<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<!--[if !(IE 7) | !(IE 8) ]><!-->
		<!--<![endif]-->

	<link rel="dns-prefetch" href="//sharethrough.com">
	<link rel="dns-prefetch" href="//consent.truste.com">
	<link rel="dns-prefetch" href="//api.sail-personalize.com">
	<meta charset="UTF-8">
	<meta name="viewport" content="initial-scale=1, maximum-scale=1">
    				<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.mrn.com/xmlrpc.php">

  		<title>Pete Pistone&#039;s Checkered and Black Flags - Martinsville Edition</title>
<!--[if lt IE 9]>
<script src="https://www.mrn.com/wp-content/themes/ndms-2016/js/html5shiv.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO Premium plugin v9.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pete Pistone distributes this week’s checkered and black flags following the weekend of racing at Martinsville Speedway."/>
<link rel="canonical" href="https://www.mrn.com/2019/03/25/2019-martinsville-checkered-and-black-flags/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pete Pistone&#039;s Checkered and Black Flags - Martinsville Edition" />
<meta property="og:description" content="Pete Pistone distributes this week’s checkered and black flags following the weekend of racing at Martinsville Speedway." />
<meta property="og:url" content="https://www.mrn.com/2019/03/25/2019-martinsville-checkered-and-black-flags/" />
<meta property="og:site_name" content="MRN - Motor Racing Network" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-25T16:43:46+00:00" />
<meta property="og:image" content="http://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Getty Images" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pete Pistone distributes this week’s checkered and black flags following the weekend of racing at Martinsville Speedway." />
<meta name="twitter:title" content="Pete Pistone&#039;s Checkered and Black Flags - Martinsville Edition" />
<meta name="twitter:image" content="http://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6.jpg" />
<meta name="twitter:creator" content="@jwackerlin" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='audio-player-css-css'  href='https://www.mrn.com/wp-content/themes/ndms-2016/brightcove-plugins/audio-player.css?ver=4.9.8' media='all' />
<link rel='stylesheet' id='ndms-style-css'  href='https://www.mrn.com/wp-content/themes/ndms-2016/style.css?ver=2.3' media='all' />
<link rel='stylesheet' id='affiliates_css-css'  href='https://www.mrn.com/wp-content/plugins/ndms_mrn/affiliates/css/style.min.css?ver=4.9.8' media='all' />
<link rel='stylesheet' id='scroll_css-css'  href='https://www.mrn.com/wp-content/plugins/ndms_mrn/affiliates/css/jquery.mCustomScrollbar.min.css?ver=4.9.8' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.mrn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mrn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mrn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.mrn.com/?p=56081' />
<link rel="alternate" type="application/json+oembed" href="https://www.mrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mrn.com%2F2019%2F03%2F25%2F2019-martinsville-checkered-and-black-flags%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mrn.com%2F2019%2F03%2F25%2F2019-martinsville-checkered-and-black-flags%2F&#038;format=xml" />
<style></style><script>var ajaxurl = "https://www.mrn.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="https://www.mrn.com/wp-content/uploads/sites/17/2017/12/cropped-MRN-Site-Icon-White-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mrn.com/wp-content/uploads/sites/17/2017/12/cropped-MRN-Site-Icon-White-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mrn.com/wp-content/uploads/sites/17/2017/12/cropped-MRN-Site-Icon-White-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mrn.com/wp-content/uploads/sites/17/2017/12/cropped-MRN-Site-Icon-White-270x270.png" />
<style>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</style>

    
<script>gblFunctional = 2; gblAdvertising = 2; </script>
	

<script>
 var digitalData = {
   page:{
     pageInfo: {
       pageName: "mrn:news-media:2019-martinsville-checkered-and-black-flags",
       pageURL: window.location.href,
       channel: "news-media",
       title: "MartinsvilleCheckered&BlackFlags",
       siteSubSection:":news-media:",
       siteSubSection2:"2019-martinsville-checkered-and-black-flags",
       siteSubSection3:"mrn",
       deviceType: " ",
       categoryListVar:  "News",
       entitlement: "",
       hash: "",
          }
        }
      };
</script>


            <script>
            var analytics_comscore_id = '17728541';
            var _comscore = _comscore || [];
            _comscore.push({ c2:17728541 });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
                s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
    
  <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-36503159-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
    <script src="/wp-content/themes/ndms-2016/js/analytics/adobe-analytics-min.js"></script>
          <!-- Moat Yield Intelligence Tag -->
      <script src="https://z.moatads.com/nascarprebidheader909901596129/yi.js" type="text/javascript"></script>
    
<meta property="NascarAdAdUnitId" content="160" />

<script>
    var NASCAR = window.NASCAR || {};
    NASCAR.adTargets = {};
    NASCAR.adTargets.franchise = '';

    
    if (digitalData.page.pageInfo.categoryListVar) {
        var catListVar = digitalData.page.pageInfo.categoryListVar.replace(/, /g,",");
        catListVar=catListVar.replace(/ /g,"_");
        NASCAR.adTargets.categoryListVar = catListVar.toLowerCase();
    }

    
</script>

<script>
          var NascarAdAdUnitId = 160;
        var nascarBrightCoveCmsid = 2296;</script>

        <script>
            var adsSlotBreakpointsList = JSON.parse('null') || [];
        </script>
<script data-networkId="73074296" data-lazyload="false"  data-refreshonfocusonly="false" src="/wp-content/themes/ndms-2016/js/nascarDFPAd.js?v=2.3"></script>
    <!-- Global site tag (gtag.js) - Google AdWords: 1003808380 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1003808380"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag()
    {dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'AW-1003808380');
</script>
<script async src="//nexus.ensighten.com/choozle/5828/Bootstrap.js"></script>
	
	<script>
		jQuery(document).ready(function(){
			jQuery(".scrollToTopIndicator").click(function(){
				jQuery("html,body").animate({scrollTop:0},800);
			});
		});
	</script>


<!-- video APV vendor for increased consumption by converting certain images to animated -->
<!-- <script src="https://apv-launcher.minute.ly/api/v3/launcher/MIN-80800.js" async></script> -->
</head>
<body class="post-template-default single single-post postid-56081 single-format-standard group-blog masthead-fixed full-width singular mrn---motor-racing-network site-id-17" >

<div id="ad_hover_01" style="height:0"></div><div id="" class="globalSkinAdSlot" style="height:0"></div>		<script>
			if(jQuery(document).width()>=1440){
				jQuery('.globalSkinAdSlot').attr('id','ad_oop_skin_01');
			}
        </script>
	 <div id="ad_impression_tracker_01" style="height:0"></div><div id="ad_impression_tracker_02" style="height:0"></div><div id="ad_impression_tracker_03" style="height:0"></div><div id="ad_impression_tracker_04" style="height:0"></div><div id="page" aria-hidden="false" class="hfeed site  topnav">
	<!-- NATIVE App check -->
			<div class="header-wrap">
			<nav role="navigation" class="navigation site-navigation secondary-navigation">

    
    <div class='inner-nav-container'>
                <div  class='top-nav-search-box'>
            <div class="widget widget_search"><style>
.searchform .visuallyhidden{
    border: 0;
    clip: rect(0 0 0 0);
    height: 1px;
    margin: -1px;
    overflow: hidden;
    padding: 0;
    position: absolute;
    width: 1px;
}
</style>
<form role="search" method="get" id="searchform"
    class="searchform" action="https://www.mrn.com/">
    <div>
        <label class="screen-reader-text visuallyhidden" for="s">Search</label>
        <input type="text" value="" name="s" id="s" />         
        <input type="submit" id="searchsubmit" value=" " />
    </div>
</form>
</div>        </div>
        <div class='top-nav-search-box'>
            <a class="social-header-icon" href="https://twitter.com/mrnradio" target="_blank" title="Twitter"><img src="https://www.mrn.com/wp-content/themes/ndms-2016/images/social/RCR_twitter-bird-light-bgs.png" alt="Twitter"/></a><a class="social-header-icon" href="https://www.facebook.com/MotorRacingNetwork/" target="_blank" title="Facebook"><img src="https://www.mrn.com/wp-content/themes/ndms-2016/images/social/RCR_Facebook_logo.png" alt="Facebook" /></a><a class="social-header-icon" href="http://www.youtube.com/user/MotorRacingNetwork" target="_blank" title="YouTube"><img src="https://www.mrn.com/wp-content/themes/ndms-2016/images/social/RCR_YouTube-icon-full_color.png" alt="YouTube" /></a><a class="social-header-icon" href="https://www.instagram.com/mrnradio/" target="_blank" title="Instagram"><img src="https://www.mrn.com/wp-content/themes/ndms-2016/images/social/RCR_Instagram_logo.png" alt="Instagram" /></a>
        </div>

        <div class="top-nav-inner-container">
            <div id="social" class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-45268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45268"><a href="https://www.mrn.com/2019-monster-energy-nascar-cup-series-schedule/">Schedule</a></li>
<li id="menu-item-4946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4946"><a href="https://www.mrn.com/nascar-cup-series-drivers/">Drivers</a></li>
<li id="menu-item-51193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51193"><a href="https://www.mrn.com/2019-monster-energy-nascar-cup-series-standings/">Standings</a></li>
<li id="menu-item-1861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1861"><a target="_blank" href="http://www.siriusxm.com/nascar">SIRIUSXM</a></li>
</ul></div>            <div style='clear:both'></div>
        </div>
    </div>
</nav>
			<a class="skip-to-main-content" href="#content" tabindex="1">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
				    <!-- <h1 class="site-title"> -->
			  <a class="site-title" href="https://www.mrn.com/">
			    				   <img src="/wp-content/uploads/sites/17/2017/10/logo-mrn.svg" alt="" />
				</a>
			<!-- </h1> -->
		
			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<div class="menu-toggle"><div class="menu-text">Menu</div></div>
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="nav-menu"><li id="menu-item-56097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56097"><a href="https://www.mrn.com/2019/03/25/texas-race-center-2019-oreilly-auto-parts-500/">Race Center</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-3604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3604"><a href="https://www.mrn.com/program-calendar">Program Calendar</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-584"><a href="https://www.mrn.com/show/mrn-outloud/">MRN Outloud</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-592"><a href="https://www.mrn.com/show/winged-nation/">Winged Nation</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-583"><a href="https://www.mrn.com/show/nascar-live/">NASCAR Live</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-585"><a href="https://www.mrn.com/show/mrn-crew-call/">Crew Call</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-586"><a href="https://www.mrn.com/show/nascar-coast-to-coast/">NASCAR Coast to Coast</a></li>
	<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-591"><a href="https://www.mrn.com/show/the-straight-line/">Straight Line NHRA</a></li>
	<li id="menu-item-22672" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-22672"><a href="https://www.mrn.com/show/rip-the-fence/">Rip the Fence</a></li>
	<li id="menu-item-51016" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-51016"><a href="https://www.mrn.com/show/sunday-money/">Sunday Money</a></li>
	<li id="menu-item-54814" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-54814"><a href="https://www.mrn.com/show/off-axis-podcast/">Off Axis Podcast</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-41"><a href="https://www.mrn.com/show/mrn-classic-races/">Classic Races</a></li>
	<li id="menu-item-51600" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-51600"><a href="https://www.mrn.com/show/the-tough-trucks-of-nascar-25-years/">Tough Trucks of NASCAR &#8211; 25 Years</a></li>
	<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-11095"><a href="https://www.mrn.com/show/1993-season/">1993 Season &#8211; 25 Years Later</a></li>
	<li id="menu-item-36532" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-36532"><a href="https://www.mrn.com/show/the-many-hats-of-jack-roush/">The Many Hats of Jack Roush</a></li>
	<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-11093"><a href="https://www.mrn.com/show/jrs-journey/">Jr.&#8217;s Journey</a></li>
	<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-show_category menu-item-11094"><a href="https://www.mrn.com/show/road-to-royalty/">Richard Petty &#8211; Road to Royalty</a></li>
</ul>
</li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-594"><a href="https://www.mrn.com/radio-affiliates/">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-9885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9885"><a href="https://www.mrn.com/radio-affiliates/">Find a Station</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9883"><a href="https://www.mrn.com/become-an-affiliate-2/">Become an Affiliate</a></li>
</ul>
</li>
<li id="menu-item-3335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3335"><a href="https://www.mrn.com/more-at-mrn/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="https://www.mrn.com/about-mrn/">About MRN</a></li>
	<li id="menu-item-3391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3391"><a href="https://www.mrn.com/announcer-bios/">Announcers</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="https://www.mrn.com/vote">Fan Vote</a></li>
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="https://www.mrn.com/ism-vision/">ISM Vision</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="https://www.mrn.com/winged-nation-mavtv/">Winged Nation On MAVTV</a></li>
	<li id="menu-item-44327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44327"><a href="https://www.mrn.com/2018/11/22/winged-nation-apparel-now-available/">Winged Nation Store</a></li>
	<li id="menu-item-8674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8674"><a href="https://racingelectronics.com/products/receiver-switch-mrn">Racing Electronics MRN SWITCH</a></li>
	<li id="menu-item-9524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9524"><a href="https://www.mrn.com/nascar-peak-antifreeze-series/">eNASCAR</a></li>
</ul>
</li>
</ul></div>			</nav>
				        		</div>
	</header><!-- #masthead -->
	<div class="live-button-container"></div>
	<div id="live-mobile"></div>
	<script>function openLiveAudioPopup(){var liveAudio = window.open("/live-audio-popup", "liveAudioPopout", "width=340,height=515,left=0,top=0,status=0,,resizable=0,toolbar=0,fullscreen=0,location=0,menubar=0,addressbar=no,titlebar=0");}</script>
	<script>
	function checkLive(){
		var jsonURL;
		if(window.location.href.indexOf("www.mrn.com") > -1){
			jsonURL = "https://s3.amazonaws.com/nascar-mrn/mrn_live_shows.json";
		}else if(window.location.href.indexOf("aws.nascar.com") > -1){
			jsonURL = "https://s3.amazonaws.com/nascar-mrn/mrn_live_shows-local.json";
		}else if(window.location.href.indexOf("stage-editor.ndms") > -1){
			jsonURL = "https://s3.amazonaws.com/nascar-mrn/mrn_live_shows-stage.json";
		}

		$.getJSON(jsonURL, function(data) {
			// var result = JSON.parse(data);
		  if(data.response[0].show_status == "on"){
				var showID = data.response[0].show_id;
				var showStatus = data.response[0].show_status;
				var showTitle = data.response[0].show_title;
				var showSubtitle = data.response[0].show_subtitle;
				var showType = data.response[0].show_type;
				var showLink = data.response[0].show_link;

				if(showTitle.length > 15){
					showTitle = showTitle.substr(0, 15)+'...';
				}

				if(showSubtitle.length > 15){
					showSubtitle = showSubtitle.substr(0, 15)+'...';
				}

				if(!$(".mrn-live-button")[0]){
					switch(showType){
						case "audio":
						jQuery('ul#menu-main-nav').append('<li class="mrn-live-button"><a href="#" class="button red-gradient liveaudio" data-audio-id="'+ showID +'" onclick="openLiveAudioPopup()">LIVE</a><div class="live-show-info"><h1>'+ showTitle +'</h1><p>'+ showSubtitle +'</p></div></li>');
						break;

						case "video":
						jQuery('ul#menu-main-nav').append('<li class="mrn-live-button"><a href="'+ showLink +'" class="button red-gradient liveaudio" data-audio-id="'+ showID +'">LIVE</a><div class="live-show-info"><h1>'+ showTitle +'</h1><p>'+ showSubtitle +'</p></div></li>');
						break;
					}
				}

				if(!$(".mrn-live-mobile-button")[0] ){
					switch(showType){
						case "audio":
						jQuery('#live-mobile').append('<a href="#" class="button red-gradient mrn-live-mobile-button" data-audio-id="'+ showID +'" onclick="openLiveAudioPopup()"><span class="live-text">LIVE</span> <div class="live-show-info"><p><strong>'+ showTitle +'</strong></p></div></a>');
						break;

						case "video":
						jQuery('#live-mobile').append('<a href="'+ showLink +'" class="button red-gradient mrn-live-mobile-button" data-audio-id="'+ showID +'"><span class="live-text">LIVE</span> <div class="live-show-info"><p><strong>'+ showTitle +'</strong></p></div></a>');
						break;
					}
				}
			}else{
				$('.mrn-live-button').remove();
				$('.mrn-live-mobile-button').remove();
				$('.live-button-container').empty();
			}
		});

		}
    setInterval(checkLive, 5000);

		$(document).ready(function(){
			checkLive();
		});
  </script>

		</div><!-- header-wrap -->
	 <!-- END NATIVE APP CHECK -->

<div class="clearfix"></div>

<script>
    var gigyaScript="http://cdn.gigya.com/JS/socialize.js?apikey=3_s9qLgEJnnMMKsxqhMV1fgiRcax0L89AK9W4MMIh9wu5H7R_NwnwhK3894HCOpuPj"; //[confirmed]
    if(location.protocol === "https:"){;
        gigyaScript = gigyaScript.replace('http://cdn.gigya.com', 'https://cdns.gigya.com'); //[confirmed]
    }
</script>
<script>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</script>

<!-- Slider placeholder -->
<div id="main" class="site-main">
<style>
.buytickets-a {
    font-family: stainless-bold;
    text-align: center;
    font-size: 16px;
    letter-spacing: 2px;
    text-decoration: none;
    display:none;    background: #007bbf;
    border-right: 1px solid #fff;
}
.buy-tickets-close {
    display: none;
    z-index: 99999999999;
    margin-bottom: 0px;
    margin-right: 0;
    border-radius: 0 0px 0 0;
    height: 34px;
    width: 29px;
}
.buy-tickets-close .close-tickets-ad {
    right: -2px;
    top: 2px;
    position: relative;
    font-size: 21px;
    color: #ffffff;
    cursor: pointer;
    font-weight: 200;
}
.buytickets-button {
    color: white;
    padding: 10px 0;
    display: block;
    width: 150px;
    margin-right: 0px;
    margin-top: 20px;
}
.fa-buytickets:before {
    content: '\f00d';
}
.buytickets-container {
    z-index: 5555555 !important;
    position: fixed !important;
    width: 185px;
    top: 50%;
    left: -86px;
    -webkit-transform: rotate(-90deg);
    transform: rotate(-90deg);
    box-shadow: 0px 1px 9px 0px #2d2d2d;
    background: #007bbf;
}
</style>
<div class="buytickets-container">
	<a onclick='clt_linkclick("buyTickets:click")' title="Buy Tickets" role="menuitem" itemprop="url" class="buytickets-a" href="https://www.nascar.com/tickets"><div class="buytickets-button">BUY TICKETS</div></a>
	<div class="buy-tickets-close"><i class="close-tickets-ad fa-buytickets"></i></div>
</div>
<div class="clearfix"></div>
<div id="main-content" class="main-content">

	<div id="primary" class="content-area">
		<div id="content" class="site-content article-page" role="main">
		<div id="pg-6-1" class="panel-grid">
				<!-- Begin Results Carousel -->
		<!-- End Results Carousel -->
	<div class='nascar-ad-container'><div class='nascar-advertisement ad_bnr_atf_01' id='ad_bnr_atf_01'></div></div><div class="ad-close-container"><i class="close-adhesion-ad fa fa-close"></i></div><div class="article-page-container  show-date">

<div class="article-page-inner-container">
<article itemscope itemtype="http://schema.org/NewsArticle" id="post-56081" class="hentry ">
<meta itemprop="datePublished" content="March 25, 2019"/>
<meta itemprop="dateModified" content="March 25, 2019"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>

<div class='block-articles article-1 56081'><div class="post-thumbnail post-" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6-625x340.jpg" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6-625x340.jpg 625w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6-1020x555.jpg 1020w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6-62x35.jpg 62w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6-90x50.jpg 90w" alt="Getty Images" sizes="(max-width: 625px) 100vw, 625px"/><meta itemprop="url" content="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-6-625x340.jpg"><meta itemprop="width" content="625"><meta itemprop="height" content="340"></div><div class='featuredCaption'>Getty Images</div><header class="entry-header">
	
<div class='title-wrap'><h1 class="entry-title" itemprop="headline">Martinsville Checkered &#038; Black Flags</h1>		<div id="article-social-icons">			<a class="twitter-icon" href="http://twitter.com/share?text=Martinsville Checkered &#038; Black Flags&url=https://www.mrn.com/2019/03/25/2019-martinsville-checkered-and-black-flags/" title="Share on Twitter"><i class="fa fa-twitter"></i></a> 			<a class="facebook-icon" href="http://www.facebook.com/sharer/sharer.php?u=https://www.mrn.com/2019/03/25/2019-martinsville-checkered-and-black-flags/"  title="Share on Facebook"><i class="fa fa-facebook"></i></a> 	</div></div>		<div class="entry-meta bottom">

			
							<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author"><div class='author-prefix' style="display:inline-block;">By </div><span class="author-name" style="font-weight:bold" itemprop="name">Pete Pistone | @PPistone</span></span>
								<span class="article-date">March 25, 2019</span>
								<span class="article-timestamp"> at 12:43 pm</span>
					</div>
	
	<div style="clear:both"></div>
</header><!-- .entry-header -->

	<div class="entry-content" itemprop="description">
	<p>Pete Pistone distributes this week’s checkered and black flags following the weekend of racing at Martinsville Speedway.</p>
<p><span style="text-decoration: underline;"><span style="font-size: 14pt;"><strong>Checkered Flags</strong></span></span></p>
<p><strong>Brad Keselowski</strong><br />
You don’t see domination the way Keselowski dished it out Sunday too often in today’s NASCAR world. The Team Penske driver led 446 laps the most in a Cup win since Kyle Petty paced the field for 484 at Rockingham 30 years ago.</p>
<p><strong>Kyle Busch</strong><br />
He hasn’t finished worst than sixth in any NASCAR national series event this year and turned in a Truck Series win and third-place Cup Series effort at Martinsville. And in typical Busch fashion, he was disappointed in the outcome.</p>
<p><strong>Ryan Blaney</strong><br />
That’s three straight top-five finishes for Blaney after his fourth-place run Sunday in the STP 500. Team Penske has three wins on the board between Keselowski (2) and Joey Logano and Blaney does not appear too far off from joining his teammates as a winner.</p>
<p><strong>Stewart-Haas Racing</strong><br />
All four of the team’s drivers found their way to top-10 finishes led by Kevin Harvick’s sixth-place run. While SHR has yet to put a win on the board, the organization’s strength and consistency to start the year remains impressive.</p>
<p><strong>Martinsville Speedway</strong><br />
It may sound cliché to some but it is the absolute truth – there is nothing like Martinsville Speedway. A track that has been part of the NASCAR world since the very beginning, Martinsville is the perfect mix of the sport’s origins with today. In an era when fans clamor for more short tracks, Martinsville should be embraced every time the track opens its gates.</p>
<p><span style="text-decoration: underline;"><span style="font-size: 14pt;"><strong>Black Flags</strong></span></span></p>
<p><strong>Jimmie Johnson</strong><br />
The once king of Martinsville has fallen on hard times. Since winning for the ninth time in his career two years ago, Johnson has struggled mightily at the Virginia short track. It was even more evident Sunday when Johnson finished 24th, two laps off the pace.</p>
<p><strong>Erik Jones</strong><br />
Tough outing for the Joe Gibbs Racing driver who after contact racing with Kyle Larson cut a tire that caused significant damage to his Toyota. After a strong start to the year, Jones has fallen on some hard luck of late.</p>
<p><strong>Daniel Hemric</strong><br />
The freshman driver has also been the victim of hard times and bad luck in recent weeks. Hemric suffered all sorts of challenges over the weekend from qualifying 28th to finishing 27th when the checkered flag flew.</p>
<p><strong>William Byron</strong><br />
After qualifying sixth, Byron was put into a hole when his car failed pre-race qualifying Sunday morning and was sent to the rear of the field. The sophomore driver was mired in traffic all day and could do no better than finish 22nd.</p>
<p><strong>Front Row Motorsports</strong><br />
All three of the team’s drivers suffered through a variety of problems Sunday ranging from contact with the wall to mechanical/tire gremlins. It ended with poor finishes for David Ragan (25th), Matt Tifft (29th) and Michael McDowell (31st).</p>
<p><em><strong>The opinions expressed here are those of the writer and do not necessarily reflect the positions of the Motor Racing Network.</strong></em></p>
	</div><!-- .entry-content -->
		</div></article><!-- #post-## -->
</div>
<div id="secondary">
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_atf_01 item-component' id='ad_rect_atf_01'></div></div><link rel="stylesheet" type="text/css" href="https://www.mrn.com/wp-content/plugins/ndms_widgets/articleSpotlight/css/style.css?v=2.3"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>

<script src="https://www.mrn.com/wp-content/plugins/ndms_widgets/articleSpotlight/js/content-teaser.js?v=2.3"></script>
<script src="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js"></script>
<script>
  function openLiveAudioPopup(){var liveAudio = window.open("/live-audio-popup", "liveAudioPopout", "width=340,height=515,left=0,top=0,status=0,resizable=0,toolbar=0,fullscreen=0,location=0,menubar=0,addressbar=no,titlebar=0");}

  jQuery(function() {
      jQuery('.lazy-spotlight').lazy();
  });
  jQuery(document).ready(function(){
      jQuery(".slick-next").click(function() {
          jQuery('.lazy-spotlight').lazy({
              bind: "event"
          });
      });

      jQuery(".slick-prev").click(function() {
          jQuery('.lazy-spotlight').lazy({
              bind: "event"
          });
      });
  });

</script>
<div class="article-spotlight-container"><h2 class="article-spotlight-header">Latest News and Features</h2><div style="clear:both"></div><div class="article-spotlight-carousel"><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-3-425x226.jpg" alt="Martinsville Rear-View Mirror" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-3-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-3-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-3-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>Martinsville Rear-View Mirror</h2><p>Pete Pistone shares some news, notes, observations and analysis from a weekend of racing at Martinsville Speedway....</p><div class="more-button"><a href="https://www.mrn.com/2019/03/24/martinsville-rear-view-mirror-stp-500/"  title="Read More">Read More</a></div></div></div><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-1-425x226.jpg" alt="Keselowski Dominates Martinsville" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-1-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-1-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-1-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>Keselowski Dominates Martinsville</h2><p>Brad Keselowski swept both stages and led 446 laps on his way to winning Sunday's STP 500 at Martinsville Speedway....</p><div class="more-button"><a href="https://www.mrn.com/2019/03/24/brad-keselowski-wins-stp-500-at-martinsville/"  title="Read More">Read More</a></div></div></div><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Chase-Elliott-Martinsville-425x226.jpg" alt="Elliott Second at Martinsville" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Chase-Elliott-Martinsville-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Chase-Elliott-Martinsville-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Chase-Elliott-Martinsville-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>Elliott Second at Martinsville</h2><p>Chase Elliott was forced to settle for a second-place finish in Sunday’s STP 500 at Martinsville Speedway....</p><div class="more-button"><a href="https://www.mrn.com/2019/03/24/chase-elliott-second-at-martinsville/"  title="Read More">Read More</a></div></div></div><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/12-Martinsville1-425x226.jpg" alt="Blaney Continues Top-Five Streak" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/12-Martinsville1-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/12-Martinsville1-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/12-Martinsville1-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>Blaney Continues Top-Five Streak</h2><p>Ryan Blaney’s fourth-place finish in Sunday’s STP 500 at Martinsville Speedway continued his recent string of solid performances...</p><div class="more-button"><a href="https://www.mrn.com/2019/03/24/ryan-blaney-continues-top-five-streak/"  title="Read More">Read More</a></div></div></div><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville2-425x226.jpg" alt="Kyle Busch Third in 1,000th Start" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville2-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville2-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville2-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>Kyle Busch Third in 1,000th Start</h2><p>Kyle Busch finished third in Sunday’s STP 500 at Martinsville Speedway, which marked his 1,000th career NASCAR National ...</p><div class="more-button"><a href="https://www.mrn.com/2019/03/24/kyle-busch-finishes-third-in-1000th-start/"  title="Read More">Read More</a></div></div></div><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/STP-500-7-425x226.jpg" alt="Stage Points After Martinsville" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/STP-500-7-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/STP-500-7-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/STP-500-7-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>Stage Points After Martinsville</h2><p>2019 Monster Energy NASCAR Cup Series stage points after the STP 500 at Martinsville Speedway.</p><div class="more-button"><a href="https://www.mrn.com/2019/02/24/2019-cup-series-stage-points/"  title="Read More">Read More</a></div></div></div><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-71-425x226.jpg" alt="STP 500 Photos" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-71-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-71-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Brad-Keselowski-STP-500-71-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>STP 500 Photos</h2><p>Photos from the Monster Energy NASCAR Cup Series STP 500 at Martinsville Speedway.</p><div class="more-button"><a href="https://www.mrn.com/2019/03/24/stp-500-photos-2019/"  title="Read More">Read More</a></div></div></div><div class="article-spotlight-item"><img src="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville-Finish-425x226.jpg" alt="Busch Martinsville Truck Winner" srcset="https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville-Finish-425x226.jpg 425w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville-Finish-320x170.jpg 320w, https://www.mrn.com/wp-content/uploads/sites/17/2019/03/Kyle-Busch-Martinsville-Finish-960x510.jpg 960w" sizes="(max-width: 425px) 100vw, 425px" /><div class="article-excerpt"><h2>Busch Martinsville Truck Winner</h2><p>Kyle Busch won his third straight NASCAR Gander Outdoors Truck Series race of the season in Saturday's TrüNorth Global 250...</p><div class="more-button"><a href="https://www.mrn.com/2019/03/23/kyle-busch-wins-trunorth-global-250-at-martinsville-speedway/"  title="Read More">Read More</a></div></div></div></div></div><div style="clear:both"></div><style>
.has_sidebar .simple-image-container {
    margin-bottom: 30px;
    margin-top: 0px;
}
.simple-image-container a.simple-image-link {
  width: inherit !important;
}
.simple-image-container .simple-image {
    max-width: 100%;
  }
.image-full-disabled{
  width: inherit !important;
}
.simple-image-container .simple-image.mobile-image{
  display: none;
}
.simple-image-container .simple-image-title{
  padding-top: 20px;
  padding-bottom: 10px;
}
.simple-image-container .button{
  display: inline-block;
}
.simple-image-container audio{
  margin-top: 23px !important;
}
.has_sidebar .panel-grid-cell:last-child .simple-image-container {
    padding: 0;
}
.parallax{
  position: static;
  background-attachment: fixed;
  background-position: center;
  background-repeat: no-repeat;
  background-size: 100%;
  min-height: 500px;
}
@media screen and (max-width: 900px) {
  .simple-image-container {
      padding: 20px;
      margin-bottom: 10px;
      text-align: center;
  }
  .simple-image-container a{
    width: 100%;
  }
  .simple-image-container .simple-image.desktop-image{
    display: none;
  }
  .simple-image-container .simple-image.mobile-image{
    display: block;
    margin: 0 auto;
    width: 100%;
  }
  .parallax{
    margin:0 -20px;
    background-attachment: scroll;
  }
}
</style>
<div class="simple-image-container item-component"><a class='simple-image-link' style='width:100%' target='_blank' href='https://racingelectronics.com/products/receiver-switch-mrn'>  <style>
    .simple-image-container button{
      width:auto;
      padding: 0 10px;
      margin:0;
    }
  </style>
  <img class="lazy simple-image desktop-image " src="https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg" data-src="https://www.mrn.com/wp-content/uploads/sites/17/2017/11/MRN-Switch-300-250.jpg" alt="Shop Now"><img class="lazy simple-image mobile-image " src="https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg" data-src="https://www.mrn.com/wp-content/uploads/sites/17/2017/11/MRN-Switch-300-250.jpg" alt="Shop Now"></a></div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f)
{ t._e.push(f); }
;
return t;
}(document, "script", "twitter-wjs"));</script>
<div style="clear:both"></div>
</div><!-- article page container -->
<div style="clear:both"></div>
			
		</div><!-- #pg-6-1 -->
		</div><!-- #content -->
	</div><!-- #primary -->

</div> <!-- #main --></div> <!-- #main-content --></div> <!-- #page -->           <link rel='stylesheet' href='/wp-content/themes/ndms-2016/nav/footer.css?v=1.001' type='text/css' />
            
<div class='above-footer-widget'><div class='above-footer-inner'><div class='nascar-ad-container'><div class='nascar-advertisement ad_bnr_btf_01 item-component' id='ad_bnr_btf_01'></div></div><div style='clear:both'></div></div></div>            <footer id="colophon" class="site-footer site-footer-a" role="contentinfo">
            <style>
.site-footer-a .menu-footer-container li{
	padding-right: 15px;
}
.site-footer-a .inner-footer{
	max-width: 1024px;
	width: 100%;
	margin:0 auto;
}
.site-footer-a .inner-footer .centered-container{
	 display: flex; justify-content: center;
}
.site-footer-a .inner-footer .site-title{
	line-height: inherit;
	padding-top: 2px;
}
.site-footer-a .inner-footer .site-title img{
	padding-left: 0px;
}
.site-footer-a .menu-footer-container li{
	padding-right: 15px;
}
.site-footer-a  .copyright-text{
	padding-top: 5px;
	padding-bottom: 5px;
	color:#ccc;
}
.site-footer-a  .copyright-text .second{
	color:#ccc;
}
.site-footer-a {
	padding-left: 0px !important;
}
.site-footer-a .inner-footer img{
	max-width: 145px;
	padding-right: 20px;
}
.site-footer-a .primary-navigation li{
	height: auto;
    line-height: inherit;
}

@media screen and (max-width: 785px) {
	.site-footer-a .inner-footer .centered-container{
		display: block;
	}

	.site-footer-a .inner-footer a.site-title,
	.site-footer-a .inner-footer .primary-navigation{
		float: none;
		width: 100%;
	}

	.site-footer-a .inner-footer a.site-title img{
		padding-right: 0;
	}

	.site-footer-a .inner-footer a.site-title,
	.site-footer-a .inner-footer #menu-alt-footer{
		text-align: center;
	}

}

@media screen and (max-width: 550px) {
	.site-footer-a .inner-footer #menu-alt-footer li{
		display: block;
		padding: 10px 0;
	}

	.site-footer-a .inner-footer #menu-alt-footer li a{
		padding: 0;
	}
	.site-footer-a .inner-footer .centered-container{
		display: block;
	}
	.site-footer-a .inner-footer img{
		padding-right: 0px;
	}
	.site-footer-a .menu-footer-container li{
		padding-right: 0px;
	}

}
</style>

<div class="inner-footer">
	<div class="centered-container">
			    <a class="site-title" href="https://www.mrn.com/">
		    					<img src="/wp-content/uploads/sites/17/2017/10/logo-mrn.svg" alt="" />
								</a>
			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
			<h1 class="menu-toggle">Primary Menu</h1>
			<div class="menu-footer-container"><ul id="menu-footer" class="alt-footer-menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.mrn.com/business-affiliates/">Radio Partners ONLY</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://www.mrn.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-3052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3052"><a href="https://www.mrn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://www.mrn.com/contact-us/">Contact</a></li>
</ul></div>		</nav>
		<div style="clear:both"></div>
	</div>
		<div style="clear:both"></div>
				<div class="copyright-text"><span>COPYRIGHT 2019 MOTOR RACING NETWORK. ALL RIGHTS RESERVED.</span></div>
				    <div class="copyright-text second"><span>This website uses cookies and similar technologies. By using this website, you are agreeing to our revised <a href="https://www.mrn.com/privacy-policy/">Privacy Policy</a> (including our cookie policy) and our <a href="https://www.mrn.com/terms-and-conditions">Terms of Use</a>.<br>MRN.COM is part of the NASCAR Digital Media Network.</span></div>
		</div>
        </footer><!-- #colophon -->
    
    <script src='https://www.mrn.com/wp-content/themes/ndms-2016/js/mrn/mrn.js?ver=4.9.8'></script>
<script src='http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.3/jquery.xdomainrequest.min.js?ver=4.9.8'></script>
<script src='https://www.mrn.com/wp-content/plugins/ndms_mrn/affiliates/js/min/jquery.mCustomScrollbar.concat.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mrn_ajax_object = {"ajax_url":"https:\/\/www.mrn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='https://www.mrn.com/wp-content/plugins/ndms_mrn/affiliates/js/min/scripts.min.js?ver=2.3'></script>




    <style>
        #pg-690-0, #pg-690-1, #pl-690 .panel-grid-cell .so-panel {
            margin-bottom: 0px;
        }
        .panel-grid{
            margin-bottom: 0px !important;
        }
        #pg-6-0, #pg-6-1, #pg-6-2 {
            margin-left: 0px;
            margin-right: 0px;
        }
        #pg-47-0, #pg-47-1, #pg-47-2, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        #pg-47-0, #pg-47-1, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        html { margin-top: 0 !important; }
        * html body { margin-top: 0 !important; }
        @media screen and ( max-width: 782px ) {
            html { margin-top: 0 !important; }
            * html body { margin-top: 0 !important; }
            #wpadminbar{display: none}
        }
    </style>

<link rel="stylesheet" href="/wp-content/themes/ndms-2016/css/custom-mrn.css?version=2.3" type="text/css">
    <i class="fixed-video-close-btn fa fa-close"></i>
    <script src="/wp-content/themes/ndms-2016/js/jquery.lazy.min.js" ></script>

    <script src='/wp-content/themes/ndms-2016/js/functions.js?ver=2.3'></script>

            <link rel='stylesheet' id='genericons-css'  href='/wp-content/themes/ndms-2016/genericons/genericons.css?ver2.3' type='text/css' media='all' />

<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet"><script>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</script>    <script>
        ( function( $ ) {

            function cleanup_empty_paragraphs(){
                $('span.s1').each(function(){
                    var spanText = $(this).html();
                    if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"|| spanText == "&nbsp;<br>" || spanText == "<br>"){
                        $(this).hide();
                    }
                });

                $('br').each(function(){
                    var brType = $(this).attr('type');
                    var brHTML = $(this).html();
                    if(brType == '_moz' && brHTML == ''){
                        $(this).hide();
                    }
                });

                $('p').each(function(){
                    var spanText = $(this).html();
                    if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"  || spanText == '<span class="articleDescription   "><b><br type="_moz"> </b></span>'){
                        $(this).hide();
                    }
                });

                $('td').each(function(){
                    var tdText = $(this).html();
                    if(tdText == "&nbsp;" || tdText.trim() == ""){
                        $(this).hide();
                    }
                });
            }
            cleanup_empty_paragraphs();


            function replace_missing_icons(){

                $('p img').each(function(){
                    var imgSrc = $(this).attr('src');
                    console.log(imgSrc);
                    if(imgSrc == " /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png"){
                        console.log("hit");
                        var oldSrc = ' /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png';
                        var newSrc = '/wp-content/uploads/sites/7/2017/05/Calendar_Icon.png';
                        $('img[src="' + oldSrc + '"]').attr('src', newSrc);
                    }


                });
            }
            replace_missing_icons();

        } )( jQuery );
    </script>
    
                    <noscript><img alt="score and search fallback" src="https://sb.scorecardresearch.com/p?c2=17728541&cj=1" /></noscript>
        
        </body>
</html>
