
<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<html xmlns:fb="http://www.facebook.com/2008/fbml">-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Copyright" content="" />
<meta name="title" content="MRN.com - Julian Maha wins Betty Jane France Humanitarian Award - Monster Energy NASCAR Cup News" />
<meta name="description" content="The Monster Energy NASCAR Cup Series section features related news, photos, audio, statistics and more." />
<meta name="keywords" content="Monster Energy NASCAR Cup Series, NASCAR Racing, NASCAR News, NASCAR Photos, Monster Energy NASCAR Cup Photos, NASCAR Race Results, Monster Energy NASCAR Cup Race Results, NASCAR Driver Averages, NASCAR Statistics" />



<meta http-equiv="imagetoolbar" content="false" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<title>Julian Maha wins Betty Jane France Humanitarian Award - Monster Energy NASCAR Cup News - MRN.com</title>

<link rel="icon" type="image/ico" href="/Media/MRN/favorite.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="/Media/MRN/favorite.ico" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/Media/MRN/favorite.ico" />
<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/common.css" media="all" />
<link rel="stylesheet" type="text/css" href="/includes/cssbin/fonts.css" media="all" />
<!--<link rel="stylesheet" type="text/css" href="/includes/cssbin/mis/misShellQ.css" media="all" />-->


<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/mrn.css" media="all" />

<link media="all" href="/includes/cssbin/mrn/sprint-cup.css" type="text/css" rel="stylesheet" />
    
<link type="text/css" href="/includes/cssbin/mrn/featureRotator.css" rel="stylesheet" />

<!--[if gt IE 6]>
	<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/IE_style.css" />
<![endif]-->


<script type="text/javascript" src="/includes/jsbin/swfobject.js"></script>
<script type="text/javascript" src="/includes/jsbin/addThis.js"></script>


    
    


<script type="text/javascript">  	
var shareURL = "http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx";
var shareTitle = "Maha+Wins+Humanitarian+Award";
</script>
 
<script language="JavaScript" type="text/javascript">
ord=Math.random()*10000000000000000;
ord=Math.round(ord);
</script>

</head>
   
<body class="layoutG" style="background-image:url(/~/media/37A567F3B6B94890A5FF942E45DD6190.ashx); background-color: #ffffff;">


		<!--[if lte IE 9]>
		<script type="text/javascript"> 
			/*Load jQuery if not already loaded*/ if(typeof jQuery == 'undefined'){ document.write("<script type=\"text/javascript\"   src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js\"></"+"script>"); var __noconflict = true; } 
			var IE6UPDATE_OPTIONS = {
				icons_path: "ie6update/images/"
			}
		</script>
		<script type="text/javascript" src="/ie6update/ie6update.js"></script>
		<![endif]-->    



    <!-- Facebook JavaScript -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
 


    <!-- Twitter JavaScript -->
    <script>    !function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
   



    <!-- Begin: Page Header -->
    <div id="siteHeader">
	    <div id="siteHeaderOuter">
    	    <div id="siteHeaderInner" class="clear">
    	        <!-- begin site header content -->
    	        
                <a id="siteLogo" href="/" title="MRN.com">MRN.com</a>
                <div id="headerTopLine" class="headerTopLine"></div>
                <!-- begin header ad module -->
                
                <div class="adModule ad728x90">
                <p>Advertisement</p>                
                
                </div>
                
                
                <!-- end header ad module -->
            
                <div id="headerLinksandInfo">
                    <div id="headerLinksandInfoInner">
                    
                   	<ul id="utilityNav">
                   	    <li><a href="https://play.google.com/store/apps/details?id=com.avai.amp.mrn" title="" target="_blank" id="shareAndroid" class="shareAndroid">Android</a></li><li><a href="https://itunes.apple.com/us/app/motor-racing-network/id966012138?ls=1&mt=8" title="" target="_blank" id="shareApple" class="shareApple">Apple</a></li><li><a href="http://www.facebook.com/pages/Motor-Racing-Network/47438839207" title="" target="_blank" id="shareFacebook" class="shareFacebook">Facebook</a></li><li><a href="http://www.youtube.com/user/MotorRacingNetwork" title="" target="_blank" id="shareYouTube" class="shareYouTube">You Tube</a></li><li><a href="http://www.twitter.com/mrnradio" title="" target="_blank" id="shareTwitter" class="shareTwitter">Twitter</a></li><li><a href="http://instagram.com/mrnradio" title="" target="_blank" id="shareInstagram" class="shareInstagram">Instagram</a></li><li><a href="/Footer/Subscriptions.aspx" title="" id="shareNewsletter" class="shareNewsletter">Newsletter</a></li><li><a href="http://itunes.apple.com/us/artist/motor-racing-network/id542731110" title="" target="_blank" id="sharePodcast" class="sharePodcast">Podcast</a></li><li><a href="http://www.siriusxm.com/nascar" title="" target="_blank" id="shareSirusXM" class="shareSirusXM"></a></li>
                    </ul>                
                    
                    
                    <ul id="headerLinkBox">
                	    
                    </ul>
                    </div>
                </div>
                <div id="headerModules">
                    
                </div>
				
            
                <div id="headerBottom">
                     <form id="headerSearch" name="searchForm" method="get" action="/Search/Site.aspx">
                     <input type="text" id="headerSearchField" name="q" value="Search Site" />
                    <button type="submit">Go</button>
                    </form>
                
                    <ul id="siteNavMain">
                        
<li id="subNav_series" class=" has-dropdown"><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="" id="nav_series" class="mainNavLink">Series</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><div class="secondaryNavText" id="nascarTitle" title="NASCAR">NASCAR</div></li><li class="has-dropdown"><a class="secondaryNavButton" id="sprint" href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series" >Monster Energy NASCAR Cup Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="24d30b5ce8e7496daa1b7e06c939f191" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="d3a49c55b74341b69648628e0e2eb73b" >Series Home</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News.aspx" title="News" class="quarternaryNavPointerPage" id="aeb45fa4d7444b8ca3ccee16984636d6" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="d3d868231e454948b60c914248366998" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="129a7e4c89354e2a87c5c4807d1fa0e3" >Audio</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="796d63ae240f4e69b37795c78b1e72fa" >Photos</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="4ea45a9a933a4342b19f5a1c282204ca" >Next Race</a></li><li><a href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Schedule.aspx?SubSeriesID=1" title="Schedule" class="quarternaryNavPointerPage" id="01102e06021d4f1686645e022411b635" >Schedule</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="3e9e8bfe83fa470184bc5bba1e9b51cb" >Standings</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="4e27210c0e3843278a300c0b7e3875f8" >Statistics</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx" title="Driver Averages by Track" class="quarternaryNavPointerPage" id="85c55a58d7af4cc1acd4b6966895132e" >Driver Averages by Track</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx" title="Laps Led by Track" class="quarternaryNavPointerPage" id="0716c1d35eec475aa55582f9819d4526" >Laps Led by Track</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics.aspx" title="Additional Statistics" class="quarternaryNavPointerPage" id="f68a1fd6d58446758ec9579dcb9ae9b2" >Additional Statistics</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="aba5548df21f409f901046e9fafcc9e3" >Tracks</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="590e27c633334c20a4ab912d97bfd091" >Drivers</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="Classic Races" class="quarternaryNavPointerPage" id="576d9143405c4d51bb6efbf29c355219" >Classic Races</a></li><li><a href="http://www.mrn.com/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="Hall of Fame" class="quarternaryNavPointerPage" id="1b9fa13793bb482fb297ee75bba7fdf5" >Hall of Fame</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="583a2d7aa08645d89b4f4f509d0ab114" title="NASCAR Cup Series Headlines">NASCAR Cup Series Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Ryan-Newman-Partners-With-Clauson-Marshall-Racing.aspx" title="Newman Partners With Clauson Marshall" class="quarternaryNavPointerPage" id="e7b623f1916b4637aa760b48520e54aa" >Newman Partners With Clauson Marshall</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Ricky-Stenhouse-Jr-2017-Season-Review.aspx" title="Season Review: Ricky Stenhouse Jr." class="quarternaryNavPointerPage" id="c8b34f6058b24c26a4b4d841f2a2580e" >Season Review: Ricky Stenhouse Jr.</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Opinion-Pressure-Packed-Season-Ahead.aspx" title="Opinion: Pressure Packed Season Ahead" class="quarternaryNavPointerPage" id="4994c879ce6d4a5abe106b21f0181ae5" >Opinion: Pressure Packed Season Ahead</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Kurt-Busch-2017-Season-Review.aspx" title="Season Review: Kurt Busch" class="quarternaryNavPointerPage" id="16bb4b7fb34e4ec3bd51d20629c70617" >Season Review: Kurt Busch</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Trevor-Bayne-AdvoCare-Ford-to-Sport-New-Look-in-2018.aspx" title="Bayne's AdvoCare Ford to Sport New Look" class="quarternaryNavPointerPage" id="2d2405a8bb6541268757ec5bb96ab20c" >Bayne's AdvoCare Ford to Sport New Look</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Kasey-Kahne-2017-Season-Review.aspx" title="Season Review: Kasey Kahne" class="quarternaryNavPointerPage" id="6e20ae4b9a09457ea56da2cd6fa50f8a" >Season Review: Kasey Kahne</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/RCR-Names-Andy-Petree-VP-of-Competition-and-Dr-Eric-Warren-Named-Chief-Technology-Officer.aspx" title="RCR Names Petree VP of Competition" class="quarternaryNavPointerPage" id="152e25897fad46d9816c804112374c65" >RCR Names Petree VP of Competition</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Ryan-Newman-2017-Season-Review.aspx" title="Season Review: Ryan Newman" class="quarternaryNavPointerPage" id="173be127194e4e4f80dac5cc81e5c299" >Season Review: Ryan Newman</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Kyle-Busch-Wins-2017-Snowball-Derby.aspx" title="Kyle Busch Wins Snowball Derby" class="quarternaryNavPointerPage" id="da926098a3d440d19cf4214a674130a7" >Kyle Busch Wins Snowball Derby</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Opinion-Martin-Truex-Jr-Never-Gave-Up.aspx" title="Opinion: Truex Jr. Never Gave Up" class="quarternaryNavPointerPage" id="1d396c19e858424ca30ba9106e2e03da" >Opinion: Truex Jr. Never Gave Up</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/PPG-to-Sponsor-Ryan-Blaney.aspx" title="PPG to Sponsor Blaney" class="quarternaryNavPointerPage" id="f37728ae046b408e940e61158953a99a" >PPG to Sponsor Blaney</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Dale-Earnhardt-Jr-Receives-Bill-France-Award-of-Excellence-and-15th-Most-Popular-Driver-Award.aspx" title="Earnhardt Jr. Most Popular for 15th Year" class="quarternaryNavPointerPage" id="8e4346159a984349b483937038203e00" >Earnhardt Jr. Most Popular for 15th Year</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Kurt-Busch-Plans-to-Remain-at-Stewart-Haas-Racing.aspx" title="Busch Plans to Remain at SHR" class="quarternaryNavPointerPage" id="7aadd258d3384099ae626b94cb1a9342" >Busch Plans to Remain at SHR</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Dale-Earnhardt-Jr-Named-Daytona-500-Grand-Marshal.aspx" title="Earnhardt Named Daytona 500 Grand Marshal" class="quarternaryNavPointerPage" id="e0c934fb7e134249af06709d4dd5ba59" >Earnhardt Named Daytona 500 Grand Marshal</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Martin-Truex-Jr-Sherry-Pollex-Win-Myers-Brothers-Award.aspx" title="Truex, Pollex Win Myers Brothers Award" class="quarternaryNavPointerPage" id="cb796028b81e499cabcdfb04c3f6f6b6" >Truex, Pollex Win Myers Brothers Award</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Dale-Earnhardt-Jrs-final-sendoff-has-a-noble-purpose.aspx" title="Stars Honor Earnhardt Jr. at 'Appreciati88ion' Event" class="quarternaryNavPointerPage" id="ef546107bc474193a448012716e6b323" >Stars Honor Earnhardt Jr. at 'Appreciati88ion' Event</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Opinion-Going-In-Circles.aspx" title="Opinion: Going In Circles" class="quarternaryNavPointerPage" id="fc97312b225c4131b4b6b020e4118fd5" >Opinion: Going In Circles</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Hospital-visit-hits-home-for-Martin-Truex-Jr.aspx" title="Hospital Visit Hits Home for Truex" class="quarternaryNavPointerPage" id="d6d67f391c1745e18e4216ab2c99e3b6" >Hospital Visit Hits Home for Truex</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Walter-Bud-Moore-1925-2017.aspx" title="Walter 'Bud' Moore, 1925-2017" class="quarternaryNavPointerPage" id="b6b24961f2b14b99b9e5b35e00d3dcab" >Walter 'Bud' Moore, 1925-2017</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Team-Power-Rankings.aspx" title="Final Team Power Rankings" class="quarternaryNavPointerPage" id="053ada0a1f764284a936bfe55872c728" >Final Team Power Rankings</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Matt-Borland-Joins-Germain-Racing.aspx" title="Borland Joins Germain Racing" class="quarternaryNavPointerPage" id="7f3d9751a77a49fc8f834c18d5f3cbcd" >Borland Joins Germain Racing</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Martin-Truex-Jr-Dale-Gave-Me-My-Opportunity.aspx" title="Truex Jr.: 'Dale Gave Me My Opportunity'" class="quarternaryNavPointerPage" id="e50f970729ed4e1bae5d60d7703561d6" >Truex Jr.: 'Dale Gave Me My Opportunity'</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="nationwide" href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="NASCAR XFINITY Series" >NASCAR XFINITY Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="967febe1720f41f4addd139e81172f1f" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="30533283d7c846d7b78a5231077143be" >Series Home</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News.aspx" title="News" class="quarternaryNavPointerPage" id="d1c4722675f94c83a4284cab6be24469" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="79efed1c72c04252a251debf7ff6e87d" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="d98478cffa5b476493fe62bec43d4cb0" >Audio</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="9c922db680234f288e6511314ecade60" >Photo</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="747af9b74b19435fad131321bf2a4268" >Next Race</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="1f6848a0d9be4d0b941c298b3b755b47" >Schedule</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="134b5d58a97540578cf9ae568f79d2ef" >Standings</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="d011510384dd4cff931ce62501f98bd2" >Statistics</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="d5d20c59aa1f4c2f8dc7bc67d225eee4" >Tracks</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="8d647dcdd6424f4086295eb4efcf6fa0" >Drivers</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="6377a094d6744d6e8b57a62948815560" title="XFINITY Series Headlines">XFINITY Series Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/12/Rheem-to-Sponsor-Christopher-Bell-and-Ryan-Preece-in-2018.aspx" title="Rheem to Sponsor Bell, Preece" class="quarternaryNavPointerPage" id="bf54cd9476f446d88af8b666e7ed6a68" >Rheem to Sponsor Bell, Preece</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/12/GMS-Racing-Names-Chad-Norris-as-Crew-Chief-for-Spencer-Gallagher.aspx" title="Norris Named Gallagher's Crew Chief " class="quarternaryNavPointerPage" id="90e9a0ecda6748a68ba4590032ace18b" >Norris Named Gallagher's Crew Chief </a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/Roush-Fenway-Racing-to-Field-Driver-Development-Team-in-XFINITY-Series-in-2018.aspx" title="RFR to Field Driver Development Team" class="quarternaryNavPointerPage" id="9348ce90a2de4d8ebaa0e483d0e43396" >RFR to Field Driver Development Team</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/William-Byron-Wins-2017-XFINITY-Series-Championship.aspx" title="Byron Wins XFINITY Championship" class="quarternaryNavPointerPage" id="0412295fa4ac4b748d5052b8617dddc3" >Byron Wins XFINITY Championship</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/Cole-Custer-Captures-First-XFINITY-Win-with-Dominating-Performance.aspx" title="Custer Captures First XFINITY Win" class="quarternaryNavPointerPage" id="5c81c2d6929246a7b8fd1d380b3b22b9" >Custer Captures First XFINITY Win</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/JGL-Racing-Adds-Kaz-Grala-to-2018-Lineup.aspx" title="JGL Racing Adds Grala to 2018 Lineup" class="quarternaryNavPointerPage" id="4b2d3a5d39ef4fa1840d9b2ba4a8d3f4" >JGL Racing Adds Grala to 2018 Lineup</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/Homestead-Miami-Speedway-Ford-EcoBoost-300-Race-Preview.aspx" title="XFINITY Race Preview: Homestead-Miami" class="quarternaryNavPointerPage" id="a5804e81a7ca4672b2ba823e34c4f1b0" >XFINITY Race Preview: Homestead-Miami</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/Joe-Gibbs-Racing-Announces-2018-NASCAR-XFINITY-Series-Driver-and-Crew-Chief-Lineup.aspx" title="JGR Announces 2018 XFINITY Lineup" class="quarternaryNavPointerPage" id="8c1baad6e5f245e9a46b86943337c982" >JGR Announces 2018 XFINITY Lineup</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/Fitzgerald-Glider-Kits-Grows-Partnership-With-Team-Penske.aspx" title="Fitzgerald Grows Penske Partnership" class="quarternaryNavPointerPage" id="31693fe07cbc44e888071fa09310a097" >Fitzgerald Grows Penske Partnership</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/JR-Motorsports-Names-Billy-Wilburn-Crew-Chief.aspx" title="JR Motorsports Names Wilburn Crew Chief" class="quarternaryNavPointerPage" id="5a7e534df8904897a508b3b85ba66e7a" >JR Motorsports Names Wilburn Crew Chief</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/Justin-Allgaiers-Crew-Chief-Jason-Burdett-Suspended-for-Homestead-Miami.aspx" title="No. 7 Crew Chief Suspended for Title Race" class="quarternaryNavPointerPage" id="1e6331145c314c5597f2d4f6d690fa65" >No. 7 Crew Chief Suspended for Title Race</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/11/William-Byron-Wins-Ticket-Galaxy-200-at-Phoenix-as-Championship-4-is-Set.aspx" title="Byron Best at Phoenix" class="quarternaryNavPointerPage" id="33810108e72b47779f1ac7504e43e754" >Byron Best at Phoenix</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="camping" href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="NASCAR Camping World Truck Series" >NASCAR Camping World Truck Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="79da472ecbba422da44f99472ca731da" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="4e43a140283149528746a5a622c07a8c" >Series Home</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News.aspx" title="News" class="quarternaryNavPointerPage" id="deb186bf686546d791e5e83274ece3c9" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="d7c89b5d56d6461798d95a2dcca4e65c" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="0647028a31c14c26817d70111a8ca597" >Audio</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="7c489376781b465cb071c12a71eea8ac" >Photo</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="8a9211759edd44a1a3e983a1153924b3" >Next Race</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="394874010fc34d82a60f3fcf9f48f999" >Schedule</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="e23675c7e61b442cb446837e411a1f0f" >Standings</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="3a1256de413349288f54748ccfd1ecd0" >Statistics</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="53a7db6f726f409f82d974c99c3640f4" >Tracks</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="5e90bdb9f7d24b3e9e6c7d296284ab73" >Drivers</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="193071a8c211499185d089196af6f4a8" title="Camping World Truck Headlines">Camping World Truck Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Christopher-Bell-Wins-2017-Truck-Series-Championship.aspx" title="Bell Takes Truck Championship" class="quarternaryNavPointerPage" id="814a536b598e4c57bbd83fd3f2968f7b" >Bell Takes Truck Championship</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Chase-Briscoe-Breaks-Through-at-Homestead-Miami-Speedway.aspx" title="Briscoe Breaks Through" class="quarternaryNavPointerPage" id="2750c89c468c4c5b99d33d172a592be4" >Briscoe Breaks Through</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Johnny-Sauter-Set-to-Return-to-GMS-Racing-in-2018.aspx" title="Sauter to Return to GMS in 2018" class="quarternaryNavPointerPage" id="573dbb3919564af1956589efd4700333" >Sauter to Return to GMS in 2018</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Homestead-Miami-Speedway-Ford-EcoBoost-200-Truck-Series-Race-Preview.aspx" title="Truck Race Preview: Homestead-Miami" class="quarternaryNavPointerPage" id="7375570885ef4660b31071a744e8362b" >Truck Race Preview: Homestead-Miami</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Johnny-Sauter-Scores-First-Phoenix-Win-as-Championship-4-is-Set.aspx" title="Sauter Scores First Phoenix Win" class="quarternaryNavPointerPage" id="b5bc97edd6c54128bff394fa0d91a684" >Sauter Scores First Phoenix Win</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Texas-Motor-Speedway-Truck-Series-Race-Preview.aspx" title="Truck Race Preview: Phoenix" class="quarternaryNavPointerPage" id="fd8e30c8d35a41dd9791b50d51997552" >Truck Race Preview: Phoenix</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/GMS-Racing-Crew-Chief-Suspended.aspx" title="Truck Series Crew Chief Suspended" class="quarternaryNavPointerPage" id="465cf9ad8f164ed9b48423af7db1a14a" >Truck Series Crew Chief Suspended</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Johnny-Sauter-Wins-JAG-Metals-350-at-Texas-Motor-Speedway.aspx" title="Sauter Repeats at Texas" class="quarternaryNavPointerPage" id="39121684b85d47438adff89f679f10b0" >Sauter Repeats at Texas</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/11/Texas-Motor-Speedway-Truck-Series-Race-Preview.aspx" title="Truck Race Preview: Texas" class="quarternaryNavPointerPage" id="52079085060e42a19b06338a928eeb80" >Truck Race Preview: Texas</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/10/Unique-Year-Racing-Trucks-for-Camden-Murphy.aspx" title="Unique Year in Trucks for Murphy" class="quarternaryNavPointerPage" id="90bd8f8834694d189250fcbb13aa10f8" >Unique Year in Trucks for Murphy</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="kandn" href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="NASCAR K&N Pro Series" >NASCAR K&N Pro Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="52838a5d6a42441b898975d57f7cdfda" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="b5ec6bc2eb9c409cab5627164fac36fa" >Series Home</a></li><li><a href="/Race-Series/KN-Pro-Series/News.aspx" title="News" class="quarternaryNavPointerPage" id="d4a0dc031dfe4b35a9c37998b89f118e" >News</a></li><li><a href="/Race-Series/KN-Pro-Series/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="8d85db0b4eb34da0a59ac452fb5e7ed9" >Photos</a></li><li><a href="/Race-Series/KN-Pro-Series/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="1762c8dff1094d109fe01fabc1ee10fe" >Schedule</a></li><li><a href="/Race-Series/KN-Pro-Series/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="a3efe9e3ef104e56a69110079d48f55e" >Standings</a></li><li><a href="/Race-Series/KN-Pro-Series/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="5f8b73e2f5024904960ba45a4c30f89f" >Statistics</a></li><li><a href="/Race-Series/KN-Pro-Series/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="ce45e31df77e478ca1cc3d38a44576be" >Drivers</a></li><li><a href="/Race-Series/KN-Pro-Series/East-Tracks.aspx" title="East Tracks" class="quarternaryNavPointerPage" id="9409677ca1904ccc9dfce7a955b81ade" >East Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/KN-Pro-Series/West-Tracks.aspx" title="West Tracks" class="quarternaryNavPointerPage" id="9a8a18cda6d547688838ef0670e0e08b" >West Tracks</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="dd030bbc59b14e2896a6bd091f47edcf" title="K&N Pro Headlines">K&N Pro Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/12/2018-Schedule-Set-For-KN-Pro-Series-East.aspx" title="2018 K&N East Schedule Announced" class="quarternaryNavPointerPage" id="e2f4fc208cd14f44b77771b7453092dc" >2018 K&N East Schedule Announced</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/11/2018-NASCAR-Drive-For-Diversity-Development-Team-Announced.aspx" title="2018 Drive For Diversity Class Announced" class="quarternaryNavPointerPage" id="b8beb2404e8d4d8bae3c4a36a8a2d21b" >2018 Drive For Diversity Class Announced</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/10/Todd-Gilliland-Goes-Back-to-Back.aspx" title="Kraus Winner, Gilliland Champion" class="quarternaryNavPointerPage" id="bd5f1a4e8e624dc29e1f21b91b845a50" >Kraus Winner, Gilliland Champion</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/10/KN-West-Preview-Kern.aspx" title="K&N West Race Preview: Kern County" class="quarternaryNavPointerPage" id="1c0b6b9fe0a442b787e028c01b8d1bb0" >K&N West Race Preview: Kern County</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/10/Michael-Self-Dominates-at-All-American.aspx" title="Self Dominates at All American" class="quarternaryNavPointerPage" id="bf008e34b2f346d2b51ab0f77963f9a5" >Self Dominates at All American</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/10/KN-West-Preview-All-American.aspx" title="K&N West Race Preview: All American" class="quarternaryNavPointerPage" id="2f79a6d3cafb4c3291669f7a654f461f" >K&N West Race Preview: All American</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/Michael-Self-Awarded-Meridian-Victory.aspx" title="Self Awarded Meridian Victory" class="quarternaryNavPointerPage" id="d41bbfb8056a44c9a7cebd45533357e6" >Self Awarded Meridian Victory</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/Harrison-Burton-Wins-Race-and-Championship.aspx" title="Burton Wins Race and Championship" class="quarternaryNavPointerPage" id="20c26952a7bb447f8c258621c1abb28d" >Burton Wins Race and Championship</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/KN-East-Preview-Dover.aspx" title="K&N East Race Preview: Dover" class="quarternaryNavPointerPage" id="a56989499ec8406097a7958c8cd021f1" >K&N East Race Preview: Dover</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/KN-West-Preview-Meridian-Speedway.aspx" title="K&N West Race Preview: Meridian" class="quarternaryNavPointerPage" id="e720caf104844feaa96afded94901e96" >K&N West Race Preview: Meridian</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/Will-Rodgers-Prevails-at-New-Jersey-Motorsports-Park.aspx" title="Rodgers Prevails at New Jersey" class="quarternaryNavPointerPage" id="1a6997352afc48fa8984ea5ad5411140" >Rodgers Prevails at New Jersey</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="whelen" href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="NASCAR Whelen Modified Series" >NASCAR Whelen Modified Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="3c2975ba50dc4333bb273e4b7fab02a6" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="5b5588ea0b14469cb6339670240099b1" >Series Home</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News.aspx" title="News" class="quarternaryNavPointerPage" id="d106f3e3e0324cd5877bacbc8f8bea6b" >News</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="48545fbd91ca45eb8030f168837e0157" >Photo</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="67118ea43b3948839fe69cabb47e3946" >Schedule</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="88aab2e7ad794fbfa9ac1224a47924a3" >Standings</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="ff824cda16ad47c3aac171dc3ad1b37c" >Statistics</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Modified-Tour-Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="fb45b57d81764127b963ede02f72ab95" >Tracks</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="d0ee70cc11844c859e7d86f3c436365d" >Drivers</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="c9b3bdc69ac54f97b6d4eb42f4c90106" title="Whelen Modified Headlines">Whelen Modified Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/12/NASCAR-and-Whelen-Engineering-Announce-Multi-Year-Extensions.aspx" title="NASCAR and Whelen Announce Extensions" class="quarternaryNavPointerPage" id="d2c64d2adb2a48c0b655897eec972138" >NASCAR and Whelen Announce Extensions</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/11/2018-Schedule-Announced-For-NASCAR-Whelen-Modified-Tour.aspx" title="2018 Modified Tour Schedule Announced" class="quarternaryNavPointerPage" id="dcb9be9ebbd24baa974de4f8e5bc78f9" >2018 Modified Tour Schedule Announced</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/10/Doug-Coby-Adds-to-His-Legacy-With-Fifth-Title.aspx" title="Coby Adds to His Legacy With Fifth Title" class="quarternaryNavPointerPage" id="10404bf582d949c4b8a2c01b4ee730da" >Coby Adds to His Legacy With Fifth Title</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/10/Whelen-Modified-Race-Preview-Thompson.aspx" title="Modified Race Preview: Thompson" class="quarternaryNavPointerPage" id="d01194c85d764d2b999458cf777d7db5" >Modified Race Preview: Thompson</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/10/Doug-Coby-Captures-Charlotte-Win.aspx" title="Coby Conquers Southern Slam 150" class="quarternaryNavPointerPage" id="5de915c7f9a142c0be473afed4077759" >Coby Conquers Southern Slam 150</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Whelen-Modified-Race-Preview-Charlotte.aspx" title="Modified Race Preview: Charlotte" class="quarternaryNavPointerPage" id="9b18bc225baa4921914d332cec37dcf7" >Modified Race Preview: Charlotte</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Eric-Goodale-Wins-NAPA-Fall-Final-150-at-Stafford-Motor-Speedway.aspx" title="Goodale Makes Move When it Counts" class="quarternaryNavPointerPage" id="d151c0b71fea4a409a26f4cb2bfd8067" >Goodale Makes Move When it Counts</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Whelen-Modified-Race-Preview-Stafford.aspx" title="Modified Race Preview: Stafford" class="quarternaryNavPointerPage" id="f845c075aba1429e88928564f5226c06" >Modified Race Preview: Stafford</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Bobby-Santos-Wins-FW-Webb-100-at-New-Hampshire-Motor-Speedway.aspx" title="New Hampshire Season Sweep for Santos" class="quarternaryNavPointerPage" id="871a73923f6b4bcc89616750b48b9a76" >New Hampshire Season Sweep for Santos</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Modified-Marathon-to-Top-New-Hampshire-Motor-Speedways-Fall-Weekend.aspx" title="Modified Marathon to Top Loudon's Fall Weekend" class="quarternaryNavPointerPage" id="7bd4df5291014afcb1d8ca6ae8624776" >Modified Marathon to Top Loudon's Fall Weekend</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Whelen-Modified-Race-Preview-New-Hampshire.aspx" title="Modified Race Preview: New Hampshire" class="quarternaryNavPointerPage" id="860ab2f7884e42fcbf0f800dd11b49e2" >Modified Race Preview: New Hampshire</a></li></ul></li></ul></li><li><div class="secondaryNavText" id="wingedTitle" title="Winged Nation">Winged Nation</div></li><li class="has-dropdown"><a class="secondaryNavButton" id="outlaws" href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="World of Outlaws Sprint Car Series" >World of Outlaws Sprint Car Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="6f0431b9e83d489a93bc3320a335cb6f" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="Winged Sprint Cars Home" class="quarternaryNavPointerPage" id="48eb750c6bd3492ebac80676a1b8d8df" >Winged Sprint Cars Home</a></li><li><a href="/Race-Series/World-of-Outlaws/News.aspx" title="Winged Sprint Car News" class="quarternaryNavPointerPage" id="7b268a25312c4f59b5d64a8a44765ac1" >Winged Sprint Car News</a></li><li><a href="http://www.mrn.com/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation Show Page" class="quarternaryNavPointerPage" id="6791ae2fd973473bb7ddd92355c81087" >Winged Nation Show Page</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation Show Archives" class="quarternaryNavPointerPage" id="b1fe1d6bab204867849b7c6b60c13377" >Winged Nation Show Archives</a></li><li><a href="/Race-Series/World-of-Outlaws/Schedule.aspx" title="Schedule and Results" class="quarternaryNavPointerPage" id="16b4762d35614b96a664dc486ea340e4" >Schedule and Results</a></li><li><a href="/Race-Series/World-of-Outlaws/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="4ecee2691e7246208b9b5aee595a39cf" >Standings</a></li><li><a href="/Race-Series/World-of-Outlaws/Statistics/Driver-Averages/Averages.aspx" title="Driver Averages" class="quarternaryNavPointerPage" id="d87dbae7ffc7462a9a4a11a1a53115ab" >Driver Averages</a></li><li><a href="/Race-Series/World-of-Outlaws/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="f6cd076e97604914b92338617e928cbe" >Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/World-of-Outlaws/Statistics/Additional-Statistics/SEASON-STATS/All-Time-A-Feature-Winners.aspx" title="All-Time Winners" class="quarternaryNavPointerPage" id="5b0ef1a1182d4abc8e8288f6aa4ae56e" >All-Time Winners</a></li><li><a href="/Race-Series/World-of-Outlaws/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="ec5449ff305e45e1ab269feea08982d8" >Drivers</a></li><li><a href="/Race-Series/World-of-Outlaws/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="356469528397465f8806cbd523637d39" >Photos</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="87cd63b86a6a482a97860811e524f7e2" title="Headlines">Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/2018-World-of-Outlaws-Schedule-Heralds-in-40th-Anniversary.aspx" title="World of Outlaws Release 2018 Schedule" class="quarternaryNavPointerPage" id="6db3847251e54f2281050a5541aa3be8" >World of Outlaws Release 2018 Schedule</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/Ian-Madsen-Going-Full-Time-Outlaw-Racing-in-2018.aspx" title="Ian Madsen Going Full-Time" class="quarternaryNavPointerPage" id="a9e2a533e68a41cd8f8b8cddc720eb13" >Ian Madsen Going Full-Time</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/Kerry-Madsen-Returning-to-Big-Game-Motorsports-for-2018-Season.aspx" title="Madsen Returning to Big Game Motorsports" class="quarternaryNavPointerPage" id="cdc74727493e44de857c090e276e3a19" >Madsen Returning to Big Game Motorsports</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/World-of-Outlaws-Set-to-Return-to-Terre-Haute-Action-Track-in-2018.aspx" title="Outlaws Set to Return to Terre Haute" class="quarternaryNavPointerPage" id="782aac78963b41ffb244715bebbbed01" >Outlaws Set to Return to Terre Haute</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/Donny-Schatz-Adds-to-World-of-Outlaws-Legacy.aspx" title="Schatz Adds to World of Outlaws Legacy" class="quarternaryNavPointerPage" id="509c45a29d71409b99442c76dbbb9fb8" >Schatz Adds to World of Outlaws Legacy</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/David-Gravel-Thrills-Sellout-World-Finals-Crowd-with-Last-Lap-Pass-of-Donny-Schatz.aspx" title="Gravel Wins Finale With Last Lap Pass" class="quarternaryNavPointerPage" id="a48a7bc7bb1c45ac921f26c3d7471576" >Gravel Wins Finale With Last Lap Pass</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/World-of-Outlaws-Statement-on-the-Passing-of-Bob-Kinser.aspx" title="Statement on the Passing of Bob Kinser" class="quarternaryNavPointerPage" id="fa884abaa2f349ec986c2f22ea205e57" >Statement on the Passing of Bob Kinser</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/Donny-Schatz-Wins-Friday-World-Finals-Feature.aspx" title="Schatz Wins 20th of Season" class="quarternaryNavPointerPage" id="5e804cc7c2444589bda8e7fa3efd760e" >Schatz Wins 20th of Season</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/11/David-Gravel-and-Starks-Claim-Top-Qualifying-Honors-and-Donny-Schatz-Clinches-2017-Title.aspx" title="Gravel, Starks Top Qualifying; Schatz Clinches Title" class="quarternaryNavPointerPage" id="3f17047975c046d0a3bcd6893883524b" >Gravel, Starks Top Qualifying; Schatz Clinches Title</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/10/Kevin-Swindell-Racing-and-Spencer-Bayston-Continue-Partnership-in-2018.aspx" title="Bayston Back with Swindell in 2018" class="quarternaryNavPointerPage" id="e96b4d64f2a44265b8ce36637ad66941" >Bayston Back with Swindell in 2018</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="outlaws" href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="All Star Circuit of Champions" >All Star Circuit of Champions</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="d19fd00491eb48f99cddb0998db302dc" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="Winged Sprint Cars Home" class="quarternaryNavPointerPage" id="c4c24a6a3e7d463d9b004a8e68ea2c4d" >Winged Sprint Cars Home</a></li><li><a href="/Race-Series/World-of-Outlaws/News.aspx" title="Winged Sprint Car News" class="quarternaryNavPointerPage" id="8a49c733fd644cfa8d8d51946d6e1c57" >Winged Sprint Car News</a></li><li><a href="http://www.mrn.com/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation Show Page" class="quarternaryNavPointerPage" id="5d3fd0b68bce4050b48ea6a4b69df72d" >Winged Nation Show Page</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation Show Archives" class="quarternaryNavPointerPage" id="c9b77ef2192f43d68c571c614736e27d" >Winged Nation Show Archives</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Schedule.aspx" title="Schedule and Results" class="quarternaryNavPointerPage" id="b4aa9da09d984c4c8b06201a15a6eebc" >Schedule and Results</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="d49c0cbc14a04eddb233a12ff9c44e5e" >Standings</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="c0f73a44b1cd4c9b94649b3cfbdc23a5" >Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/UNOH-All-Star-Circuit-of-Champions/Drivers.aspx?SubSeriesID=47" title="Drivers" class="quarternaryNavPointerPage" id="4e438ab25d064f6aaa9ce0f62037e240" >Drivers</a></li><li><a href="/Race-Series/World-of-Outlaws/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="bf6fabb7773c461595cae187f6211ed4" >Photos</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="fc6a4b88c1554328bbcc52b685cd7fc9" title="Headlines">Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/10/Joey-Saldana-Wins-at-Eldora-and-Chad-Kemenah-Earns-Championship.aspx" title="Saldana Winner; Kemenah Champion" class="quarternaryNavPointerPage" id="03cdc2c9368a4815a9b3cc89beafdf6c" >Saldana Winner; Kemenah Champion</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/10/Ryan-Smith-Sweeps-Mansfield.aspx" title="Smith Sweeps 'Double Down' at Mansfield" class="quarternaryNavPointerPage" id="27b1d7389159416b91f1520177a229d8" >Smith Sweeps 'Double Down' at Mansfield</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/10/Christopher-Bell-Charges-to-Win-at-Wayne-County-Speedway.aspx" title="Bell Best at Wayne County" class="quarternaryNavPointerPage" id="a2e1515e6cc1449dab2f9873fe3888ab" >Bell Best at Wayne County</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Brady-Bacons-Earns-4-Crown-Nationals-Victory.aspx" title="Bacon Gets 4-Crown Nationals Victory" class="quarternaryNavPointerPage" id="03fa8be538094978a73a18c303dd2c37" >Bacon Gets 4-Crown Nationals Victory</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Brian-Brown-Sweeps-Weekend.aspx" title="Brown Sweeps Weekend" class="quarternaryNavPointerPage" id="817d4250ad1e402a99031e768573ea36" >Brown Sweeps Weekend</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Brian-Brown-leads-all-30-laps-at-Selinsgrove-Speedway-for-Jim-Nace-Memorial-National-Open-title.aspx" title="Brown Scores Selinsgrove Win" class="quarternaryNavPointerPage" id="457414cb4ac34115b57f7666831d3398" >Brown Scores Selinsgrove Win</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Shane-Stewart-Wins-Gold-Cup-Race-of-Champions.aspx" title="Stewart Claims Gold Cup Victory" class="quarternaryNavPointerPage" id="3c7713965f474d79b8f6820c0603cd25" >Stewart Claims Gold Cup Victory</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Lance-Dewease-scores-richest-payday-in-Port-Royal-Speedway-history.aspx" title="Big Payday at Port Royal for Dewease" class="quarternaryNavPointerPage" id="1d800cdc041b4c3ba67cb9fc5fdee01a" >Big Payday at Port Royal for Dewease</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Lance-Dewease-Win-Night-Before-The-Tuscarora-50-win-at-Port-Royal-Speedway.aspx" title="Night Before The 50 to Dewease" class="quarternaryNavPointerPage" id="763ab18d616c4cb48ce8e89841f1ad08" >Night Before The 50 to Dewease</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Caleb-Helms-Wins-Pete-Jacobs-Memorial-at-Wayne-County.aspx" title="Helms Earns First All Star Win" class="quarternaryNavPointerPage" id="6a5b763f64b24c0dbb892e40c2881deb" >Helms Earns First All Star Win</a></li></ul></li></ul></li><li><div class="secondaryNavText" id="featuredTitle" title="Featured Sections">Featured Sections</div></li><li><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="NASCAR Hall of Fame" class="secondaryNavPointerPage" id="344d7cbc314f43eba8b15396c6a5933d" >NASCAR Hall of Fame</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="MRN Historical" class="secondaryNavPointerPage" id="ba1dfca4d2f24370bac02cd1af001d0a" >MRN Historical</a></li><li><a href="/IRACING/Live-Streaming.aspx" title="iRACING" class="secondaryNavPointerPage" id="ff246fe05f3042858a9a9e04e2a0a821" >iRACING</a></li></ul></li></ul>    
</li>
<li id="subNav_programs" class=" has-dropdown"><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="" id="nav_programs" class="mainNavLink">Shows</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/MRN-Radio/Program-Calendar.aspx" title="Calendar" class="secondaryNavPointerPage" id="bc574560dbdc44d58debe3f225bed3d4" >Calendar</a></li><li><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="The Week Ahead on MRN" class="secondaryNavPointerPage" id="dd137253a81d4380955979ec5cbb9958" >The Week Ahead on MRN</a></li><li><a href="/MRN-Radio/Announcers.aspx" title="Announcers" class="secondaryNavPointerPage" id="216a7e2e6b9a43d29f132583d1b8dc5f" >Announcers</a></li><li><a href="/Media-Center/ISM-Vision-Powered-by-BoldVu.aspx" title="ISM Vision Powered by BoldVu" class="secondaryNavPointerPage" id="cb354fc2679141278332dbb60d959ede" >ISM Vision Powered by BoldVu</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Live.aspx" title="NASCAR Live" class="secondaryNavPointerPage" id="ec288f1badb049b28c18a199c09b0abe" >NASCAR Live</a></li><li><a href="/MRN-Radio/Shows/Cup-Race-Replay.aspx" title="Cup Race Replay" class="secondaryNavPointerPage" id="3854d0851e7f4d1b909c7623849306e0" >Cup Race Replay</a></li><li><a href="/MRN-Radio/Shows/NASCAR-USA.aspx" title="NASCAR USA" class="secondaryNavPointerPage" id="5d07225afdb346ef968e593b882c9083" >NASCAR USA</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Today.aspx" title="NASCAR Today" class="secondaryNavPointerPage" id="d0df762d10eb4e47b2282cc881299555" >NASCAR Today</a></li><li><a href="/MRN-Radio/Shows/Ned-Jarretts-World-Of-Racing.aspx" title="Ned Jarretts World of Racing" class="secondaryNavPointerPage" id="c88cfe34eb5846b1ac068b2c9a9d090d" >Ned Jarretts World of Racing</a></li><li><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx" title="MRN Motorsports Monday" class="secondaryNavPointerPage" id="c92dc7b035c74c04bfb509d7e78fdb34" >MRN Motorsports Monday</a></li><li><a href="/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation" class="secondaryNavPointerPage" id="73abc4de89dc490986f82ff499d214e6" >Winged Nation</a></li><li><a href="/MRN-Radio/Shows/The-Straightline.aspx" title="The Straightline" class="secondaryNavPointerPage" id="1b868b13354742d3bee0f4bb918ba2a1" >The Straightline</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" class="secondaryNavPointerPage" id="d406afb1d0174f9bb86fe9d4878a7a5f" >NASCAR Coast to Coast</a></li><li><a href="/MRN-Radio/Shows/MRN-Throwback-Thursday.aspx" title="MRN Throwback Thursday" class="secondaryNavPointerPage" id="721467e8964c4a61aba13dd131e3097a" >MRN Throwback Thursday</a></li><li><a href="/MRN-Radio/Shows/Inside-Line.aspx" title="The Inside Line" class="secondaryNavPointerPage" id="40a9df0f22a34deea666c6d291a0dbce" >The Inside Line</a></li><li><a href="http://www.siriusxm.com/nascar " title="SiriusXM" class="secondaryNavPointerPage" id="fc0824b407384567a77525dbf3defb51"  target="_blank">SiriusXM</a></li></ul></li></ul>    
</li>
<li id="subNav_affiliates" class=" has-dropdown"><a href="/Affiliates/Affiliates.aspx" title="" id="nav_affiliates" class="mainNavLink">Stations</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Affiliates/Affiliates.aspx" title="Plan a Trip or Find a Radio Station" class="secondaryNavPointerPage" id="4ca6d67d35b04ae3b8bfe8c02b8adcfe" >Plan a Trip or Find a Radio Station</a></li><li><a href="/Affiliates/Secured/Affiliates-Only.aspx" title="Affiliates Only" class="secondaryNavPointerPage" id="084db211e14b48409cc2e89fe42785a5" >Affiliates Only</a></li><li><a href="/Vanity-Pages/Affiliate-Parallax/Become-an-Affiliate.aspx" title="Become an Affiliate" class="secondaryNavPointerPage" id="cae58a415a5842ddaf427a755d48c72b" >Become an Affiliate</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Affiliates.aspx" title="Affiliate Commercial" class="secondaryNavPointerPage" id="c51bc50c9d66461eb45efefcc26f0712" >Affiliate Commercial</a></li></ul></li></ul>    
</li>
<li id="subNav_media_center" class=" has-dropdown"><a href="/Media-Center.aspx" title="" id="nav_media_center" class="mainNavLink">On Demand</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Media-Center/MRN-Podcasts/Jrs-Journey-Podcast.aspx" title="Jrs Journey podcast" class="secondaryNavPointerPage" id="ac58430c946e46eab1cd8a5bef6e2b85" >Jrs Journey podcast</a></li><li><a href="/Media-Center/MRN-Podcasts/Richard-Petty-Podcast.aspx" title="Richard Petty" class="secondaryNavPointerPage" id="ec1efbb81f9f4c7887daa7c8db9a6d08" >Richard Petty</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Live.aspx" title="NASCAR Live" class="secondaryNavPointerPage" id="a2ec397141a7480d9b4aa0bcb8a54d69" >NASCAR Live</a></li><li><a href="/Media-Center/MRN-Show-Archives/Motorsports-Monday.aspx" title="Motorsports Monday" class="secondaryNavPointerPage" id="6bedc19f714844e2b142da3468ac49e1" >Motorsports Monday</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Crew-Call.aspx" title="MRN Crew Call" class="secondaryNavPointerPage" id="1a980ae91e47412395612e31ebefbddf" >MRN Crew Call</a></li><li><a href="/Media-Center/MRN-Podcasts/Inside-Line.aspx" title="Inside Line" class="secondaryNavPointerPage" id="91079d386f544b668894bb1d5526ffb8" >Inside Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Coast-to-Coast.aspx" title="Coast to Coast" class="secondaryNavPointerPage" id="866076d7a1f24178ba6ca1cc6fd113cb" >Coast to Coast</a></li><li><a href="/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation" class="secondaryNavPointerPage" id="a98c8b24d6d843ecad10db14dc4e5a27" >Winged Nation</a></li><li><a href="/Media-Center/MRN-Show-Archives/Straight-Line.aspx" title="Straight Line" class="secondaryNavPointerPage" id="ddd02dd0791d4da8bbcc8653687dbbf3" >Straight Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/Classic-Races.aspx" title="Classic Races" class="secondaryNavPointerPage" id="769b92d8f390450c93c018ddc82a4388" >Classic Races</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Uncut.aspx" title="MRN Uncut" class="secondaryNavPointerPage" id="562bd8d18b524176a433ce83172deec2" >MRN Uncut</a></li><li><a href="/Media-Center/MRN-Podcasts/PodTrax.aspx" title="Podtrax" class="secondaryNavPointerPage" id="711239ca243547f08ba1d2d0e0b0218a" >Podtrax</a></li><li><a href="/Media-Center/Pre-Race-1-on-1s.aspx" title="MRN One on One" class="secondaryNavPointerPage" id="647cbc8c216e4e789d1b5206efab0e93" >MRN One on One</a></li><li><div class="secondaryNavText" id="nascarTitle" title="Multimedia">Multimedia</div></li><li><a href="/Media-Center/Photos.aspx" title="Photos" class="secondaryNavPointerPage" id="f7614b8dd03d426d8e0aaeff2f68930a" >Photos</a></li><li><a href="/Media-Center/Video.aspx" title="Video" class="secondaryNavPointerPage" id="41893bd2933b44b1b2d07f35beaa6b99" >Video</a></li></ul></li></ul>    
</li>
<li id="subNav_gaming" class=" has-dropdown"><a href="/Footer/About-MRN.aspx" title="" id="nav_gaming" class="mainNavLink">FAQ</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Footer/About-MRN.aspx" title="About MRN" class="secondaryNavPointerPage" id="f519f9c9a6aa4c8a83d25fa648d69630" >About MRN</a></li><li><a href="/Footer/About-RSS.aspx" title="About RSS" class="secondaryNavPointerPage" id="cff774870a8b40b7bfb5a3203e4bb5ec" >About RSS</a></li><li><a href="/Footer/Advertise-With-Us.aspx" title="Advertise with Us" class="secondaryNavPointerPage" id="ab3497e2d4394e0cafed50b5b94e384b" >Advertise with Us</a></li><li><a href="/Footer/Contact-Us.aspx" title="Contact Us" class="secondaryNavPointerPage" id="eb442c785ed34d9490be418c301837ed" >Contact Us</a></li><li><a href="/Footer/Get-Our-Widget.aspx" title="Get our Widget" class="secondaryNavPointerPage" id="a6036d7aadd54c95a1ecf68ec8ecedb9" >Get our Widget</a></li><li><a href="/Footer/Sponsors.aspx" title="Sponsors" class="secondaryNavPointerPage" id="099ada725ccd4633b9123a27e5a49c5a" >Sponsors</a></li><li><a href="/Footer/Subscriptions.aspx" title="Subscriptions" class="secondaryNavPointerPage" id="1b336da290a64fc3b944da80cd60abba" >Subscriptions</a></li><li><a href="/Footer/Privacy-Policy.aspx" title="Privacy Policy" class="secondaryNavPointerPage" id="026e05d8dd6b4919a43e2401fd4c345d" >Privacy Policy</a></li><li><a href="/Footer/Terms-and-Conditions.aspx" title="Terms and Conditions" class="secondaryNavPointerPage" id="9ce35830418d43958f3bbc4c742c30c0" >Terms and Conditions</a></li><li><a href="http://iscmotorsports.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=Motor+Racing" title="Join Our Team" class="secondaryNavPointerPage" id="b6ffb645fe5047c0ab2fd0040d33b8ed"  target="_blank">Join Our Team</a></li></ul></li></ul>    
</li>
                    </ul>
                    
                </div>
                <!-- end site header content -->
		    </div>
	    </div>
    </div>
    
                    
    <!-- End: Page Header -->		        

    <!--  Begin: Wrapper -->
    
    <!-- Begin: main content area -->
    <div id="wrapper" class="clear">
        <div id="innerWrapper">
            <div id="breadCrumbTitleArea"><h1 class="genericPageTitle">Monster Energy NASCAR Cup Series</h1></div>
            <div id="navAdCol">
                
<div class="subNavModule">
    
    
    
    <ul>
        <li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series News, Schedule, Results, Statistics">Monster Energy NASCAR Cup Series News, Schedule, Results, Statistics</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/News.aspx" class="activeSubNav" title="Monster Energy NASCAR Cup Series News">Monster Energy NASCAR Cup Series News</a></li>
<li><span class="NavIcon"></span><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" target="_blank">Listen Live</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Audio.aspx" title="Audio">Audio</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Photos.aspx" title="Monster Energy NASCAR Cup Series Photos">Monster Energy NASCAR Cup Series Photos</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx" title="Next Race">Next Race</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Schedule.aspx" title="Monster Energy NASCAR Cup Series Schedule">Monster Energy NASCAR Cup Series Schedule</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Standings.aspx" title="Monster Energy NASCAR Cup Series Standings">Monster Energy NASCAR Cup Series Standings</a></li>
<li class="hasSub"><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx" title="Statistics">Statistics</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Tracks.aspx" title="NASCAR Tracks - Monster Energy NASCAR Cup Series">NASCAR Tracks - Monster Energy NASCAR Cup Series</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Drivers.aspx" title="Monster Energy NASCAR Cup Series Drivers">Monster Energy NASCAR Cup Series Drivers</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="Hall of Fame">Hall of Fame</a></li>

    </ul>
    
</div>


            </div>
            <div id="mainContentColWrap">
                <div id="mainContentColExtra">
                    
                    


<div id="printarea"><div id="articleDetailContent">
    <div id="articleDetailContentInner">
        <div id="articleHeader">
            <h1 class="genericPageTitle">Maha Wins Humanitarian Award
</h1>
            
            <div class="articleInfo">
                <p class="articleByLine">
                    By: <span>NASCAR Wire Service</span> on November 30, 2017 | 8:40 P.M. EST
                </p>
            </div>
        </div>
        <div id="articleContentWrap">
            
            <div class="wideBeauty">
                <img src="/~/media/3612A2E1179A44EFB6D737442DAC3735.ashx" width="1200" height="604"  alt="NASCAR" /><p>The award honors the philanthropic ideals and vision of the late Betty Jane France, who started The NASCAR Foundation in 2006. (Photo: Getty Images)
</p>
            </div>
            
            
            
            
<script type="text/javascript">
var addthis_share = {
templates: { twitter: '{{title}}' }
}
</script>
<div class="moduleSharebarText">Share:</div>
<div class="addthis_toolbox addthis_default_style">
	<a class="addthis_button_facebook"></a>
	<a class="addthis_button_twitter"></a> 
	<a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
	<a class="addthis_button_facebook_like"></a>
	<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>

<script type="text/javascript" src="/mark/includes/jsbin/mrn/textStuffPrintArticle.js"></script>
<div class="moduleSharebar">
    <div class="shareBarPrint"><a  href="javascript:void(0)" onclick="javascript:CallArticlePrint('printarea', 'MRN');">Print</a></div>
    
    <div class="shareBarEmail">    
    <a href="#" onclick="openWin('/Share/Send-to-a-Friend.aspx?url='+shareURL+'&t='+shareTitle+'','emailFriend',{width:400,height:455,scrollbars:0}); return false;">Email</a>
    </div>
    <div class="shareBarSocial"><a href="#">Share</a></div>
</div>

            LAS VEGAS &ndash; Julian Maha, a Birmingham physician and founder of an organization that works to improve the lives of children with autism, was announced as the winner of The NASCAR Foundation&rsquo;s Seventh Annual Betty Jane France Humanitarian Award Presented by Nationwide on Thursday night, during the Monster Energy NASCAR Cup Series Awards at Wynn Las Vegas.<br />
<br />
<img style="margin: 5px; width: 162px; height: 375px; float: left;" alt="Julian Maha" src="~/media/D3245BE6B03F4E2CB388509B0B71E4EC.ashx?h=375&amp;w=162" />Maha, from Vestavia Hills, Alabama, was chosen via an online fan vote conducted on NASCAR.com. He is the award-winning founder of KultureCity, the cutting-edge organization that also seeks to educate society regarding inclusion of autistic children. In addition to the award, KultureCity received a $100,000 donation from the foundation, NASCAR&rsquo;s charitable arm.<br />
<br />
The award honors the philanthropic ideals and vision of the late Betty Jane France, who started The NASCAR Foundation in 2006. It is annually presented to a NASCAR fan who embodies those ideals through their own service in their community.<br />
<br />
Maha has a non-verbal autistic son, who inspired him to found KultureCity in 2013. A variety of accomplishments and accolades have ensued.<br />
<br />
KultureCity &ndash; which has been named a Top-10 Non-Profit by Microsoft and the Top Non-Profit in Alabama &ndash; estimates that under Maha&rsquo;s leadership, the organization has impacted the lives of more than 100,000 autistic children. Maha is a past recipient of the Alabama Distinguished Citizen Award; he was named &ldquo;Top Southerner&rdquo; by Southern Living Magazine and was a Top 40 under 40 Influencer in 2016. In addition, his Sensory Initiative program &ndash; which addresses sensory inclusivity in locations such as arenas, stadiums and other public settings &ndash; has been utilized at the Birmingham Zoo and Quicken Loans Arena in Cleveland, and by 12 NBA teams and two NFL teams.<br />
<br />
Maha also is a proud NASCAR fan, which makes sense. He lives just a short drive from Talladega Superspeedway.<br />
<br />
&ldquo;For me, the biggest thing about NASCAR, is that everyone gets together and they create what is almost a community over a race weekend,&rdquo; Maha said. &ldquo;It&rsquo;s an amazing display of enjoyment of a singular event and an amazing display of unity. People from different backgrounds, different demographics. It&rsquo;s everything that&rsquo;s great about America.&rdquo;<br />
<br />
This year&rsquo;s other three award finalists&rsquo; charities each received $25,000 from The NASCAR Foundation:<br />
<br />
&bull;<span> </span>Shannon Goldwater of Scottsdale, Arizona, founder of Feeding Matters, an organization that strives to promote advances in both the diagnosis and treatment of pediatric feeding disorders.&nbsp;<br />
<br />
&bull;<span> </span>Tammy Richardson of Las Vegas, representing the Nevada Childhood Cancer that provides programs and services to children with cancer and other life-threatening diseases. Richardson is a longtime volunteer and committee member at the foundation&rsquo;s Camp Cartwheel.&nbsp;<br />
<br />
&bull;<span> </span>Two-time cancer survivor Chante Gonzalez Vido of Jamul, California, head counselor at a camp for young cancer patients that is operated by The Seany Foundation, which assists children and their families battling cancer.&nbsp;
        </div>
        
        <div class="relatedTopics">
            <h4>Related Topics: </h4>
            <p>
                <a href="/Search/Tags.aspx?q=Monster+Energy+NASCAR+Cup">Monster Energy NASCAR Cup</a>
            </p>
        </div>
        
        <!--  -->
    </div>
</div></div>


                </div>
                <div id="mainTripleColWrap">
                    <div id="mainContentCol1">
                        
                        
<script type="text/javascript" src="/Includes/JsBin/jquery.js"></script>

<div class="moduleWrap radioShowCountdown clear">
    <div id="titleContainer" class="countdownTitleContainer">
        <h4 id="moduleHeader" class="genericModuleHeader">Next MRN Broadcast</h4>
    </div>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
           <div class="countdownSingle">
               <div class="countdownFirst">
                   <div id="countdownWrapper">
                     <span title="Wed, 13 Dec 2017 00:00:00 GMT" class="countdownClock"></span>
                     <span id="nowAiring" class="nowAiringcbe1c35a0f0040b2aa0c52f0e4429877"><a href="http://www.motorracingnetwork.com/stream.html" target="_blank" class="nowAiring"><img src="/media/mrn/backgrounds/onAir.png" alt="On Air Now"></a></span>
                   </div>
                   <div id="logos" class="countdownLogos">
                      <span id="seriesLogo" class="seriesLogo"></span>
                      <span id="showLogo" class="showLogo"><img class="countdownShowLogo" src="/~/media/1DA441F62FEE4854B0DF68697EE421B2.ashx?w=105" width="105" height="55"  alt="Nlive14" rel="pngHack" /></span>
                      <span id="trackLogo" class="trackLogo"><img class="countdownTrackLogo" src="/~/media/3BE2046330F944098A03947F22E31A33.ashx?w=105" width="105" height="55"  alt="Image" rel="pngHack" /></span>
                   </div>
                   <div id="eventInfo" class="countdownEventInfo">
                       <div id="show" class="showName"></div>
                       <div id="event" class="showEvent"><a href="/MRN-Radio/Shows/NASCAR-Live/2017/Dec-12.aspx" title="NASCAR Live">NASCAR Live</a></div>
                       <div id="datecbe1c35a0f0040b2aa0c52f0e4429877" class="showEventDate">Dec. 12, 2017 7:00 PM ET</div>
                   </div>
               </div>
               
           </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        onAirArray.push("nowAiringcbe1c35a0f0040b2aa0c52f0e4429877");
        liveInArray.push("liveIncbe1c35a0f0040b2aa0c52f0e4429877");
        countdownDateArray.push("datecbe1c35a0f0040b2aa0c52f0e4429877");

        onAirArray.push("nowAiring");
        liveInArray.push("liveIn");
        countdownDateArray.push("date");

        countdownSiteName = "mrn";
    });
</script>
<script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/hoverMenus.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/textStuff.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/tableStuff.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/IEstuff.js"></script>
<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/mark1.css" media="all" />
<!--[if gt IE 6]>
	<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/ie7Plus_rules.css" />
<![endif]-->
<!--[if gt IE 7]>
	<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/ie8Plus_rules.css" />
<![endif]-->


<div class="moduleWrap" id="RaceCenterCol4Module">
    <h4 class="genericModuleHeader">Race Center</h4>
    <div class="dropDownFilterZone">
        <div id="cphMain_phCol1_ctl00_ctl01_subSeriesListDiv" class="optionSet">
            <ul class="hoverDropDown">
                <li class="dropTrigger">
                    <div class="dropBox">
                        <a href="javascript:void(0)">Monster Energy NASCAR Cup Series</a>
                        <ul id="cphMain_phCol1_ctl00_ctl01_seriesDropContent" class="dropContent">
                            
                                    <li>
                                        <a class="dropFilterLink" href='/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Julian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx?&YearID=46'>NASCAR&nbsp;Camping&nbsp;World&nbsp;Truck&nbsp;Series</a>
                                    </li>
                                
                                    <li>
                                        <a class="dropFilterLink" href='/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Julian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx?&YearID=46'>NASCAR&nbsp;XFINITY&nbsp;Series</a>
                                    </li>
                                
                        </ul>
                    </div>
                </li>
            </ul>
        </div>
    </div>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
            <div class="infoBox smallText">
                <h3><a target="_self" href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx?RaceID=7613">Ford EcoBoost 400</a></h3>
                <div class="leftSide">
                    <a target="_self" href="/Race-Series/NASCAR-Sprint-Cup/Tracks/Track-Detail.aspx?TrackID=215&q=Homestead-Miami+Speedway|NASCAR+Monster+Energy+NASCAR+Cup+Series">@ Homestead-Miami Speedway</a>
                    
                    <div id="cphMain_phCol1_ctl00_ctl01_dateNoTimeField" class="date">Sunday, November 19, 2017</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_radioStart" class="label">Radio Start:</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_radioStartValue" class="value">MRN, 1:30 p.m. (ET)</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_tvStart" class="label">TV Start:</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_tvStartValue" class="value">NBC</div>
                </div>
                <br>
                <div class="buyButtons"><!-- Check With Mark and Melina on which Buttons are Available -->
                                <div id="cphMain_phCol1_ctl00_ctl01_divAffiliate" class="affiliate"><a href="http://www.mrn.com/Affiliates/Affiliates.aspx" target="_blank"></a></div>
                                <div id="cphMain_phCol1_ctl00_ctl01_divTickets" class="buyTickets centerButton"><a href="http://www.homesteadmiamispeedway.com/NASCAR-Championships/Ford-400.aspx?promotioncode=HMS:AF:MR:WL:TS:FL:NS:IF_MRN.comschedulepageMEC328" target="_blank"></a></div>
                                
                </div>
            </div>
            <div class="moduleContent">
                <div class="topRow"></div>
                <div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/11/Martin-Truex-Jr-Wins-Race-and-Championship.aspx" title="Race Recap">Race Recap</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7613&StatType=Race+Results" title="Race Results">Race Results</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Standings.aspx" title="Final Standings">Final Standings</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Homestead-Miami-Post-Race-Loop-Data.aspx" title="Post-Race Loop Data">Post-Race Loop Data</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/Season-Stats/All-Time-Driver-Champions.aspx" title="All-Time Champions">All-Time Champions</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Ford-EcoBoost-400-Final-Practice-Speeds.aspx" title="Final Practice Speeds">Final Practice Speeds</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Ford-EcoBoost-400-2nd-Practice-Speeds.aspx" title="2nd Practice Speeds">2nd Practice Speeds</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Homestead-Miami-Pit-Stall-Assignments.aspx" title="Pit Assignments">Pit Assignments</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7613&StatType=Starting+Lineup" title="Starting Lineup">Starting Lineup</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Ford-EcoBoost-400-Qualifying-Results.aspx" title="Qualifying Results">Qualifying Results</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Ford-EcoBoost-400-1st-Practice-Speeds.aspx" title="1st Practice Speeds">1st Practice Speeds</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Homestead-Miami-Schedule-of-Events.aspx" title="Schedule of Events">Schedule of Events</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7613&StatType=Entry+List" title="Entry List">Entry List</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=113&DisplayType=2+Races" title="2-Race Driver Averages">2-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=113&DisplayType=3+Races" title="3-Race Driver Averages">3-Race Driver Averages</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=113&DisplayType=4+Races" title="4-Race Driver Averages">4-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=113&DisplayType=5+Races" title="5-Race Driver Averages">5-Race Driver Averages</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=113&DisplayType=10+Races" title="10-Race Driver Averages">10-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=113&DisplayType=2+Races" title="2-Race Laps Led">2-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=113&DisplayType=3+Races" title="3-Race Laps Led">3-Race Laps Led</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=113&DisplayType=4+Races" title="4-Race Laps Led">4-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=113&DisplayType=5+Races" title="5-Race Laps Led">5-Race Laps Led</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=113&DisplayType=10+Races" title="10-Race Laps Led">10-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7613&StatType=Driver+Stats" title="Driver Stats">Driver Stats</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Homestead-Miami-Driver-Ratings.aspx" title="Driver Ratings">Driver Ratings</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Homestead-Miami-Pre-Race-Loop-Data.aspx" title="Pre-Race Loop Data">Pre-Race Loop Data</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/11/Homestead-Miami-Goodyear-Tire-Notes.aspx" title="Goodyear Tire Notes">Goodyear Tire Notes</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7613&StatType=Past+Winners" title="Past Race Winners">Past Race Winners</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7613&StatType=Past+Pole+Winners" title="Past Pole Winners">Past Pole Winners</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/Season-Stats/2017-Rookie-of-the-Year-Standings.aspx" title="2017 Rookie Standings">2017 Rookie Standings</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/02/NASCAR-Announces-Stage-Lengths-for-All-Races.aspx" title="2017 Stage Lengths">2017 Stage Lengths</a><div class="rightLink">&nbsp;</div></div>
            </div>
        </div>
    </div>
    
</div><div class="adModule ad300x250">
<script language="JavaScript" type="text/javascript">
    document.write('<scr' + 'ipt src="http://adserver.racingone.com/servlet/view/banner/javascript/zone?zid=615&pid=0&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'&random=' + ord + '" language="JavaScript" type="text/javascript"></scr' + 'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=615&pid0&lookup=true&position=1&random=889066747" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=615&pid=0&position=1&random=889066747" width="300" height="250" hspace="0" vspace="0" border="0" alt="300x250 zone 615"></a>
</noscript>
</div>

<div class="showEventUpcomingEvents modulewrap clear">
    <h4 class="genericModuleHeader">Upcoming Cup Broadcasts
</h4>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
            <ul class="showsList">
<li class="showEventInfo">
    <div class="infoWrapper">
        <div class="eventName"><a href="/MRN-Radio/Shows/NASCAR-Live/2017/Dec-12.aspx">NASCAR Live</a></div>
        <div class="eventDate">Tuesday - Dec. 12, 2017</div>
        <div class="eventTime">7:00 PM ET</div>
    </div>
    <div class="showLogo">
        <a href="/MRN-Radio/Shows/NASCAR-Live.aspx"><img src="/~/media/1DA441F62FEE4854B0DF68697EE421B2.ashx" alt="Nlive14" /></a>
    </div>
</li>
<li class="showEventInfo">
    <div class="infoWrapper">
        <div class="eventName"><a href="/MRN-Radio/Shows/NASCAR-Live/2017/Dec-19.aspx">NASCAR Live</a></div>
        <div class="eventDate">Tuesday - Dec. 19, 2017</div>
        <div class="eventTime">7:00 PM ET</div>
    </div>
    <div class="showLogo">
        <a href="/MRN-Radio/Shows/NASCAR-Live.aspx"><img src="/~/media/1DA441F62FEE4854B0DF68697EE421B2.ashx" alt="Nlive14" /></a>
    </div>
</li></ul>
            <div class="calloutLink"><a href="/MRN-Radio/Program-Calendar.aspx">View Calendar</a></div>
        </div>
    </div>
</div><div class="openHTMLModule"><a class="twitter-timeline" href="https://twitter.com/MRNRadio/sprint-cup-drivers" data-widget-id="342328542543106049">Tweets from @MRNRadio/sprint-cup-drivers</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>

<div class="moduleWrap listModule clear">
    <h4 class="genericModuleHeader">Latest Headlines
</h4>
	<div class="moduleContentOuter">
		<div class="moduleContentInner">
			<ul class="articles">
                
<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Ryan-Newman-Partners-With-Clauson-Marshall-Racing.aspx">Newman Partners With Clauson Marshall</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Ricky-Stenhouse-Jr-2017-Season-Review.aspx">Season Review: Ricky Stenhouse Jr.</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Opinion-Pressure-Packed-Season-Ahead.aspx">Opinion: Pressure Packed Season Ahead</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Kurt-Busch-2017-Season-Review.aspx">Season Review: Kurt Busch</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Trevor-Bayne-AdvoCare-Ford-to-Sport-New-Look-in-2018.aspx">Bayne's AdvoCare Ford to Sport New Look</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Kasey-Kahne-2017-Season-Review.aspx">Season Review: Kasey Kahne</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/RCR-Names-Andy-Petree-VP-of-Competition-and-Dr-Eric-Warren-Named-Chief-Technology-Officer.aspx">RCR Names Andy Petree VP of Competition</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/12/Ryan-Newman-2017-Season-Review.aspx">Season Review: Ryan Newman</a></li>

			</ul>			
			<a href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News.aspx" title="" class="moreLink">More News</a>
            
		</div>
	</div>
</div><div class="openHTMLModule"><style>

#breadCrumbTitleArea{

background:url("http://www.mrn.com/~/media/9C9D70A23AB24092963C1A479EE8FD99.ashx") !important;

}


</style>
</div>


                    </div>
                    <div id="mainContentCol2">
                        
                        
                    </div>
                    <div id="mainContentCol3">
                        
                        
                    </div>
                    <div id="mainContentCol4">
                        
                        
                    </div>
                    <div id="mainContentCol5">
                        
                        
                    </div>
                    <div id="mainContentCol6">
                        
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- End: main content area -->
    <div style="clear: both">
    </div>

    <!--  End: Wrapper -->
    
    <!-- Begin: Footer -->
    <div id="adAboveFooter" class="aboveFooterAd">
        <div class="adModule ad728x90">
<script language="JavaScript" type="text/javascript">
    document.write('<scr' + 'ipt src="http://adserver.racingone.com/servlet/view/banner/javascript/zone?zid=768&pid=0&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'&random=' + ord + '" language="JavaScript" type="text/javascript"></scr' + 'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=768&pid0&lookup=true&position=1&random=889066747" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=768&pid=0&position=1&random=889066747" width="728" height="90" hspace="0" vspace="0" border="0" alt="new iab advertpro ad"></a>
</noscript>
</div>

    </div>
    <div id="mainFooter">
        
            

<div id="FooterSiteMap">
    <ul><li class="siteMapColumn"><a class="siteMapMain" href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx">Series</a><ul><li><span class="footerSiteMapNavText" title="NASCAR">NASCAR</span></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series" target="_self">Monster Energy NASCAR Cup Series</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="NASCAR XFINITY Series" target="_self">NASCAR XFINITY Series</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="NASCAR Camping World Truck Series" target="_self">NASCAR Camping World Truck Series</a></li><li><a href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="NASCAR K&N Pro Series" target="_self">NASCAR K&N Pro Series</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="NASCAR Whelen Modified Series" target="_self">NASCAR Whelen Modified Series</a></li><li><span class="footerSiteMapNavText" title="Winged Nation">Winged Nation</span></li><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="World of Outlaws Sprint Car Series" target="_self">World of Outlaws Sprint Car Series</a></li><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="All Star Circuit of Champions" target="_self">All Star Circuit of Champions</a></li><li><span class="footerSiteMapNavText" title="Featured Sections">Featured Sections</span></li><li><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="NASCAR Hall of Fame" target="_self">NASCAR Hall of Fame</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="MRN Historical" target="_self">MRN Historical</a></li><li><a href="/IRACING/Live-Streaming.aspx" title="iRACING" target="_self">iRACING</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx">Shows</a><ul><li><a href="/MRN-Radio/Program-Calendar.aspx" title="Calendar" target="_self">Calendar</a></li><li><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="The Week Ahead on MRN" target="_self">The Week Ahead on MRN</a></li><li><a href="/MRN-Radio/Announcers.aspx" title="Announcers" target="_self">Announcers</a></li><li><a href="/Media-Center/ISM-Vision-Powered-by-BoldVu.aspx" title="ISM Vision Powered by BoldVu" target="_self">ISM Vision Powered by BoldVu</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Live.aspx" title="NASCAR Live" target="_self">NASCAR Live</a></li><li><a href="/MRN-Radio/Shows/Cup-Race-Replay.aspx" title="Cup Race Replay" target="_self">Cup Race Replay</a></li><li><a href="/MRN-Radio/Shows/NASCAR-USA.aspx" title="NASCAR USA" target="_self">NASCAR USA</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Today.aspx" title="NASCAR Today" target="_self">NASCAR Today</a></li><li><a href="/MRN-Radio/Shows/Ned-Jarretts-World-Of-Racing.aspx" title="Ned Jarretts World of Racing" target="_self">Ned Jarretts World of Racing</a></li><li><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx" title="MRN Motorsports Monday" target="_self">MRN Motorsports Monday</a></li><li><a href="/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation" target="_self">Winged Nation</a></li><li><a href="/MRN-Radio/Shows/The-Straightline.aspx" title="The Straightline" target="_self">The Straightline</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" target="_self">NASCAR Coast to Coast</a></li><li><a href="/MRN-Radio/Shows/MRN-Throwback-Thursday.aspx" title="MRN Throwback Thursday" target="_self">MRN Throwback Thursday</a></li><li><a href="/MRN-Radio/Shows/Inside-Line.aspx" title="The Inside Line" target="_self">The Inside Line</a></li><li><a href="http://www.siriusxm.com/nascar " title="SiriusXM" target="_blank">SiriusXM</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Affiliates/Affiliates.aspx">Stations</a><ul><li><a href="/Affiliates/Affiliates.aspx" title="Plan a Trip or Find a Radio Station" target="_self">Plan a Trip or Find a Radio Station</a></li><li><a href="/Affiliates/Secured/Affiliates-Only.aspx" title="Affiliates Only" target="_self">Affiliates Only</a></li><li><a href="/Vanity-Pages/Affiliate-Parallax/Become-an-Affiliate.aspx" title="Become an Affiliate" target="_self">Become an Affiliate</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Affiliates.aspx" title="Affiliate Commercial" target="_self">Affiliate Commercial</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Media-Center.aspx">Media Center</a><ul><li><a href="/Media-Center/MRN-Podcasts/Jrs-Journey-Podcast.aspx" title="Jrs Journey podcast" target="_self">Jrs Journey podcast</a></li><li><a href="/Media-Center/MRN-Podcasts/Richard-Petty-Podcast.aspx" title="Richard Petty" target="_self">Richard Petty</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Live.aspx" title="NASCAR Live" target="_self">NASCAR Live</a></li><li><a href="/Media-Center/MRN-Show-Archives/Motorsports-Monday.aspx" title="Motorsports Monday" target="_self">Motorsports Monday</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Crew-Call.aspx" title="MRN Crew Call" target="_self">MRN Crew Call</a></li><li><a href="/Media-Center/MRN-Podcasts/Inside-Line.aspx" title="Inside Line" target="_self">Inside Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Coast-to-Coast.aspx" title="Coast to Coast" target="_self">Coast to Coast</a></li><li><a href="/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation" target="_self">Winged Nation</a></li><li><a href="/Media-Center/MRN-Show-Archives/Straight-Line.aspx" title="Straight Line" target="_self">Straight Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/Classic-Races.aspx" title="Classic Races" target="_self">Classic Races</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Uncut.aspx" title="MRN Uncut" target="_self">MRN Uncut</a></li><li><a href="/Media-Center/MRN-Podcasts/PodTrax.aspx" title="Podtrax" target="_self">Podtrax</a></li><li><a href="/Media-Center/Pre-Race-1-on-1s.aspx" title="MRN One on One" target="_self">MRN One on One</a></li><li><span class="footerSiteMapNavText" title="Multimedia">Multimedia</span></li><li><a href="/Media-Center/Photos.aspx" title="Photos" target="_self">Photos</a></li><li><a href="/Media-Center/Video.aspx" title="Video" target="_self">Video</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Footer/About-MRN.aspx">FAQ</a><ul><li><a href="/Footer/About-MRN.aspx" title="About MRN" target="_self">About MRN</a></li><li><a href="/Footer/About-RSS.aspx" title="About RSS" target="_self">About RSS</a></li><li><a href="/Footer/Advertise-With-Us.aspx" title="Advertise with Us" target="_self">Advertise with Us</a></li><li><a href="/Footer/Contact-Us.aspx" title="Contact Us" target="_self">Contact Us</a></li><li><a href="/Footer/Get-Our-Widget.aspx" title="Get our Widget" target="_self">Get our Widget</a></li><li><a href="/Footer/Sponsors.aspx" title="Sponsors" target="_self">Sponsors</a></li><li><a href="/Footer/Subscriptions.aspx" title="Subscriptions" target="_self">Subscriptions</a></li><li><a href="/Footer/Privacy-Policy.aspx" title="Privacy Policy" target="_self">Privacy Policy</a></li><li><a href="/Footer/Terms-and-Conditions.aspx" title="Terms and Conditions" target="_self">Terms and Conditions</a></li><li><a href="http://iscmotorsports.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=Motor+Racing" title="Join Our Team" target="_blank">Join Our Team</a></li></ul></li></ul>
</div><div class="openHTMLModule"><div class="nascarLogo">
  <a href="http://www.nascar.com" target="_blank" alt="NASCAR">NASCAR</a>
</div>
</div>

<div id="0ff78806ab914529a12eda4500028464" class="moduleWrap multipleImageLinks clear">
    <h4 class="noHeaderMIL">
        Social Icons
        
    </h4>
    <div class="moduleContentOuter">
    	<div class="moduleContentInner">
    	    <ul class="imageLinksList">
    	        <li><a class="imageLink" aria-label="" href="https://play.google.com/store/apps/details?id=com.avai.amp.mrn"  target="_blank"><img class="imageLinkIcon" src="/~/media/7CC0BA08D02B460CB257F0153456D624.ashx" width="35" height="35"  alt="Android Mobile App Icon" rel="pngHack" /><span class="imageLinkText">Android</span></a></li><li><a class="imageLink" aria-label="" href="https://itunes.apple.com/us/app/motor-racing-network/id966012138?ls=1&mt=8"  target="_blank"><img class="imageLinkIcon" src="/~/media/FB203C2C3EA746B6B59ACA3BF9C8DA7B.ashx" width="35" height="35"  alt="Apple Mobile App Icon" rel="pngHack" /><span class="imageLinkText">Apple</span></a></li><li><a class="imageLink" aria-label="" href="http://www.facebook.com/pages/Motor-Racing-Network/47438839207" target="_self"><img class="imageLinkIcon" src="/~/media/F026C066805640209924F2E7E7BBE5FB.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">Facebook</span></a></li><li><a class="imageLink" aria-label="" href="http://instagram.com/mrnradio"  target="_blank"><img class="imageLinkIcon" src="/~/media/7C0D352A18DD49AA8FF7DAD7031ED6B3.ashx" width="35" height="35"  alt="Instagram " rel="pngHack" /><span class="imageLinkText">Instagram</span></a></li><li><a class="imageLink" aria-label="" href="http://itunes.apple.com/us/artist/motor-racing-network/id542731110"  target="_blank"><img class="imageLinkIcon" src="/~/media/30BE165F3FF34718B0B15C6CEB2B9014.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">iTunes</span></a></li><li><a class="imageLink" aria-label="" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News.aspx?rss=true"  target="_blank"><img class="imageLinkIcon" src="/~/media/E16E7B50ED394562B3BEEE606EDF5610.ashx" width="35" height="35"  alt="RSS" rel="pngHack" /><span class="imageLinkText">RSS</span></a></li><li><a class="imageLink" aria-label="" href="http://tunein.com/radio/MRN-Motor-Racing-Network-s179744/"  target="_blank"><img class="imageLinkIcon" src="/~/media/3ED80DD2AA5A401F98B4795D79224A43.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">TuneIn</span></a></li><li><a class="imageLink" aria-label="" href="http://www.twitter.com/mrnradio"  target="_blank"><img class="imageLinkIcon" src="/~/media/26D2EF12EB944265B0B61FE778754487.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">Twitter</span></a></li><li><a class="imageLink" aria-label="" href="http://www.youtube.com/user/MotorRacingNetwork"  target="_blank"><img class="imageLinkIcon" src="/~/media/179CB863A8C041349600DEAB04C670EE.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">YouTube</span></a></li>
    	    </ul>
    	</div>
    </div>
</div><div class="openHTMLModule"><script>
  (function(d) {
    var config = {
      kitId: 'sby8bxe',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
</div>

<div id="FooterSearch">
    <form id="footerSearch" name="searchForm" method="get" action="/Search/Site.aspx">
    <input type="text" id="footerSearchField" name="q" placeholder="Search Site" />
    <button type="submit">Go</button>
    </form>
</div><div class="openHTMLModule"><script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
<script type="text/javascript">


$('li#subNav_programs ul.subNavCol1').hover(function(){
	
	$('a#nav_programs').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_programs').css('background', 'none');	
		
		});


$('li#subNav_series ul.subNavCol1').hover(function(){
	
	$('a#nav_series').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_series').css('background', 'none');	
		
		});
		
		
$('li#subNav_affiliates ul.subNavCol1').hover(function(){
	
	$('a#nav_affiliates').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_affiliates').css('background', 'none');	
		
		});
		

$('li#subNav_media_center ul.subNavCol1').hover(function(){
	
	$('a#nav_media_center').css('background', 'url("/media/mrn/backgrounds/tabMC_bg.png")');
	
	},function() {
		
	$('a#nav_media_center').css('background', 'none');	
		
		});
		
		
$('li#subNav_gaming ul.subNavCol1').hover(function(){
	
	$('a#nav_gaming').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_gaming').css('background', 'none');	
		
		});










</script>

</div>
<div class="openHTMLModule"><script type="text/javascript">
    $(document).ready(function(){
	$('#wrapper').append('<div id="adDiv" style="width:728px; margin:0 auto;"></div>'); 
	$('#mainFooter .adModule iframe').detach().appendTo('#wrapper #adDiv');
        $("#siteHeaderInner").append("<a class='logoLink' href='http://www.mrn.com/Race-Series/Bojangles-Southern-500/Series-Home.aspx' target='_blank'></a>");

    });
</script>
</div>
<div class="openHTMLModule"><script type="text/javascript" src="/includes/jsbin/jquery.js"></script>

<script type="text/javascript">

//Removes class OpenHTMLMOdule from Nascar logo div. MUST BE 2 div in #mainFooter
$('#mainFooter div:nth-child(2)').removeClass("openHTMLModule");

//Removes clear from footer social icons.
$("#cd12ee67b463425eb68b93964a6e99ce").removeClass("clear");


</script>
</div>

            <a id="footerLogo" href="/" title="MRN.com">MRN.com</a>
            
            
            <ul id="footerLinks">

<li><a id="trackSitesLink" href="#">Track Sites</a></li></ul>
            <p id="footerCopy">&copy; 2017 MRN. All Rights Reserved</p>
            <script type="text/javascript">
                if ("mrn" == "flw" || "mrn" == "r66")
            {
                document.write('<a id="footerDigitaria" href="http://www.digitaria.com" target="_blank" title="Digitaria">Digitaria</a>');
            }
            </script>
                        
    </div>
    <div id="footerExpandWrapper">
            <div id="footerExpand">
                
                <div id="footerExpandButton"></div>
            </div>
            
        </div>
    <script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jquery-ui.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jCore.js"></script>
    <script type="text/javascript" src="/includes/jsbin/filterObj.js"></script>
    <script type="text/javascript" src="/includes/jsbin/mrn/common.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jcarousel.js"></script>
    <div id="tapestryJS"></div>
	<script type="text/javascript" src="/Includes/JsBin/mrn/featureRotator.js"></script>
	
	
	<script type="text/javascript" src="/includes/jsbin/Accordion.js"></script>
    <script type="text/javascript" src="/includes/jsbin/navigation.js"></script>
<script type="text/javascript" src="/includes/jsbin/MRN_homepage.js"></script>

    <script type="text/javascript">
        jCoreInit("http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx", "Maha+Wins+Humanitarian+Award", "0df39785-2d06-4a65-a52c-5b55ff095c24", []);
    </script>
    <div id="shareBox">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx&t=Maha+Wins+Humanitarian+Award" id="facebookLink"><img width="15" height="15" alt="Facebook" src="/media/MRN/icons/sharebar/facebook.png"/></a><a target="_blank" href="http://www.twitter.com/home?status=@MRNUpdates:" id="twitterLink"><img width="15" height="15" alt="Twitter" src="/media/MRN/icons/sharebar/twitter.gif"/></a><a target="_blank" href="http://digg.com/submit?phase=2&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx&title=Maha+Wins+Humanitarian+Award" id="diggLink"><img width="15" height="15" alt="Digg" src="/media/MRN/icons/sharebar/digg.gif"/></a><a target="_blank" href="http://del.icio.us/post?url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx&title=Maha+Wins+Humanitarian+Award" id="deliciousLink"><img width="15" height="15" alt="Delicious" src="/media/MRN/icons/sharebar/delicious.gif"/></a><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx&title=Maha+Wins+Humanitarian+Award&summary=&source=" id="linkedInLink"><img width="15" height="15" alt="LinkedIn" src="/media/MRN/icons/sharebar/linkedin.gif"/></a><a target="_blank" href="https://www.google.com/bookmarks/mark?op=edit&bkmk=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx&title=Maha+Wins+Humanitarian+Award" id="googleLink"><img width="15" height="15" alt="Google Bookmarks" src="/media/MRN/icons/sharebar/google.png"/></a><a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&u=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx&t=Maha+Wins+Humanitarian+Award&rl=1" id="yahooInLink"><img width="15" height="15" alt="Yahoo Bookmarks" src="/media/MRN/icons/sharebar/yahoo.png"/></a><a target="_blank" href="https://skydrive.live.com/sharefavorite.aspx/.SharedFavorites??marklet=1&mkt=en-us&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f11%2fJulian-Maha-wins-Betty-Jane-France-Humanitarian-Award.aspx&title=Maha+Wins+Humanitarian+Award&top=1&jump=1&lc=1033&id=250206" id="liveLink"><img width="15" height="15" alt="Live (MSN)" src="/media/MRN/icons/sharebar/msn.png"/></a>
    </div>  
    
    
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try
    {
        var pageTracker = _gat._getTracker("UA-159551-2");
        pageTracker._trackPageview();
    }
    catch (err) { }
</script>


<script type="text/javascript" src="/includes/jsbin/s_mrn_code.js"></script>
<script type="text/javascript" language="javascript"><!--
    s.pageName = "race series/nascar sprint cup/news/articles/2017/11/julian maha wins betty jane france humanitarian award";
    
    var s_code = s.t(); if (s_code) document.write(s_code);//-->
</script>


<!-- PERFMONKEY:49EC3A6CD09559A340A0C01CF3EA8D72 -->
    <div id="trackNav"><div class="trackNavGradient"><h4>ISC Track Sites</h4><ul><li><a href="http://www.autoclubspeedway.com" title="" target="_blank">Auto Club Speedway</a></li>
<li><a href="http://www.chicagolandspeedway.com" title="" target="_blank">Chicagoland Speedway</a></li>
<li><a href="http://www.darlingtonraceway.com" title="" target="_blank">Darlington Raceway</a></li>
<li><a href="http://www.daytonainternationalspeedway.com" title="" target="_blank">Daytona International Speedway</a></li>
<li><a href="http://www.homesteadmiamispeedway.com" title="" target="_blank">Homestead-Miami Speedway</a></li>
<li><a href="http://www.kansasspeedway.com" title="" target="_blank">Kansas Speedway</a></li>
<li><a href="http://www.martinsvillespeedway.com" title="" target="_blank">Martinsville Speedway</a></li>
<li><a href="http://www.mispeedway.com" title="" target="_blank">Michigan International Speedway</a></li>
<li><a href="http://www.phoenixinternationalraceway.com" title="" target="_blank">Phoenix International Raceway</a></li>
<li><a href="http://www.richmondraceway.com" title="" target="_blank">Richmond Raceway</a></li>
<li><a href="http://www.route66raceway.com/?homepage=true" title="" target="_blank">Route 66 Raceway</a></li>
<li><a href="http://www.talladegasuperspeedway.com" title="" target="_blank">Talladega Superspeedway</a></li>
<li><a href="http://www.theglen.com" title="" target="_blank">Watkins Glen International</a></li>
</ul></div><div class="carrot"></div></div>    
    <!-- End: Footer -->
    <script language="JavaScript" type="text/javascript">
    document.write('<scr'+'ipt src="http://ads.racingone.com/servlet/view/wallpaper/javascript/zone?zid=777&pid=0&resolution='+screen.width+'x'+screen.height+'" type="text/javascript"></scr'+'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=777&pid0&lookup=true&position=1&random=889066747" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=777&pid=0&position=1&random=889066747" width="0" height="0" hspace="0" vspace="0" border="0" alt="julian maha wins betty jane france humanitarian award"></a>
</noscript>

    
</body>
</html>