
<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<html xmlns:fb="http://www.facebook.com/2008/fbml">-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Copyright" content="" />
<meta name="title" content="MRN.com - Charlotte 'Hit or Miss' for Kyle Larson - Monster Energy NASCAR Cup News" />
<meta name="description" content="Kyle Larson is hoping for a good run in the Bank of America 500 at Charlotte Motor Speedway where he’s been inconsistent in his Cup career." />
<meta name="keywords" content="Monster Energy NASCAR Cup Series, NASCAR Racing, NASCAR News, NASCAR Photos, Monster Energy NASCAR Cup Photos, NASCAR Race Results, Monster Energy NASCAR Cup Race Results, NASCAR Driver Averages, NASCAR Statistics" />



<meta http-equiv="imagetoolbar" content="false" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<title>Charlotte 'Hit or Miss' for Kyle Larson - Monster Energy NASCAR Cup News - MRN.com</title>

<link rel="icon" type="image/ico" href="/Media/MRN/favorite.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="/Media/MRN/favorite.ico" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/Media/MRN/favorite.ico" />
<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/common.css" media="all" />
<link rel="stylesheet" type="text/css" href="/includes/cssbin/fonts.css" media="all" />
<!--<link rel="stylesheet" type="text/css" href="/includes/cssbin/mis/misShellQ.css" media="all" />-->


<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/mrn.css" media="all" />

<link media="all" href="/includes/cssbin/mrn/sprint-cup.css" type="text/css" rel="stylesheet" />
    
<link type="text/css" href="/includes/cssbin/mrn/featureRotator.css" rel="stylesheet" />

<!--[if gt IE 6]>
	<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/IE_style.css" />
<![endif]-->


<script type="text/javascript" src="/includes/jsbin/swfobject.js"></script>
<script type="text/javascript" src="/includes/jsbin/addThis.js"></script>


    
    


<script type="text/javascript">  	
var shareURL = "http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx";
var shareTitle = "Charlotte+%27Hit+or+Miss%27+for+Larson";
</script>
 
<script language="JavaScript" type="text/javascript">
ord=Math.random()*10000000000000000;
ord=Math.round(ord);
</script>

</head>
   
<body class="layoutG" style="background-image:url(/~/media/37A567F3B6B94890A5FF942E45DD6190.ashx); background-color: #ffffff;">


		<!--[if lte IE 9]>
		<script type="text/javascript"> 
			/*Load jQuery if not already loaded*/ if(typeof jQuery == 'undefined'){ document.write("<script type=\"text/javascript\"   src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js\"></"+"script>"); var __noconflict = true; } 
			var IE6UPDATE_OPTIONS = {
				icons_path: "ie6update/images/"
			}
		</script>
		<script type="text/javascript" src="/ie6update/ie6update.js"></script>
		<![endif]-->    



    <!-- Facebook JavaScript -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
 


    <!-- Twitter JavaScript -->
    <script>    !function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
   



    <!-- Begin: Page Header -->
    <div id="siteHeader">
	    <div id="siteHeaderOuter">
    	    <div id="siteHeaderInner" class="clear">
    	        <!-- begin site header content -->
    	        
                <a id="siteLogo" href="/" title="MRN.com">MRN.com</a>
                <div id="headerTopLine" class="headerTopLine"></div>
                <!-- begin header ad module -->
                
                <div class="adModule ad728x90">
                <p>Advertisement</p>                
                
                </div>
                
                
                <!-- end header ad module -->
            
                <div id="headerLinksandInfo">
                    <div id="headerLinksandInfoInner">
                    
                   	<ul id="utilityNav">
                   	    <li><a href="https://play.google.com/store/apps/details?id=com.avai.amp.mrn" title="" target="_blank" id="shareAndroid" class="shareAndroid">Android</a></li><li><a href="https://itunes.apple.com/us/app/motor-racing-network/id966012138?ls=1&mt=8" title="" target="_blank" id="shareApple" class="shareApple">Apple</a></li><li><a href="http://www.facebook.com/pages/Motor-Racing-Network/47438839207" title="" target="_blank" id="shareFacebook" class="shareFacebook">Facebook</a></li><li><a href="http://www.youtube.com/user/MotorRacingNetwork" title="" target="_blank" id="shareYouTube" class="shareYouTube">You Tube</a></li><li><a href="http://www.twitter.com/mrnradio" title="" target="_blank" id="shareTwitter" class="shareTwitter">Twitter</a></li><li><a href="http://instagram.com/mrnradio" title="" target="_blank" id="shareInstagram" class="shareInstagram">Instagram</a></li><li><a href="/Footer/Subscriptions.aspx" title="" id="shareNewsletter" class="shareNewsletter">Newsletter</a></li><li><a href="http://itunes.apple.com/us/artist/motor-racing-network/id542731110" title="" target="_blank" id="sharePodcast" class="sharePodcast">Podcast</a></li><li><a href="http://www.siriusxm.com/nascar" title="" target="_blank" id="shareSirusXM" class="shareSirusXM"></a></li>
                    </ul>                
                    
                    
                    <ul id="headerLinkBox">
                	    
                    </ul>
                    </div>
                </div>
                <div id="headerModules">
                    
                </div>
				
            
                <div id="headerBottom">
                     <form id="headerSearch" name="searchForm" method="get" action="/Search/Site.aspx">
                     <input type="text" id="headerSearchField" name="q" value="Search Site" />
                    <button type="submit">Go</button>
                    </form>
                
                    <ul id="siteNavMain">
                        
<li id="subNav_series" class=" has-dropdown"><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="" id="nav_series" class="mainNavLink">Series</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><div class="secondaryNavText" id="nascarTitle" title="NASCAR">NASCAR</div></li><li class="has-dropdown"><a class="secondaryNavButton" id="sprint" href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series" >Monster Energy NASCAR Cup Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="24d30b5ce8e7496daa1b7e06c939f191" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="d3a49c55b74341b69648628e0e2eb73b" >Series Home</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News.aspx" title="News" class="quarternaryNavPointerPage" id="aeb45fa4d7444b8ca3ccee16984636d6" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="d3d868231e454948b60c914248366998" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="129a7e4c89354e2a87c5c4807d1fa0e3" >Audio</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="796d63ae240f4e69b37795c78b1e72fa" >Photos</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="4ea45a9a933a4342b19f5a1c282204ca" >Next Race</a></li><li><a href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Schedule.aspx?SubSeriesID=1" title="Schedule" class="quarternaryNavPointerPage" id="01102e06021d4f1686645e022411b635" >Schedule</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="3e9e8bfe83fa470184bc5bba1e9b51cb" >Standings</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="4e27210c0e3843278a300c0b7e3875f8" >Statistics</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx" title="Driver Averages by Track" class="quarternaryNavPointerPage" id="85c55a58d7af4cc1acd4b6966895132e" >Driver Averages by Track</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx" title="Laps Led by Track" class="quarternaryNavPointerPage" id="0716c1d35eec475aa55582f9819d4526" >Laps Led by Track</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics.aspx" title="Additional Statistics" class="quarternaryNavPointerPage" id="f68a1fd6d58446758ec9579dcb9ae9b2" >Additional Statistics</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="aba5548df21f409f901046e9fafcc9e3" >Tracks</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="590e27c633334c20a4ab912d97bfd091" >Drivers</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="Classic Races" class="quarternaryNavPointerPage" id="576d9143405c4d51bb6efbf29c355219" >Classic Races</a></li><li><a href="http://www.mrn.com/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="Hall of Fame" class="quarternaryNavPointerPage" id="1b9fa13793bb482fb297ee75bba7fdf5" >Hall of Fame</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="583a2d7aa08645d89b4f4f509d0ab114" title="NASCAR Cup Series Headlines">NASCAR Cup Series Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Hit-or-Miss-for-Kyle-Larson.aspx" title="Charlotte 'Hit or Miss' for Larson" class="quarternaryNavPointerPage" id="74f57e10ac3d4b2eb02447b33d0ed08a" >Charlotte 'Hit or Miss' for Larson</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Ryan-Blaney-Set-for-Round-2.aspx" title="Blaney Looking Forward to Round Two" class="quarternaryNavPointerPage" id="8178cc6cd6f24c1fb47ef9682379ae43" >Blaney Looking Forward to Round Two</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Kyle-Busch-Seeks-First-Charlotte-Win.aspx" title="Busch Chases Elusive Charlotte Win" class="quarternaryNavPointerPage" id="4ebb1c305b3f49f4921be5869aeef10d" >Busch Chases Elusive Charlotte Win</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Dale-Earnhardt-Jr-to-Backup-at-Charlotte.aspx" title="Earnhardt Jr. to Backup at Charlotte" class="quarternaryNavPointerPage" id="2e53882bcb254542a4dcd6e4ce1e0f85" >Earnhardt Jr. to Backup at Charlotte</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Hendrick-Motorsports-Unveils-2018-Daytona-500-Paint-Schemes.aspx" title="Hendrick Unveils 2018 Paint Schemes" class="quarternaryNavPointerPage" id="887ced0e79b14adf9009573562d7721c" >Hendrick Unveils 2018 Paint Schemes</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Bank-of-America-500-Fantasy-Racing-Preview.aspx" title="Charlotte Fantasy Racing Preview" class="quarternaryNavPointerPage" id="d707f6e8e80b4f449f8b89bd0f0016ca" >Charlotte Fantasy Racing Preview</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Motor-Speedway-Reveals-Synthetic-Turf-and-Roval-Upgrades.aspx" title="CMS Reveals Synthetic Turf, Roval Upgrades" class="quarternaryNavPointerPage" id="50542184e4174c30a6ed351355b7c407" >CMS Reveals Synthetic Turf, Roval Upgrades</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/MRN-com-Weekend-Preview-Charlotte-Motor-Speedway.aspx" title="MRN.com Weekend Preview" class="quarternaryNavPointerPage" id="4009f74ccb8a4f4bac24460817d5ba1b" >MRN.com Weekend Preview</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Round-of-12-Starts-at-Charlotte.aspx" title="Round of 12 Ready for Charlotte" class="quarternaryNavPointerPage" id="4c92d78247fd494ba351bc0533a0eb2a" >Round of 12 Ready for Charlotte</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Team-Penske-and-Snap-On-Sign-Five-Year-Extension.aspx" title="Team Penske, Snap-On Sign Extension" class="quarternaryNavPointerPage" id="c8310808b4134963983c55131375ab8c" >Team Penske, Snap-On Sign Extension</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Opinion-Three-Plus-One.aspx" title="Opinion: Three Plus One" class="quarternaryNavPointerPage" id="3d208f8f3f1b45aab804701a0af2c9ed" >Opinion: Three Plus One</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/NASCAR-Releases-2018-Monster-Energy-Cup-Series-Rules.aspx" title="NASCAR Releases 2018 Cup Series Rules" class="quarternaryNavPointerPage" id="c161439f6a614029a9c2eee2d0ae3226" >NASCAR Releases 2018 Cup Series Rules</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/NASCAR-Notebook-Sneak-Peek-More-Grip.aspx" title="NASCAR Notebook: Sneak Peek, More Grip" class="quarternaryNavPointerPage" id="c553ab28ca3449a98a13cce5d8f4cc29" >NASCAR Notebook: Sneak Peek, More Grip</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Power-Rankings-After-Dover-International-Speedway.aspx" title="Power Rankings After Dover" class="quarternaryNavPointerPage" id="6aeddfbb6242461b909aa35830eb659a" >Power Rankings After Dover</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Robert-Yates-Passes-Away.aspx" title="Robert Yates: 1943 - 2017" class="quarternaryNavPointerPage" id="5eba5f2d2fcf4add8a5702b7ae3c7dc4" >Robert Yates: 1943 - 2017</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="nationwide" href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="NASCAR XFINITY Series" >NASCAR XFINITY Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="967febe1720f41f4addd139e81172f1f" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="30533283d7c846d7b78a5231077143be" >Series Home</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News.aspx" title="News" class="quarternaryNavPointerPage" id="d1c4722675f94c83a4284cab6be24469" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="79efed1c72c04252a251debf7ff6e87d" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="d98478cffa5b476493fe62bec43d4cb0" >Audio</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="9c922db680234f288e6511314ecade60" >Photo</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="747af9b74b19435fad131321bf2a4268" >Next Race</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="1f6848a0d9be4d0b941c298b3b755b47" >Schedule</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="134b5d58a97540578cf9ae568f79d2ef" >Standings</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="d011510384dd4cff931ce62501f98bd2" >Statistics</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="d5d20c59aa1f4c2f8dc7bc67d225eee4" >Tracks</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="8d647dcdd6424f4086295eb4efcf6fa0" >Drivers</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="6377a094d6744d6e8b57a62948815560" title="XFINITY Series Headlines">XFINITY Series Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/10/Matt-Tifft-Joins-Richard-Childress-Racings-XFINITY-Series-Driver-Lineup-in-2018.aspx" title="Tifft Joins RCR's Lineup in 2018" class="quarternaryNavPointerPage" id="4050dd971e4042a096382fab78bdcb11" >Tifft Joins RCR's Lineup in 2018</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/10/Daniel-Hemric-Returning-to-Richard-Childress-Racing.aspx" title="Hemric Returning to RCR" class="quarternaryNavPointerPage" id="ea343a5b42424a51b03501aef2f75a70" >Hemric Returning to RCR</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/10/Charlotte-Motor-Speedway-Drive-for-the-Cure-300-Race-Preview.aspx" title="XFINITY Race Preview: Charlotte" class="quarternaryNavPointerPage" id="f4e444bf975f4624ba25326b0975b778" >XFINITY Race Preview: Charlotte</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/10/Richard-Childress-Racing-Xfinity-Series-Crew-Chief-Gets-Four-Race-Suspension.aspx" title="RCR's Stockman Draws Four-Race Suspension" class="quarternaryNavPointerPage" id="cff4084841524a4d9c73ffb462129bd8" >RCR's Stockman Draws Four-Race Suspension</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/Ryan-Blaney-Wins-Drive-Sober-200-at-Dover.aspx" title="Blaney Best at Dover" class="quarternaryNavPointerPage" id="a88f2f4053fb46f3a68715ad2b2bb9df" >Blaney Best at Dover</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/Dover-International-Speedway-Drive-Sober-200-Race-Preview.aspx" title="XFINITY Race Preview: Dover" class="quarternaryNavPointerPage" id="4876ac5a8d0f49c6ae03228eea9c5fcf" >XFINITY Race Preview: Dover</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/NASCAR-Suspends-Two-Crew-Chiefs.aspx" title="NASCAR Suspends Two Crew Chiefs" class="quarternaryNavPointerPage" id="74f3b3672e2d4db59b887d4bdf720b40" >NASCAR Suspends Two Crew Chiefs</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/JGL-Racing-Parts-Ways-with-Dakoda-Armstrong-Amid-Sponsor-Troubles.aspx" title="JGL Parts Ways with Armstrong" class="quarternaryNavPointerPage" id="263a65dd985d4adfb7bfab8310238d0b" >JGL Parts Ways with Armstrong</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/Tyler-Reddick-Wins-VisitMyrtleBeach-com-300-at-Kentucky-Speedway.aspx" title="Reddick Captures First XFINITY Win" class="quarternaryNavPointerPage" id="cf28e989a3b246f692622d3bafb6cdac" >Reddick Captures First XFINITY Win</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/Kentucky-Speedway-VisitMyrtleBeach-com-300-Race-Preview.aspx" title="XFINITY Race Preview: Kentucky" class="quarternaryNavPointerPage" id="96b1e444e83e4960be17deedb7b08f1a" >XFINITY Race Preview: Kentucky</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/Aric-Almirola-Receives-Classic-Gift-from-Biagi-DenBeste-Racing-Team-Owner.aspx" title="Almirola Receives Classic Gift" class="quarternaryNavPointerPage" id="2cc7db57225a41608e2ee58ea03cf4f7" >Almirola Receives Classic Gift</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/NASCAR-and-XFINITY-Unveil-New-Branding-for-2018-Season.aspx" title="NASCAR, XFINITY Unveil Branding for 2018" class="quarternaryNavPointerPage" id="ebd4a28038874736ba18f2bfdf222b9d" >NASCAR, XFINITY Unveil Branding for 2018</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/Justin-Allgaier-Wins-TheHousecom-300-at-Chicagoland-Speedway.aspx" title="Allgaier Wins at Chicagoland" class="quarternaryNavPointerPage" id="becccb24db6f442aa26169e821b87b34" >Allgaier Wins at Chicagoland</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/09/Tyler-Reddick-Joins-JR-Motorsports.aspx" title="Reddick Joins JR Motorsports" class="quarternaryNavPointerPage" id="8ae8dbb882d543229ac42679e5940334" >Reddick Joins JR Motorsports</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="camping" href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="NASCAR Camping World Truck Series" >NASCAR Camping World Truck Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="79da472ecbba422da44f99472ca731da" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="4e43a140283149528746a5a622c07a8c" >Series Home</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News.aspx" title="News" class="quarternaryNavPointerPage" id="deb186bf686546d791e5e83274ece3c9" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="d7c89b5d56d6461798d95a2dcca4e65c" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="0647028a31c14c26817d70111a8ca597" >Audio</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="7c489376781b465cb071c12a71eea8ac" >Photo</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="8a9211759edd44a1a3e983a1153924b3" >Next Race</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="394874010fc34d82a60f3fcf9f48f999" >Schedule</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="e23675c7e61b442cb446837e411a1f0f" >Standings</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="3a1256de413349288f54748ccfd1ecd0" >Statistics</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="53a7db6f726f409f82d974c99c3640f4" >Tracks</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="5e90bdb9f7d24b3e9e6c7d296284ab73" >Drivers</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="193071a8c211499185d089196af6f4a8" title="Camping World Truck Headlines">Camping World Truck Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/09/Ben-Rhodes-Captures-First-Win-in-Las-Vegas-350.aspx" title="Rhodes Scores First Truck Win" class="quarternaryNavPointerPage" id="7a82932228cc48ad9a07d4ff876ec984" >Rhodes Scores First Truck Win</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/09/Las-Vegas-Motor-Speedway-Truck-Series-Race-Preview.aspx" title="Truck Race Preview: Las Vegas" class="quarternaryNavPointerPage" id="790031758eb44133b0bb470fff8cd5c2" >Truck Race Preview: Las Vegas</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/09/Christopher-Bell-Wins-UNOH-175-at-New-Hampshire-Motor-Speedway.aspx" title="Bell Takes Truck Playoff Opener" class="quarternaryNavPointerPage" id="a0f1377a6b7146f1928a2828b8f8cbcf" >Bell Takes Truck Playoff Opener</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/08/Johnny-Sauter-Wins-The-House-225-at-Chicagoland-Speedway.aspx" title="Sauter Wins as Playoff Field is Set" class="quarternaryNavPointerPage" id="a5a2f4241dd14aa2b65ebe568b8bae0b" >Sauter Wins as Playoff Field is Set</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/08/Chicagoland-Speedway-TheHouse-225-Race-Preview.aspx" title="Truck Race Preview: Chicagoland" class="quarternaryNavPointerPage" id="eb51a9d204e54cf8ae6f9487ff0a6592" >Truck Race Preview: Chicagoland</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/08/Austin-Cindric-Wins-at-Canadian-Tire-Motorsport-Park.aspx" title="Cindric Wins at Canadian Tire" class="quarternaryNavPointerPage" id="a2f10d0de72e4397a1be31716a475697" >Cindric Wins at Canadian Tire</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/08/Canadian-Tire-Motorsports-Park-Chevy-Silverado-250-Race-Preview.aspx" title="Truck Race Preview: Canadian Tire" class="quarternaryNavPointerPage" id="1f3ad3525a504b0fa46187dc1dad8099" >Truck Race Preview: Canadian Tire</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/08/Camping-World-Offers-Aid-to-Hurricane-Victims.aspx" title="Camping World Offers Aid to Hurricane Victims" class="quarternaryNavPointerPage" id="a89cf1d0fb434a019599ec5452030d07" >Camping World Offers Aid to Hurricane Victims</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/08/Brad-Keselowski-Racing-to-End-Operations-Following-2017-Season.aspx" title="BKR to End Operations After 2017" class="quarternaryNavPointerPage" id="12dae4682bea4dbebcd877a699fe3c05" >BKR to End Operations After 2017</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/08/Kyle-Busch-Wins-UNOH-200-at-Bristol-Motor-Speedway.aspx" title="Busch Rebounds for Bristol Win" class="quarternaryNavPointerPage" id="eb8f9c3b28354860ab0046ca98c0aa3a" >Busch Rebounds for Bristol Win</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="kandn" href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="NASCAR K&N Pro Series" >NASCAR K&N Pro Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="52838a5d6a42441b898975d57f7cdfda" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="b5ec6bc2eb9c409cab5627164fac36fa" >Series Home</a></li><li><a href="/Race-Series/KN-Pro-Series/News.aspx" title="News" class="quarternaryNavPointerPage" id="d4a0dc031dfe4b35a9c37998b89f118e" >News</a></li><li><a href="/Race-Series/KN-Pro-Series/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="8d85db0b4eb34da0a59ac452fb5e7ed9" >Photos</a></li><li><a href="/Race-Series/KN-Pro-Series/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="1762c8dff1094d109fe01fabc1ee10fe" >Schedule</a></li><li><a href="/Race-Series/KN-Pro-Series/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="a3efe9e3ef104e56a69110079d48f55e" >Standings</a></li><li><a href="/Race-Series/KN-Pro-Series/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="5f8b73e2f5024904960ba45a4c30f89f" >Statistics</a></li><li><a href="/Race-Series/KN-Pro-Series/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="ce45e31df77e478ca1cc3d38a44576be" >Drivers</a></li><li><a href="/Race-Series/KN-Pro-Series/East-Tracks.aspx" title="East Tracks" class="quarternaryNavPointerPage" id="9409677ca1904ccc9dfce7a955b81ade" >East Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/KN-Pro-Series/West-Tracks.aspx" title="West Tracks" class="quarternaryNavPointerPage" id="9a8a18cda6d547688838ef0670e0e08b" >West Tracks</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="dd030bbc59b14e2896a6bd091f47edcf" title="K&N Pro Headlines">K&N Pro Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/Michael-Self-Awarded-Meridian-Victory.aspx" title="Self Awarded Meridian Victory" class="quarternaryNavPointerPage" id="d41bbfb8056a44c9a7cebd45533357e6" >Self Awarded Meridian Victory</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/Harrison-Burton-Wins-Race-and-Championship.aspx" title="Burton Wins Race and Championship" class="quarternaryNavPointerPage" id="20c26952a7bb447f8c258621c1abb28d" >Burton Wins Race and Championship</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/KN-East-Preview-Dover.aspx" title="K&N East Race Preview: Dover" class="quarternaryNavPointerPage" id="a56989499ec8406097a7958c8cd021f1" >K&N East Race Preview: Dover</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/KN-West-Preview-Meridian-Speedway.aspx" title="K&N West Race Preview: Meridian" class="quarternaryNavPointerPage" id="e720caf104844feaa96afded94901e96" >K&N West Race Preview: Meridian</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/Will-Rodgers-Prevails-at-New-Jersey-Motorsports-Park.aspx" title="Rodgers Prevails at New Jersey" class="quarternaryNavPointerPage" id="1a6997352afc48fa8984ea5ad5411140" >Rodgers Prevails at New Jersey</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/KN-East-Preview-New-Jersey.aspx" title="K&N East Race Preview: New Jersey" class="quarternaryNavPointerPage" id="6ae139dcb1d940b2af04969c1cb41428" >K&N East Race Preview: New Jersey</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/Todd-Gilliland-Cruises-to-Victory-at-Langley-Speedway.aspx" title="Gilliland Cruises to Victory at Langley" class="quarternaryNavPointerPage" id="a26af796314b44928a2f048747d8f988" >Gilliland Cruises to Victory at Langley</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/09/NASCAR-KN-Pro-Series-East-Race-Postponed-to-Monday.aspx" title="K&N East Race Postponed to Monday" class="quarternaryNavPointerPage" id="9669aeca8ccf49af8f743af32d8d8d83" >K&N East Race Postponed to Monday</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/08/KN-East-Preview-Langley.aspx" title="K&N East Race Preview: Langley" class="quarternaryNavPointerPage" id="7f16e8b868404eaeb3bc22e81b46fb37" >K&N East Race Preview: Langley</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/08/Todd-Gilliland-Edges-Chris-Eggleston-at-Douglas-County-Speedway.aspx" title="Gilliland Edges Eggleston in Roseburg" class="quarternaryNavPointerPage" id="6aa48382b83d4f759c67a897434d2032" >Gilliland Edges Eggleston in Roseburg</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="whelen" href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="NASCAR Whelen Modified Series" >NASCAR Whelen Modified Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="3c2975ba50dc4333bb273e4b7fab02a6" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="5b5588ea0b14469cb6339670240099b1" >Series Home</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News.aspx" title="News" class="quarternaryNavPointerPage" id="d106f3e3e0324cd5877bacbc8f8bea6b" >News</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="48545fbd91ca45eb8030f168837e0157" >Photo</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="67118ea43b3948839fe69cabb47e3946" >Schedule</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="88aab2e7ad794fbfa9ac1224a47924a3" >Standings</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="ff824cda16ad47c3aac171dc3ad1b37c" >Statistics</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Modified-Tour-Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="fb45b57d81764127b963ede02f72ab95" >Tracks</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="d0ee70cc11844c859e7d86f3c436365d" >Drivers</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="c9b3bdc69ac54f97b6d4eb42f4c90106" title="Whelen Modified Headlines">Whelen Modified Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Whelen-Modified-Race-Preview-Charlotte.aspx" title="Modified Race Preview: Charlotte" class="quarternaryNavPointerPage" id="9b18bc225baa4921914d332cec37dcf7" >Modified Race Preview: Charlotte</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Eric-Goodale-Wins-NAPA-Fall-Final-150-at-Stafford-Motor-Speedway.aspx" title="Goodale Makes Move When it Counts" class="quarternaryNavPointerPage" id="d151c0b71fea4a409a26f4cb2bfd8067" >Goodale Makes Move When it Counts</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Whelen-Modified-Race-Preview-Stafford.aspx" title="Modified Race Preview: Stafford" class="quarternaryNavPointerPage" id="f845c075aba1429e88928564f5226c06" >Modified Race Preview: Stafford</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Bobby-Santos-Wins-FW-Webb-100-at-New-Hampshire-Motor-Speedway.aspx" title="New Hampshire Season Sweep for Santos" class="quarternaryNavPointerPage" id="871a73923f6b4bcc89616750b48b9a76" >New Hampshire Season Sweep for Santos</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Modified-Marathon-to-Top-New-Hampshire-Motor-Speedways-Fall-Weekend.aspx" title="Modified Marathon to Top Loudon's Fall Weekend" class="quarternaryNavPointerPage" id="7bd4df5291014afcb1d8ca6ae8624776" >Modified Marathon to Top Loudon's Fall Weekend</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Whelen-Modified-Race-Preview-New-Hampshire.aspx" title="Modified Race Preview: New Hampshire" class="quarternaryNavPointerPage" id="860ab2f7884e42fcbf0f800dd11b49e2" >Modified Race Preview: New Hampshire</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Timmy-Solomito-Wins-at-Riverhead.aspx" title="Solomito Wins at Riverhead" class="quarternaryNavPointerPage" id="8ef9e0df121d4ba8a9ad8d29e8f9e55d" >Solomito Wins at Riverhead</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Whelen-Modified-Race-Preview-Riverhead.aspx" title="Modified Race Preview: Riverhead" class="quarternaryNavPointerPage" id="74f94d4243bf438a92a1fa473f79bd21" >Modified Race Preview: Riverhead</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/09/Ryan-Preece-Keeps-Up-His-Winning-Ways-At-Oswego.aspx" title="Preece Keeps Up His Winning Ways" class="quarternaryNavPointerPage" id="e096c6f842e64bc68a8bca0541be3022" >Preece Keeps Up His Winning Ways</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/08/Whelen-Modified-Race-Preview-Oswego-Speedway.aspx" title="Modified Race Preview: Oswego" class="quarternaryNavPointerPage" id="ca85dbfb4d67459180f742087b9a55a3" >Modified Race Preview: Oswego</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/08/Doug-Coby-Returns-to-Victory-Lane.aspx" title="Coby Returns to Victory Lane" class="quarternaryNavPointerPage" id="05ae9e6973704cc7a3f229cae465050f" >Coby Returns to Victory Lane</a></li></ul></li></ul></li><li><div class="secondaryNavText" id="wingedTitle" title="Winged Nation">Winged Nation</div></li><li class="has-dropdown"><a class="secondaryNavButton" id="outlaws" href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="World of Outlaws Sprint Car Series" >World of Outlaws Sprint Car Series</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="6f0431b9e83d489a93bc3320a335cb6f" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="Winged Sprint Cars Home" class="quarternaryNavPointerPage" id="48eb750c6bd3492ebac80676a1b8d8df" >Winged Sprint Cars Home</a></li><li><a href="/Race-Series/World-of-Outlaws/News.aspx" title="Winged Sprint Car News" class="quarternaryNavPointerPage" id="7b268a25312c4f59b5d64a8a44765ac1" >Winged Sprint Car News</a></li><li><a href="http://www.mrn.com/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation Show Page" class="quarternaryNavPointerPage" id="6791ae2fd973473bb7ddd92355c81087" >Winged Nation Show Page</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation Show Archives" class="quarternaryNavPointerPage" id="b1fe1d6bab204867849b7c6b60c13377" >Winged Nation Show Archives</a></li><li><a href="/Race-Series/World-of-Outlaws/Schedule.aspx" title="Schedule and Results" class="quarternaryNavPointerPage" id="16b4762d35614b96a664dc486ea340e4" >Schedule and Results</a></li><li><a href="/Race-Series/World-of-Outlaws/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="4ecee2691e7246208b9b5aee595a39cf" >Standings</a></li><li><a href="/Race-Series/World-of-Outlaws/Statistics/Driver-Averages/Averages.aspx" title="Driver Averages" class="quarternaryNavPointerPage" id="d87dbae7ffc7462a9a4a11a1a53115ab" >Driver Averages</a></li><li><a href="/Race-Series/World-of-Outlaws/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="f6cd076e97604914b92338617e928cbe" >Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/World-of-Outlaws/Statistics/Additional-Statistics/SEASON-STATS/All-Time-A-Feature-Winners.aspx" title="All-Time Winners" class="quarternaryNavPointerPage" id="5b0ef1a1182d4abc8e8288f6aa4ae56e" >All-Time Winners</a></li><li><a href="/Race-Series/World-of-Outlaws/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="ec5449ff305e45e1ab269feea08982d8" >Drivers</a></li><li><a href="/Race-Series/World-of-Outlaws/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="356469528397465f8806cbd523637d39" >Photos</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="87cd63b86a6a482a97860811e524f7e2" title="Headlines">Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/David-Gravel-Wins-Champion-Racing-Oil-Williams-Grove-National-Open.aspx" title="Gravel Wins Williams Grove National Open" class="quarternaryNavPointerPage" id="6d13f62f433b4d2587a1ea3b8b36d289" >Gravel Wins Williams Grove National Open</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/James-McFadden-Scores-First-Career-World-of-Outlaws-Win-on-Night-2-of-National-Open.aspx" title="First Outlaws Win for McFadden" class="quarternaryNavPointerPage" id="4ca99d1c63fb40d39d6170ae23167e61" >First Outlaws Win for McFadden</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Greg-Hodnett-Wins-Summer-Nationals-Makeup-Feature.aspx" title="Hodnett Wins Summer Nationals Makeup" class="quarternaryNavPointerPage" id="4746d9f6a5a246bba11f8f6bbcc90b72" >Hodnett Wins Summer Nationals Makeup</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/David-Gravel-Scores-15th-Win-of-Season-on-Night-1-of-National-Open.aspx" title="Gravel Scores 15th Win of Season" class="quarternaryNavPointerPage" id="cc616a9bbe1d4337a63a45e526a64da2" >Gravel Scores 15th Win of Season</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/David-Gravel-Wins-Commonwealth-Clash.aspx" title="Commonwealth Clash to Gravel" class="quarternaryNavPointerPage" id="2b9f23c0b2204526bebcbe0e070de757" >Commonwealth Clash to Gravel</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Tim-Shaffer-Scores-Eldora-Victory.aspx" title="Shaffer Scores Eldora Victory" class="quarternaryNavPointerPage" id="4eac293806064225932b06ed4384888f" >Shaffer Scores Eldora Victory</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Donny-Schatz-Scores-18th-Win-of-the-Season-at-Calistoga.aspx" title="Schatz Calistoga Winner" class="quarternaryNavPointerPage" id="988229c0c63d4bb4aae04c732df0e457" >Schatz Calistoga Winner</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Destiny-Motorsports-Re-Tooling-To-End-2017.aspx" title="Changes at Destiny Motorsports" class="quarternaryNavPointerPage" id="1e88a11e44164d03923512fd150208d2" >Changes at Destiny Motorsports</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Brad-Sweet-Wins-Night-1-at-Calistoga-Speedway.aspx" title="Sweet Sweeps Night 1 at Calistoga" class="quarternaryNavPointerPage" id="a9981f627dfe45349f8f5efbfecea514" >Sweet Sweeps Night 1 at Calistoga</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Kyle-Hirst-Wins-Opening-night-of-the-Gold-Cup-Race-of-Champions.aspx" title="Hirst Wins Gold Cup Opener" class="quarternaryNavPointerPage" id="b1a49360b83648878f30dfa185627179" >Hirst Wins Gold Cup Opener</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="outlaws" href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="All Star Circuit of Champions" >All Star Circuit of Champions</a><ul class="tertiaryNav dropdown"><li class="has-dropdown"><div class="tertiaryNavText" id="d19fd00491eb48f99cddb0998db302dc" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="Winged Sprint Cars Home" class="quarternaryNavPointerPage" id="c4c24a6a3e7d463d9b004a8e68ea2c4d" >Winged Sprint Cars Home</a></li><li><a href="/Race-Series/World-of-Outlaws/News.aspx" title="Winged Sprint Car News" class="quarternaryNavPointerPage" id="8a49c733fd644cfa8d8d51946d6e1c57" >Winged Sprint Car News</a></li><li><a href="http://www.mrn.com/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation Show Page" class="quarternaryNavPointerPage" id="5d3fd0b68bce4050b48ea6a4b69df72d" >Winged Nation Show Page</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation Show Archives" class="quarternaryNavPointerPage" id="c9b77ef2192f43d68c571c614736e27d" >Winged Nation Show Archives</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Schedule.aspx" title="Schedule and Results" class="quarternaryNavPointerPage" id="b4aa9da09d984c4c8b06201a15a6eebc" >Schedule and Results</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="d49c0cbc14a04eddb233a12ff9c44e5e" >Standings</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="c0f73a44b1cd4c9b94649b3cfbdc23a5" >Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/UNOH-All-Star-Circuit-of-Champions/Drivers.aspx?SubSeriesID=47" title="Drivers" class="quarternaryNavPointerPage" id="4e438ab25d064f6aaa9ce0f62037e240" >Drivers</a></li><li><a href="/Race-Series/World-of-Outlaws/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="bf6fabb7773c461595cae187f6211ed4" >Photos</a></li></ul></li><li class="has-dropdown"><div class="tertiaryNavText" id="fc6a4b88c1554328bbcc52b685cd7fc9" title="Headlines">Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Brady-Bacons-Earns-4-Crown-Nationals-Victory.aspx" title="Bacon Gets 4-Crown Nationals Victory" class="quarternaryNavPointerPage" id="03fa8be538094978a73a18c303dd2c37" >Bacon Gets 4-Crown Nationals Victory</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Brian-Brown-Sweeps-Weekend.aspx" title="Brown Sweeps Weekend" class="quarternaryNavPointerPage" id="817d4250ad1e402a99031e768573ea36" >Brown Sweeps Weekend</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Brian-Brown-leads-all-30-laps-at-Selinsgrove-Speedway-for-Jim-Nace-Memorial-National-Open-title.aspx" title="Brown Scores Selinsgrove Win" class="quarternaryNavPointerPage" id="457414cb4ac34115b57f7666831d3398" >Brown Scores Selinsgrove Win</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/09/Shane-Stewart-Wins-Gold-Cup-Race-of-Champions.aspx" title="Stewart Claims Gold Cup Victory" class="quarternaryNavPointerPage" id="3c7713965f474d79b8f6820c0603cd25" >Stewart Claims Gold Cup Victory</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Lance-Dewease-scores-richest-payday-in-Port-Royal-Speedway-history.aspx" title="Big Payday at Port Royal for Dewease" class="quarternaryNavPointerPage" id="1d800cdc041b4c3ba67cb9fc5fdee01a" >Big Payday at Port Royal for Dewease</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Lance-Dewease-Win-Night-Before-The-Tuscarora-50-win-at-Port-Royal-Speedway.aspx" title="Night Before The 50 to Dewease" class="quarternaryNavPointerPage" id="763ab18d616c4cb48ce8e89841f1ad08" >Night Before The 50 to Dewease</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Caleb-Helms-Wins-Pete-Jacobs-Memorial-at-Wayne-County.aspx" title="Helms Earns First All Star Win" class="quarternaryNavPointerPage" id="6a5b763f64b24c0dbb892e40c2881deb" >Helms Earns First All Star Win</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/09/Joey-Saldana-steals-the-show-from-Cole-Duncan-for-Dirt-Classic-Ohio-title.aspx" title="Saldana Scores Dirt Classic Ohio Win" class="quarternaryNavPointerPage" id="7c9fef6513474d1bb93e348155bf0e1b" >Saldana Scores Dirt Classic Ohio Win</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/08/Tim-Shaffer-claims-Ohio-Sprint-Speedweek-make-up-feature-victory-at-Attica-Raceway-Park.aspx" title="Shaffer Claims Make-Up Feature Win" class="quarternaryNavPointerPage" id="805f349eef164f369e9069ea964e0b6c" >Shaffer Claims Make-Up Feature Win</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/08/Dave-Blaney-Wins-at-Atomic-Speedway.aspx" title="Dave Blaney Best at Atomic" class="quarternaryNavPointerPage" id="fb50776a591249ab92a169d1565d1b52" >Dave Blaney Best at Atomic</a></li></ul></li></ul></li><li><div class="secondaryNavText" id="featuredTitle" title="Featured Sections">Featured Sections</div></li><li><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="NASCAR Hall of Fame" class="secondaryNavPointerPage" id="344d7cbc314f43eba8b15396c6a5933d" >NASCAR Hall of Fame</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="MRN Historical" class="secondaryNavPointerPage" id="ba1dfca4d2f24370bac02cd1af001d0a" >MRN Historical</a></li><li><a href="/IRACING/Live-Streaming.aspx" title="iRACING" class="secondaryNavPointerPage" id="ff246fe05f3042858a9a9e04e2a0a821" >iRACING</a></li></ul></li></ul>    
</li>
<li id="subNav_programs" class=" has-dropdown"><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="" id="nav_programs" class="mainNavLink">Shows</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/MRN-Radio/Program-Calendar.aspx" title="Calendar" class="secondaryNavPointerPage" id="bc574560dbdc44d58debe3f225bed3d4" >Calendar</a></li><li><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="The Week Ahead on MRN" class="secondaryNavPointerPage" id="dd137253a81d4380955979ec5cbb9958" >The Week Ahead on MRN</a></li><li><a href="/MRN-Radio/Announcers.aspx" title="Announcers" class="secondaryNavPointerPage" id="216a7e2e6b9a43d29f132583d1b8dc5f" >Announcers</a></li><li><a href="/Media-Center/ISM-Vision-Powered-by-BoldVu.aspx" title="ISM Vision Powered by BoldVu" class="secondaryNavPointerPage" id="cb354fc2679141278332dbb60d959ede" >ISM Vision Powered by BoldVu</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Live.aspx" title="NASCAR Live" class="secondaryNavPointerPage" id="ec288f1badb049b28c18a199c09b0abe" >NASCAR Live</a></li><li><a href="/MRN-Radio/Shows/Cup-Race-Replay.aspx" title="Cup Race Replay" class="secondaryNavPointerPage" id="3854d0851e7f4d1b909c7623849306e0" >Cup Race Replay</a></li><li><a href="/MRN-Radio/Shows/NASCAR-USA.aspx" title="NASCAR USA" class="secondaryNavPointerPage" id="5d07225afdb346ef968e593b882c9083" >NASCAR USA</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Today.aspx" title="NASCAR Today" class="secondaryNavPointerPage" id="d0df762d10eb4e47b2282cc881299555" >NASCAR Today</a></li><li><a href="/MRN-Radio/Shows/Ned-Jarretts-World-Of-Racing.aspx" title="Ned Jarretts World of Racing" class="secondaryNavPointerPage" id="c88cfe34eb5846b1ac068b2c9a9d090d" >Ned Jarretts World of Racing</a></li><li><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx" title="MRN Motorsports Monday" class="secondaryNavPointerPage" id="c92dc7b035c74c04bfb509d7e78fdb34" >MRN Motorsports Monday</a></li><li><a href="/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation" class="secondaryNavPointerPage" id="73abc4de89dc490986f82ff499d214e6" >Winged Nation</a></li><li><a href="/MRN-Radio/Shows/The-Straightline.aspx" title="The Straightline" class="secondaryNavPointerPage" id="1b868b13354742d3bee0f4bb918ba2a1" >The Straightline</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" class="secondaryNavPointerPage" id="d406afb1d0174f9bb86fe9d4878a7a5f" >NASCAR Coast to Coast</a></li><li><a href="/MRN-Radio/Shows/MRN-Throwback-Thursday.aspx" title="MRN Throwback Thursday" class="secondaryNavPointerPage" id="721467e8964c4a61aba13dd131e3097a" >MRN Throwback Thursday</a></li><li><a href="/MRN-Radio/Shows/Inside-Line.aspx" title="The Inside Line" class="secondaryNavPointerPage" id="40a9df0f22a34deea666c6d291a0dbce" >The Inside Line</a></li><li><a href="http://www.siriusxm.com/nascar " title="SiriusXM" class="secondaryNavPointerPage" id="fc0824b407384567a77525dbf3defb51"  target="_blank">SiriusXM</a></li></ul></li></ul>    
</li>
<li id="subNav_affiliates" class=" has-dropdown"><a href="/Affiliates/Affiliates.aspx" title="" id="nav_affiliates" class="mainNavLink">Stations</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Affiliates/Affiliates.aspx" title="Plan a Trip or Find a Radio Station" class="secondaryNavPointerPage" id="4ca6d67d35b04ae3b8bfe8c02b8adcfe" >Plan a Trip or Find a Radio Station</a></li><li><a href="/Affiliates/Secured/Affiliates-Only.aspx" title="Affiliates Only" class="secondaryNavPointerPage" id="084db211e14b48409cc2e89fe42785a5" >Affiliates Only</a></li><li><a href="/Vanity-Pages/Affiliate-Parallax/Become-an-Affiliate.aspx" title="Become an Affiliate" class="secondaryNavPointerPage" id="cae58a415a5842ddaf427a755d48c72b" >Become an Affiliate</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Affiliates.aspx" title="Affiliate Commercial" class="secondaryNavPointerPage" id="c51bc50c9d66461eb45efefcc26f0712" >Affiliate Commercial</a></li></ul></li></ul>    
</li>
<li id="subNav_media_center" class=" has-dropdown"><a href="/Media-Center.aspx" title="" id="nav_media_center" class="mainNavLink">On Demand</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Media-Center/MRN-Podcasts/Jrs-Journey-Podcast.aspx" title="Jrs Journey podcast" class="secondaryNavPointerPage" id="ac58430c946e46eab1cd8a5bef6e2b85" >Jrs Journey podcast</a></li><li><a href="/Media-Center/MRN-Podcasts/Richard-Petty-Podcast.aspx" title="Richard Petty" class="secondaryNavPointerPage" id="ec1efbb81f9f4c7887daa7c8db9a6d08" >Richard Petty</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Live.aspx" title="NASCAR Live" class="secondaryNavPointerPage" id="a2ec397141a7480d9b4aa0bcb8a54d69" >NASCAR Live</a></li><li><a href="/Media-Center/MRN-Show-Archives/Motorsports-Monday.aspx" title="Motorsports Monday" class="secondaryNavPointerPage" id="6bedc19f714844e2b142da3468ac49e1" >Motorsports Monday</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Crew-Call.aspx" title="MRN Crew Call" class="secondaryNavPointerPage" id="1a980ae91e47412395612e31ebefbddf" >MRN Crew Call</a></li><li><a href="/Media-Center/MRN-Podcasts/Inside-Line.aspx" title="Inside Line" class="secondaryNavPointerPage" id="91079d386f544b668894bb1d5526ffb8" >Inside Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" class="secondaryNavPointerPage" id="866076d7a1f24178ba6ca1cc6fd113cb" >NASCAR Coast to Coast</a></li><li><a href="/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation" class="secondaryNavPointerPage" id="a98c8b24d6d843ecad10db14dc4e5a27" >Winged Nation</a></li><li><a href="/Media-Center/MRN-Show-Archives/Straight-Line.aspx" title="Straight Line" class="secondaryNavPointerPage" id="ddd02dd0791d4da8bbcc8653687dbbf3" >Straight Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/Classic-Races.aspx" title="Classic Races" class="secondaryNavPointerPage" id="769b92d8f390450c93c018ddc82a4388" >Classic Races</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Uncut.aspx" title="MRN Uncut" class="secondaryNavPointerPage" id="562bd8d18b524176a433ce83172deec2" >MRN Uncut</a></li><li><a href="/Media-Center/MRN-Podcasts/PodTrax.aspx" title="Podtrax" class="secondaryNavPointerPage" id="711239ca243547f08ba1d2d0e0b0218a" >Podtrax</a></li><li><a href="/Media-Center/Pre-Race-1-on-1s.aspx" title="MRN One on One" class="secondaryNavPointerPage" id="647cbc8c216e4e789d1b5206efab0e93" >MRN One on One</a></li><li><div class="secondaryNavText" id="nascarTitle" title="Multimedia">Multimedia</div></li><li><a href="/Media-Center/Photos.aspx" title="Photos" class="secondaryNavPointerPage" id="f7614b8dd03d426d8e0aaeff2f68930a" >Photos</a></li><li><a href="/Media-Center/Video.aspx" title="Video" class="secondaryNavPointerPage" id="41893bd2933b44b1b2d07f35beaa6b99" >Video</a></li></ul></li></ul>    
</li>
<li id="subNav_gaming" class=" has-dropdown"><a href="/Footer/About-MRN.aspx" title="" id="nav_gaming" class="mainNavLink">FAQ</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Footer/About-MRN.aspx" title="About MRN" class="secondaryNavPointerPage" id="f519f9c9a6aa4c8a83d25fa648d69630" >About MRN</a></li><li><a href="/Footer/About-RSS.aspx" title="About RSS" class="secondaryNavPointerPage" id="cff774870a8b40b7bfb5a3203e4bb5ec" >About RSS</a></li><li><a href="/Footer/Advertise-With-Us.aspx" title="Advertise with Us" class="secondaryNavPointerPage" id="ab3497e2d4394e0cafed50b5b94e384b" >Advertise with Us</a></li><li><a href="/Footer/Contact-Us.aspx" title="Contact Us" class="secondaryNavPointerPage" id="eb442c785ed34d9490be418c301837ed" >Contact Us</a></li><li><a href="/Footer/Get-Our-Widget.aspx" title="Get our Widget" class="secondaryNavPointerPage" id="a6036d7aadd54c95a1ecf68ec8ecedb9" >Get our Widget</a></li><li><a href="/Footer/Sponsors.aspx" title="Sponsors" class="secondaryNavPointerPage" id="099ada725ccd4633b9123a27e5a49c5a" >Sponsors</a></li><li><a href="/Footer/Subscriptions.aspx" title="Subscriptions" class="secondaryNavPointerPage" id="1b336da290a64fc3b944da80cd60abba" >Subscriptions</a></li><li><a href="/Footer/Privacy-Policy.aspx" title="Privacy Policy" class="secondaryNavPointerPage" id="026e05d8dd6b4919a43e2401fd4c345d" >Privacy Policy</a></li><li><a href="/Footer/Terms-and-Conditions.aspx" title="Terms and Conditions" class="secondaryNavPointerPage" id="9ce35830418d43958f3bbc4c742c30c0" >Terms and Conditions</a></li><li><a href="http://iscmotorsports.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=Motor+Racing" title="Join Our Team" class="secondaryNavPointerPage" id="b6ffb645fe5047c0ab2fd0040d33b8ed"  target="_blank">Join Our Team</a></li></ul></li></ul>    
</li>
                    </ul>
                    
                </div>
                <!-- end site header content -->
		    </div>
	    </div>
    </div>
    
                    
    <!-- End: Page Header -->		        

    <!--  Begin: Wrapper -->
    
    <!-- Begin: main content area -->
    <div id="wrapper" class="clear">
        <div id="innerWrapper">
            <div id="breadCrumbTitleArea"><h1 class="genericPageTitle">Monster Energy NASCAR Cup Series</h1></div>
            <div id="navAdCol">
                
<div class="subNavModule">
    
    
    
    <ul>
        <li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series News, Schedule, Results, Statistics">Monster Energy NASCAR Cup Series News, Schedule, Results, Statistics</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/News.aspx" class="activeSubNav" title="Monster Energy NASCAR Cup Series News">Monster Energy NASCAR Cup Series News</a></li>
<li><span class="NavIcon"></span><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" target="_blank">Listen Live</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Audio.aspx" title="Audio">Audio</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Photos.aspx" title="Monster Energy NASCAR Cup Series Photos">Monster Energy NASCAR Cup Series Photos</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx" title="Next Race">Next Race</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Schedule.aspx" title="Monster Energy NASCAR Cup Series Schedule">Monster Energy NASCAR Cup Series Schedule</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Standings.aspx" title="Monster Energy NASCAR Cup Series Standings">Monster Energy NASCAR Cup Series Standings</a></li>
<li class="hasSub"><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx" title="Statistics">Statistics</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Tracks.aspx" title="NASCAR Tracks - Monster Energy NASCAR Cup Series">NASCAR Tracks - Monster Energy NASCAR Cup Series</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Drivers.aspx" title="Monster Energy NASCAR Cup Series Drivers">Monster Energy NASCAR Cup Series Drivers</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="Hall of Fame">Hall of Fame</a></li>

    </ul>
    
</div>


            </div>
            <div id="mainContentColWrap">
                <div id="mainContentColExtra">
                    
                    


<div id="printarea"><div id="articleDetailContent">
    <div id="articleDetailContentInner">
        <div id="articleHeader">
            <h1 class="genericPageTitle">Charlotte 'Hit or Miss' for Larson
</h1>
            
            <div class="articleInfo">
                <p class="articleByLine">
                    By: <span>Pete Pistone - @PPistone | MRN.com</span> on October 6, 2017 | 4:54 P.M. EST
                </p>
            </div>
        </div>
        <div id="articleContentWrap">
            
            <div class="wideBeauty">
                <img src="/~/media/656E07D7C1BB44129EFDF68DDD4E9681.ashx" width="1200" height="604"  alt="Kyle Larson" /><p>"Charlotte, I seem to be hit or miss. I feel like whenever we end up running a day show at Charlotte I’m really good, but he night races for some reason, I struggle at." (Photo: Getty Images)
</p>
            </div>
            
            
            
            
<script type="text/javascript">
var addthis_share = {
templates: { twitter: '{{title}}' }
}
</script>
<div class="moduleSharebarText">Share:</div>
<div class="addthis_toolbox addthis_default_style">
	<a class="addthis_button_facebook"></a>
	<a class="addthis_button_twitter"></a> 
	<a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
	<a class="addthis_button_facebook_like"></a>
	<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>

<script type="text/javascript" src="/mark/includes/jsbin/mrn/textStuffPrintArticle.js"></script>
<div class="moduleSharebar">
    <div class="shareBarPrint"><a  href="javascript:void(0)" onclick="javascript:CallArticlePrint('printarea', 'MRN');">Print</a></div>
    
    <div class="shareBarEmail">    
    <a href="#" onclick="openWin('/Share/Send-to-a-Friend.aspx?url='+shareURL+'&t='+shareTitle+'','emailFriend',{width:400,height:455,scrollbars:0}); return false;">Email</a>
    </div>
    <div class="shareBarSocial"><a href="#">Share</a></div>
</div>

            <p>Kyle Larson is hoping to be competitive Sunday in the Bank of America 500 at Charlotte Motor Speedway where he&rsquo;s been inconsistent in his Cup career.<br />
<br />
The Chip Ganassi Racing driver enters Sunday&rsquo;s first race of round two in the Monster Energy NASCAR Cup Series playoffs near the top of the grid. But in order to solidly advance into the next round and get things off to a good start, he&rsquo;ll have to improve his recent performance at the 1.5-mile track.<br />
<br />
Larson was 33rd in May&rsquo;s Coca-Cola 600 and only has one top-five performance in his last five Charlotte outings. He&rsquo;s looking for better results this weekend.<br />
<br />
&ldquo;It was nice to make it easily into this next round,&rdquo; he said.&nbsp; &ldquo;The tracks in this round suit me fairly decent, I guess.&nbsp; Charlotte, I seem to be hit or miss.&nbsp; I feel like whenever we end up running a day show at Charlotte I&rsquo;m really good, but he night races for some reason, I struggle at.&rdquo;</p>
<p>Larson believes if he can get off to a good start in this round with a solid Charlotte effort, it will set-up well for him the next two weeks. He was fastest in the opening practice session.</p>
<p>&ldquo;Hopefully, the weather stays away and we can race while the sun is out and then have a solid race and go to Talladega and not have to do anything crazy to gain a bunch of points, but, go there and kind relax will be nice,&rdquo; he said.&nbsp;<br />
<br />
&ldquo;And then Kansas is one of my better tracks so excited to get there.&nbsp; I seem to always run better the second Kansas also, so looking forward to that.&nbsp; Just got to continue what we have been doing, making no mistakes.&nbsp; Top fives and top 10&rsquo;s would be great, so that is our goal.&rdquo;<br />
<br />
Larson&rsquo;s first round numbers were good with three top-five finishes including a second place effort at New Hampshire. The run has provided confidence coming into the next trio of races and Larson is optimistic he can keep things trending in the right direction.<br />
<br />
&ldquo;I felt good,&rdquo; he said of round one. &ldquo;Chicago, I thought we were probably a fourth-place car.&nbsp; I think we finished fifth.&nbsp; Loudon, I thought we were probably about a fourth-place car and finished second.&nbsp; And Dover actually last week I thought I had the best car, but I won the second stage and then under caution I couldn&rsquo;t get my engine to re-fire, so I went from first to fifth just under yellow and that kind of killed my shot to win.&nbsp;<br />
<br />
&ldquo;Where I felt like if I had restarted as the leader I could have held on to the lead and maybe won.&nbsp; You don&rsquo;t know, but I felt like I would have run at least first to third, but instead we finished fifth.&nbsp; I thought we were competitive enough to win the championship, so we&rsquo;ve just got to continue that.&rdquo;</p>
<div>&nbsp;</div>
        </div>
        
        <div class="relatedTopics">
            <h4>Related Topics: </h4>
            <p>
                <a href="/Search/Tags.aspx?q=Monster+Energy+NASCAR+Cup">Monster Energy NASCAR Cup</a>, <a href="/Search/Tags.aspx?q=Kyle+Larson">Kyle Larson</a>
            </p>
        </div>
        
        <!--  -->
    </div>
</div></div>


                </div>
                <div id="mainTripleColWrap">
                    <div id="mainContentCol1">
                        
                        
<script type="text/javascript" src="/Includes/JsBin/jquery.js"></script>

<div class="moduleWrap radioShowCountdown clear">
    <div id="titleContainer" class="countdownTitleContainer">
        <h4 id="moduleHeader" class="genericModuleHeader">Next MRN Broadcast</h4>
    </div>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
           <div class="countdownSingle">
               <div class="countdownFirst">
                   <div id="countdownWrapper">
                     <span title="Sat, 07 Oct 2017 12:30:00 GMT" class="countdownClock"></span>
                     <span id="nowAiring" class="nowAiring26b07d88751944fd881e7daba6c2dba5"><a href="http://www.motorracingnetwork.com/stream.html" target="_blank" class="nowAiring"><img src="/media/mrn/backgrounds/onAir.png" alt="On Air Now"></a></span>
                   </div>
                   <div id="logos" class="countdownLogos">
                      <span id="seriesLogo" class="seriesLogo"></span>
                      <span id="showLogo" class="showLogo"><img class="countdownShowLogo" src="/~/media/8C33B23E74AA419BAD8436ECF323683A.ashx?w=105" width="105" height="55"  alt="WN14" rel="pngHack" /></span>
                      <span id="trackLogo" class="trackLogo"></span>
                   </div>
                   <div id="eventInfo" class="countdownEventInfo">
                       <div id="show" class="showName"></div>
                       <div id="event" class="showEvent"><a href="/MRN-Radio/Shows/Winged-Nation-on-MAVTV/2017/Oct-7.aspx" title="Winged Nation on MAVTV">Winged Nation on MAVTV</a></div>
                       <div id="date26b07d88751944fd881e7daba6c2dba5" class="showEventDate">Oct. 7, 2017 8:30 AM ET</div>
                   </div>
               </div>
               
           </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        onAirArray.push("nowAiring26b07d88751944fd881e7daba6c2dba5");
        liveInArray.push("liveIn26b07d88751944fd881e7daba6c2dba5");
        countdownDateArray.push("date26b07d88751944fd881e7daba6c2dba5");

        onAirArray.push("nowAiring");
        liveInArray.push("liveIn");
        countdownDateArray.push("date");

        countdownSiteName = "mrn";
    });
</script>
<script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/hoverMenus.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/textStuff.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/tableStuff.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/IEstuff.js"></script>
<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/mark1.css" media="all" />
<!--[if gt IE 6]>
	<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/ie7Plus_rules.css" />
<![endif]-->
<!--[if gt IE 7]>
	<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/ie8Plus_rules.css" />
<![endif]-->


<div class="moduleWrap" id="RaceCenterCol4Module">
    <h4 class="genericModuleHeader">Race Center</h4>
    <div class="dropDownFilterZone">
        <div id="cphMain_phCol1_ctl00_ctl01_subSeriesListDiv" class="optionSet">
            <ul class="hoverDropDown">
                <li class="dropTrigger">
                    <div class="dropBox">
                        <a href="javascript:void(0)">Monster Energy NASCAR Cup Series</a>
                        <ul id="cphMain_phCol1_ctl00_ctl01_seriesDropContent" class="dropContent">
                            
                                    <li>
                                        <a class="dropFilterLink" href='/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Hit-or-Miss-for-Kyle-Larson.aspx?&YearID=46'>NASCAR&nbsp;Camping&nbsp;World&nbsp;Truck&nbsp;Series</a>
                                    </li>
                                
                                    <li>
                                        <a class="dropFilterLink" href='/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Hit-or-Miss-for-Kyle-Larson.aspx?&YearID=46'>NASCAR&nbsp;XFINITY&nbsp;Series</a>
                                    </li>
                                
                        </ul>
                    </div>
                </li>
            </ul>
        </div>
    </div>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
            <div class="infoBox smallText">
                <h3><a target="_self" href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx?RaceID=7606">Bank of America 500</a></h3>
                <div class="leftSide">
                    <a target="_self" href="/Race-Series/NASCAR-Sprint-Cup/Tracks/Track-Detail.aspx?TrackID=87&q=Charlotte+Motor+Speedway|NASCAR+Monster+Energy+NASCAR+Cup+Series">@ Charlotte Motor Speedway</a>
                    
                    <div id="cphMain_phCol1_ctl00_ctl01_dateNoTimeField" class="date">Sunday, October 08, 2017</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_radioStart" class="label">Radio Start:</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_radioStartValue" class="value">PRN</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_tvStart" class="label">TV Start:</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_tvStartValue" class="value">NBC</div>
                </div>
                <br>
                <div class="buyButtons"><!-- Check With Mark and Melina on which Buttons are Available -->
                                
                                
                                
                </div>
            </div>
            <div class="moduleContent">
                <div class="topRow"></div>
                <div class="linkRow"><a class="leftLink" target="_self" href="http://bit.ly/2hSSlpW" title="1st Practice Speeds">1st Practice Speeds</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/09/Charlotte-Schedule-of-Events.aspx" title="Schedule of Events">Schedule of Events</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7606&StatType=Entry+List" title="Entry List">Entry List</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Bank-of-America-500-Fantasy-Racing-Preview.aspx" title="Fantasy Racing Preview">Fantasy Racing Preview</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=46&DisplayType=2+Races" title="2-Race Driver Averages">2-Race Driver Averages</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=46&DisplayType=3+Races" title="3-Race Driver Averages">3-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=46&DisplayType=4+Races" title="4-Race Driver Averages">4-Race Driver Averages</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=46&DisplayType=5+Races" title="5-Race Driver Averages">5-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=46&DisplayType=10+Races" title="10-Race Driver Averages">10-Race Driver Averages</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=46&DisplayType=2+Races" title="2-Race Laps Led">2-Race Laps Led</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=46&DisplayType=3+Races" title="3-Race Laps Led">3-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=46&DisplayType=4+Races" title="4-Race Laps Led">4-Race Laps Led</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=46&DisplayType=5+Races" title="5-Race Laps Led">5-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=46&DisplayType=10+Races" title="10-Race Laps Led">10-Race Laps Led</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7606&StatType=Driver+Stats" title="Driver Stats">Driver Stats</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/09/Charlotte-Driver-Ratings.aspx" title="Driver Ratings">Driver Ratings</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/09/Charlotte-Goodyear-Tire-Notes.aspx" title="Goodyear Tire Notes">Goodyear Tire Notes</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/09/Charlotte-Pre-Race-Loop-Data.aspx" title="Pre-Race Loop Data">Pre-Race Loop Data</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7606&StatType=Past+Winners" title="Past Race Winners">Past Race Winners</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7606&StatType=Past+Pole+Winners" title="Past Pole Winners">Past Pole Winners</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/Season-Stats/2017-Rookie-of-the-Year-Standings.aspx" title="2017 Rookie Standings">2017 Rookie Standings</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/02/Monster-Energy-NASCAR-Cup-Series-2017-Playoff-Points.aspx" title="Playoff Points">Playoff Points</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/Season-Stats/2017-Stage-Points-NASCAR-Cup-Series.aspx" title="Stage Points">Stage Points</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/02/NASCAR-Announces-Stage-Lengths-for-All-Races.aspx" title="2017 Stage Lengths">2017 Stage Lengths</a></div>
            </div>
        </div>
    </div>
    
</div><div class="adModule ad300x250">
<script language="JavaScript" type="text/javascript">
    document.write('<scr' + 'ipt src="http://adserver.racingone.com/servlet/view/banner/javascript/zone?zid=615&pid=0&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'&random=' + ord + '" language="JavaScript" type="text/javascript"></scr' + 'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=615&pid0&lookup=true&position=1&random=673974140" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=615&pid=0&position=1&random=673974140" width="300" height="250" hspace="0" vspace="0" border="0" alt="300x250 zone 615"></a>
</noscript>
</div>

<div class="showEventUpcomingEvents modulewrap clear">
    <h4 class="genericModuleHeader">Upcoming Cup Broadcasts
</h4>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
            <ul class="showsList">
<li class="showEventInfo">
    <div class="infoWrapper">
        <div class="eventName"><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday/2017/Oct-09.aspx">MRN Motorsports Monday</a></div>
        <div class="eventDate">Monday - Oct. 9, 2017</div>
        <div class="eventTime">12:00 PM ET</div>
    </div>
    <div class="showLogo">
        <a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx"><img src="/~/media/25F8DB8995F043B1AA19122E4637EF71.ashx" alt="mm14" /></a>
    </div>
</li>
<li class="showEventInfo">
    <div class="infoWrapper">
        <div class="eventName"><a href="/MRN-Radio/Shows/NASCAR-Live/2017/Oct-10.aspx">NASCAR Live</a></div>
        <div class="eventDate">Tuesday - Oct. 10, 2017</div>
        <div class="eventTime">7:00 PM ET</div>
    </div>
    <div class="showLogo">
        <a href="/MRN-Radio/Shows/NASCAR-Live.aspx"><img src="/~/media/1DA441F62FEE4854B0DF68697EE421B2.ashx" alt="Nlive14" /></a>
    </div>
</li></ul>
            <div class="calloutLink"><a href="/MRN-Radio/Program-Calendar.aspx">View Calendar</a></div>
        </div>
    </div>
</div><div class="openHTMLModule"><a class="twitter-timeline" href="https://twitter.com/MRNRadio/sprint-cup-drivers" data-widget-id="342328542543106049">Tweets from @MRNRadio/sprint-cup-drivers</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>

<div class="moduleWrap listModule clear">
    <h4 class="genericModuleHeader">Latest Headlines
</h4>
	<div class="moduleContentOuter">
		<div class="moduleContentInner">
			<ul class="articles">
                
<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Hit-or-Miss-for-Kyle-Larson.aspx">Charlotte 'Hit or Miss' for Larson</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Dale-Earnhardt-Jr-to-Backup-at-Charlotte.aspx">Earnhardt Jr. to Backup at Charlotte</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Ryan-Blaney-Set-for-Round-2.aspx">Blaney Looking Forward to Round Two</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/NASCAR-Community-Rallies-to-Support-Las-Vegas.aspx">Drivers Rally to Support Las Vegas</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Kyle-Busch-Seeks-First-Charlotte-Win.aspx">Busch Seeks First Charlotte Win</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Hendrick-Motorsports-Unveils-2018-Daytona-500-Paint-Schemes.aspx">Hendrick Unveils 2018 Paint Schemes</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Charlotte-Motor-Speedway-Reveals-Synthetic-Turf-and-Roval-Upgrades.aspx">CMS Reveals Synthetic Turf, Roval Upgrades</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/10/Finalists-announced-for-2017-Betty-Jane-France-Humanitarian-Award.aspx">Humanitarian Award Finalists Announced</a></li>

			</ul>			
			<a href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News.aspx" title="" class="moreLink">More News</a>
            
		</div>
	</div>
</div><div class="openHTMLModule"><style>

#breadCrumbTitleArea{

background:url("http://www.mrn.com/~/media/9C9D70A23AB24092963C1A479EE8FD99.ashx") !important;

}


</style>
</div>


                    </div>
                    <div id="mainContentCol2">
                        
                        
                    </div>
                    <div id="mainContentCol3">
                        
                        
                    </div>
                    <div id="mainContentCol4">
                        
                        
                    </div>
                    <div id="mainContentCol5">
                        
                        
                    </div>
                    <div id="mainContentCol6">
                        
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- End: main content area -->
    <div style="clear: both">
    </div>

    <!--  End: Wrapper -->
    
    <!-- Begin: Footer -->
    <div id="adAboveFooter" class="aboveFooterAd">
        <div class="adModule ad728x90">
<script language="JavaScript" type="text/javascript">
    document.write('<scr' + 'ipt src="http://adserver.racingone.com/servlet/view/banner/javascript/zone?zid=768&pid=0&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'&random=' + ord + '" language="JavaScript" type="text/javascript"></scr' + 'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=768&pid0&lookup=true&position=1&random=673974140" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=768&pid=0&position=1&random=673974140" width="728" height="90" hspace="0" vspace="0" border="0" alt="new iab advertpro ad"></a>
</noscript>
</div>

    </div>
    <div id="mainFooter">
        
            

<div id="FooterSiteMap">
    <ul><li class="siteMapColumn"><a class="siteMapMain" href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx">Series</a><ul><li><span class="footerSiteMapNavText" title="NASCAR">NASCAR</span></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series" target="_self">Monster Energy NASCAR Cup Series</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="NASCAR XFINITY Series" target="_self">NASCAR XFINITY Series</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="NASCAR Camping World Truck Series" target="_self">NASCAR Camping World Truck Series</a></li><li><a href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="NASCAR K&N Pro Series" target="_self">NASCAR K&N Pro Series</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="NASCAR Whelen Modified Series" target="_self">NASCAR Whelen Modified Series</a></li><li><span class="footerSiteMapNavText" title="Winged Nation">Winged Nation</span></li><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="World of Outlaws Sprint Car Series" target="_self">World of Outlaws Sprint Car Series</a></li><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="All Star Circuit of Champions" target="_self">All Star Circuit of Champions</a></li><li><span class="footerSiteMapNavText" title="Featured Sections">Featured Sections</span></li><li><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="NASCAR Hall of Fame" target="_self">NASCAR Hall of Fame</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="MRN Historical" target="_self">MRN Historical</a></li><li><a href="/IRACING/Live-Streaming.aspx" title="iRACING" target="_self">iRACING</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx">Shows</a><ul><li><a href="/MRN-Radio/Program-Calendar.aspx" title="Calendar" target="_self">Calendar</a></li><li><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="The Week Ahead on MRN" target="_self">The Week Ahead on MRN</a></li><li><a href="/MRN-Radio/Announcers.aspx" title="Announcers" target="_self">Announcers</a></li><li><a href="/Media-Center/ISM-Vision-Powered-by-BoldVu.aspx" title="ISM Vision Powered by BoldVu" target="_self">ISM Vision Powered by BoldVu</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Live.aspx" title="NASCAR Live" target="_self">NASCAR Live</a></li><li><a href="/MRN-Radio/Shows/Cup-Race-Replay.aspx" title="Cup Race Replay" target="_self">Cup Race Replay</a></li><li><a href="/MRN-Radio/Shows/NASCAR-USA.aspx" title="NASCAR USA" target="_self">NASCAR USA</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Today.aspx" title="NASCAR Today" target="_self">NASCAR Today</a></li><li><a href="/MRN-Radio/Shows/Ned-Jarretts-World-Of-Racing.aspx" title="Ned Jarretts World of Racing" target="_self">Ned Jarretts World of Racing</a></li><li><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx" title="MRN Motorsports Monday" target="_self">MRN Motorsports Monday</a></li><li><a href="/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation" target="_self">Winged Nation</a></li><li><a href="/MRN-Radio/Shows/The-Straightline.aspx" title="The Straightline" target="_self">The Straightline</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" target="_self">NASCAR Coast to Coast</a></li><li><a href="/MRN-Radio/Shows/MRN-Throwback-Thursday.aspx" title="MRN Throwback Thursday" target="_self">MRN Throwback Thursday</a></li><li><a href="/MRN-Radio/Shows/Inside-Line.aspx" title="The Inside Line" target="_self">The Inside Line</a></li><li><a href="http://www.siriusxm.com/nascar " title="SiriusXM" target="_blank">SiriusXM</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Affiliates/Affiliates.aspx">Stations</a><ul><li><a href="/Affiliates/Affiliates.aspx" title="Plan a Trip or Find a Radio Station" target="_self">Plan a Trip or Find a Radio Station</a></li><li><a href="/Affiliates/Secured/Affiliates-Only.aspx" title="Affiliates Only" target="_self">Affiliates Only</a></li><li><a href="/Vanity-Pages/Affiliate-Parallax/Become-an-Affiliate.aspx" title="Become an Affiliate" target="_self">Become an Affiliate</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Affiliates.aspx" title="Affiliate Commercial" target="_self">Affiliate Commercial</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Media-Center.aspx">Media Center</a><ul><li><a href="/Media-Center/MRN-Podcasts/Jrs-Journey-Podcast.aspx" title="Jrs Journey podcast" target="_self">Jrs Journey podcast</a></li><li><a href="/Media-Center/MRN-Podcasts/Richard-Petty-Podcast.aspx" title="Richard Petty" target="_self">Richard Petty</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Live.aspx" title="NASCAR Live" target="_self">NASCAR Live</a></li><li><a href="/Media-Center/MRN-Show-Archives/Motorsports-Monday.aspx" title="Motorsports Monday" target="_self">Motorsports Monday</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Crew-Call.aspx" title="MRN Crew Call" target="_self">MRN Crew Call</a></li><li><a href="/Media-Center/MRN-Podcasts/Inside-Line.aspx" title="Inside Line" target="_self">Inside Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" target="_self">NASCAR Coast to Coast</a></li><li><a href="/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation" target="_self">Winged Nation</a></li><li><a href="/Media-Center/MRN-Show-Archives/Straight-Line.aspx" title="Straight Line" target="_self">Straight Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/Classic-Races.aspx" title="Classic Races" target="_self">Classic Races</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Uncut.aspx" title="MRN Uncut" target="_self">MRN Uncut</a></li><li><a href="/Media-Center/MRN-Podcasts/PodTrax.aspx" title="Podtrax" target="_self">Podtrax</a></li><li><a href="/Media-Center/Pre-Race-1-on-1s.aspx" title="MRN One on One" target="_self">MRN One on One</a></li><li><span class="footerSiteMapNavText" title="Multimedia">Multimedia</span></li><li><a href="/Media-Center/Photos.aspx" title="Photos" target="_self">Photos</a></li><li><a href="/Media-Center/Video.aspx" title="Video" target="_self">Video</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Footer/About-MRN.aspx">FAQ</a><ul><li><a href="/Footer/About-MRN.aspx" title="About MRN" target="_self">About MRN</a></li><li><a href="/Footer/About-RSS.aspx" title="About RSS" target="_self">About RSS</a></li><li><a href="/Footer/Advertise-With-Us.aspx" title="Advertise with Us" target="_self">Advertise with Us</a></li><li><a href="/Footer/Contact-Us.aspx" title="Contact Us" target="_self">Contact Us</a></li><li><a href="/Footer/Get-Our-Widget.aspx" title="Get our Widget" target="_self">Get our Widget</a></li><li><a href="/Footer/Sponsors.aspx" title="Sponsors" target="_self">Sponsors</a></li><li><a href="/Footer/Subscriptions.aspx" title="Subscriptions" target="_self">Subscriptions</a></li><li><a href="/Footer/Privacy-Policy.aspx" title="Privacy Policy" target="_self">Privacy Policy</a></li><li><a href="/Footer/Terms-and-Conditions.aspx" title="Terms and Conditions" target="_self">Terms and Conditions</a></li><li><a href="http://iscmotorsports.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=Motor+Racing" title="Join Our Team" target="_blank">Join Our Team</a></li></ul></li></ul>
</div><div class="openHTMLModule"><div class="nascarLogo">
  <a href="http://www.nascar.com" target="_blank" alt="NASCAR">NASCAR</a>
</div>
</div>

<div id="0ff78806ab914529a12eda4500028464" class="moduleWrap multipleImageLinks clear">
    <h4 class="noHeaderMIL">
        Social Icons
        
    </h4>
    <div class="moduleContentOuter">
    	<div class="moduleContentInner">
    	    <ul class="imageLinksList">
    	        <li><a class="imageLink" aria-label="" href="https://play.google.com/store/apps/details?id=com.avai.amp.mrn"  target="_blank"><img class="imageLinkIcon" src="/~/media/7CC0BA08D02B460CB257F0153456D624.ashx" width="35" height="35"  alt="Android Mobile App Icon" rel="pngHack" /><span class="imageLinkText">Android</span></a></li><li><a class="imageLink" aria-label="" href="https://itunes.apple.com/us/app/motor-racing-network/id966012138?ls=1&mt=8"  target="_blank"><img class="imageLinkIcon" src="/~/media/FB203C2C3EA746B6B59ACA3BF9C8DA7B.ashx" width="35" height="35"  alt="Apple Mobile App Icon" rel="pngHack" /><span class="imageLinkText">Apple</span></a></li><li><a class="imageLink" aria-label="" href="http://www.facebook.com/pages/Motor-Racing-Network/47438839207" target="_self"><img class="imageLinkIcon" src="/~/media/F026C066805640209924F2E7E7BBE5FB.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">Facebook</span></a></li><li><a class="imageLink" aria-label="" href="http://instagram.com/mrnradio"  target="_blank"><img class="imageLinkIcon" src="/~/media/7C0D352A18DD49AA8FF7DAD7031ED6B3.ashx" width="35" height="35"  alt="Instagram " rel="pngHack" /><span class="imageLinkText">Instagram</span></a></li><li><a class="imageLink" aria-label="" href="http://itunes.apple.com/us/artist/motor-racing-network/id542731110"  target="_blank"><img class="imageLinkIcon" src="/~/media/30BE165F3FF34718B0B15C6CEB2B9014.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">iTunes</span></a></li><li><a class="imageLink" aria-label="" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News.aspx?rss=true"  target="_blank"><img class="imageLinkIcon" src="/~/media/E16E7B50ED394562B3BEEE606EDF5610.ashx" width="35" height="35"  alt="RSS" rel="pngHack" /><span class="imageLinkText">RSS</span></a></li><li><a class="imageLink" aria-label="" href="http://tunein.com/radio/MRN-Motor-Racing-Network-s179744/"  target="_blank"><img class="imageLinkIcon" src="/~/media/3ED80DD2AA5A401F98B4795D79224A43.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">TuneIn</span></a></li><li><a class="imageLink" aria-label="" href="http://www.twitter.com/mrnradio"  target="_blank"><img class="imageLinkIcon" src="/~/media/26D2EF12EB944265B0B61FE778754487.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">Twitter</span></a></li><li><a class="imageLink" aria-label="" href="http://www.youtube.com/user/MotorRacingNetwork"  target="_blank"><img class="imageLinkIcon" src="/~/media/179CB863A8C041349600DEAB04C670EE.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">YouTube</span></a></li>
    	    </ul>
    	</div>
    </div>
</div><div class="openHTMLModule"><script>
  (function(d) {
    var config = {
      kitId: 'sby8bxe',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
</div>

<div id="FooterSearch">
    <form id="footerSearch" name="searchForm" method="get" action="/Search/Site.aspx">
    <input type="text" id="footerSearchField" name="q" placeholder="Search Site" />
    <button type="submit">Go</button>
    </form>
</div><div class="openHTMLModule"><script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
<script type="text/javascript">


$('li#subNav_programs ul.subNavCol1').hover(function(){
	
	$('a#nav_programs').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_programs').css('background', 'none');	
		
		});


$('li#subNav_series ul.subNavCol1').hover(function(){
	
	$('a#nav_series').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_series').css('background', 'none');	
		
		});
		
		
$('li#subNav_affiliates ul.subNavCol1').hover(function(){
	
	$('a#nav_affiliates').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_affiliates').css('background', 'none');	
		
		});
		

$('li#subNav_media_center ul.subNavCol1').hover(function(){
	
	$('a#nav_media_center').css('background', 'url("/media/mrn/backgrounds/tabMC_bg.png")');
	
	},function() {
		
	$('a#nav_media_center').css('background', 'none');	
		
		});
		
		
$('li#subNav_gaming ul.subNavCol1').hover(function(){
	
	$('a#nav_gaming').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_gaming').css('background', 'none');	
		
		});










</script>

</div>
<div class="openHTMLModule"><script type="text/javascript">
    $(document).ready(function(){
	$('#wrapper').append('<div id="adDiv" style="width:728px; margin:0 auto;"></div>'); 
	$('#mainFooter .adModule iframe').detach().appendTo('#wrapper #adDiv');
        $("#siteHeaderInner").append("<a class='logoLink' href='http://www.mrn.com/Race-Series/Bojangles-Southern-500/Series-Home.aspx' target='_blank'></a>");

    });
</script>
</div>
<div class="openHTMLModule"><script type="text/javascript" src="/includes/jsbin/jquery.js"></script>

<script type="text/javascript">

//Removes class OpenHTMLMOdule from Nascar logo div. MUST BE 2 div in #mainFooter
$('#mainFooter div:nth-child(2)').removeClass("openHTMLModule");

//Removes clear from footer social icons.
$("#cd12ee67b463425eb68b93964a6e99ce").removeClass("clear");


</script>
</div>

            <a id="footerLogo" href="/" title="MRN.com">MRN.com</a>
            
            
            <ul id="footerLinks">

<li><a id="trackSitesLink" href="#">Track Sites</a></li></ul>
            <p id="footerCopy">&copy; 2017 MRN. All Rights Reserved</p>
            <script type="text/javascript">
                if ("mrn" == "flw" || "mrn" == "r66")
            {
                document.write('<a id="footerDigitaria" href="http://www.digitaria.com" target="_blank" title="Digitaria">Digitaria</a>');
            }
            </script>
                        
    </div>
    <div id="footerExpandWrapper">
            <div id="footerExpand">
                
                <div id="footerExpandButton"></div>
            </div>
            
        </div>
    <script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jquery-ui.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jCore.js"></script>
    <script type="text/javascript" src="/includes/jsbin/filterObj.js"></script>
    <script type="text/javascript" src="/includes/jsbin/mrn/common.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jcarousel.js"></script>
    <div id="tapestryJS"></div>
	<script type="text/javascript" src="/Includes/JsBin/mrn/featureRotator.js"></script>
	
	
	<script type="text/javascript" src="/includes/jsbin/Accordion.js"></script>
    <script type="text/javascript" src="/includes/jsbin/navigation.js"></script>
<script type="text/javascript" src="/includes/jsbin/MRN_homepage.js"></script>

    <script type="text/javascript">
        jCoreInit("http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx", "Charlotte+%27Hit+or+Miss%27+for+Larson", "22e8e1d9-dc5d-4228-a719-c69cad8aecbf", []);
    </script>
    <div id="shareBox">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx&t=Charlotte+%27Hit+or+Miss%27+for+Larson" id="facebookLink"><img width="15" height="15" alt="Facebook" src="/media/MRN/icons/sharebar/facebook.png"/></a><a target="_blank" href="http://www.twitter.com/home?status=@MRNUpdates:" id="twitterLink"><img width="15" height="15" alt="Twitter" src="/media/MRN/icons/sharebar/twitter.gif"/></a><a target="_blank" href="http://digg.com/submit?phase=2&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx&title=Charlotte+%27Hit+or+Miss%27+for+Larson" id="diggLink"><img width="15" height="15" alt="Digg" src="/media/MRN/icons/sharebar/digg.gif"/></a><a target="_blank" href="http://del.icio.us/post?url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx&title=Charlotte+%27Hit+or+Miss%27+for+Larson" id="deliciousLink"><img width="15" height="15" alt="Delicious" src="/media/MRN/icons/sharebar/delicious.gif"/></a><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx&title=Charlotte+%27Hit+or+Miss%27+for+Larson&summary=&source=" id="linkedInLink"><img width="15" height="15" alt="LinkedIn" src="/media/MRN/icons/sharebar/linkedin.gif"/></a><a target="_blank" href="https://www.google.com/bookmarks/mark?op=edit&bkmk=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx&title=Charlotte+%27Hit+or+Miss%27+for+Larson" id="googleLink"><img width="15" height="15" alt="Google Bookmarks" src="/media/MRN/icons/sharebar/google.png"/></a><a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&u=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx&t=Charlotte+%27Hit+or+Miss%27+for+Larson&rl=1" id="yahooInLink"><img width="15" height="15" alt="Yahoo Bookmarks" src="/media/MRN/icons/sharebar/yahoo.png"/></a><a target="_blank" href="https://skydrive.live.com/sharefavorite.aspx/.SharedFavorites??marklet=1&mkt=en-us&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f10%2fCharlotte-Hit-or-Miss-for-Kyle-Larson.aspx&title=Charlotte+%27Hit+or+Miss%27+for+Larson&top=1&jump=1&lc=1033&id=250206" id="liveLink"><img width="15" height="15" alt="Live (MSN)" src="/media/MRN/icons/sharebar/msn.png"/></a>
    </div>  
    
    
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try
    {
        var pageTracker = _gat._getTracker("UA-159551-2");
        pageTracker._trackPageview();
    }
    catch (err) { }
</script>


<script type="text/javascript" src="/includes/jsbin/s_mrn_code.js"></script>
<script type="text/javascript" language="javascript"><!--
    s.pageName = "race series/nascar sprint cup/news/articles/2017/10/charlotte hit or miss for kyle larson";
    
    var s_code = s.t(); if (s_code) document.write(s_code);//-->
</script>


<!-- PERFMONKEY:49EC3A6CD09559A340A0C01CF3EA8D72 -->
    <div id="trackNav"><div class="trackNavGradient"><h4>ISC Track Sites</h4><ul><li><a href="http://www.autoclubspeedway.com" title="" target="_blank">Auto Club Speedway</a></li>
<li><a href="http://www.chicagolandspeedway.com" title="" target="_blank">Chicagoland Speedway</a></li>
<li><a href="http://www.darlingtonraceway.com" title="" target="_blank">Darlington Raceway</a></li>
<li><a href="http://www.daytonainternationalspeedway.com" title="" target="_blank">Daytona International Speedway</a></li>
<li><a href="http://www.homesteadmiamispeedway.com" title="" target="_blank">Homestead-Miami Speedway</a></li>
<li><a href="http://www.kansasspeedway.com" title="" target="_blank">Kansas Speedway</a></li>
<li><a href="http://www.martinsvillespeedway.com" title="" target="_blank">Martinsville Speedway</a></li>
<li><a href="http://www.mispeedway.com" title="" target="_blank">Michigan International Speedway</a></li>
<li><a href="http://www.phoenixinternationalraceway.com" title="" target="_blank">Phoenix International Raceway</a></li>
<li><a href="http://www.richmondraceway.com" title="" target="_blank">Richmond Raceway</a></li>
<li><a href="http://www.route66raceway.com/?homepage=true" title="" target="_blank">Route 66 Raceway</a></li>
<li><a href="http://www.talladegasuperspeedway.com" title="" target="_blank">Talladega Superspeedway</a></li>
<li><a href="http://www.theglen.com" title="" target="_blank">Watkins Glen International</a></li>
</ul></div><div class="carrot"></div></div>    
    <!-- End: Footer -->
    <script language="JavaScript" type="text/javascript">
    document.write('<scr'+'ipt src="http://ads.racingone.com/servlet/view/wallpaper/javascript/zone?zid=777&pid=0&resolution='+screen.width+'x'+screen.height+'" type="text/javascript"></scr'+'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=777&pid0&lookup=true&position=1&random=673974140" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=777&pid=0&position=1&random=673974140" width="0" height="0" hspace="0" vspace="0" border="0" alt="charlotte hit or miss for kyle larson"></a>
</noscript>

    
</body>
</html>