
<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<html xmlns:fb="http://www.facebook.com/2008/fbml">-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Copyright" content="" />
<meta name="title" content="MRN.com - Aric Almirola to Test at Charlotte Motor Speedway - Monster Energy NASCAR Cup News" />
<meta name="description" content="The Monster Energy NASCAR Cup Series section features related news, photos, audio, statistics and more." />
<meta name="keywords" content="Monster Energy NASCAR Cup Series, NASCAR Racing, NASCAR News, NASCAR Photos, Monster Energy NASCAR Cup Photos, NASCAR Race Results, Monster Energy NASCAR Cup Race Results, NASCAR Driver Averages, NASCAR Statistics" />



<meta http-equiv="imagetoolbar" content="false" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<title>Aric Almirola to Test at Charlotte Motor Speedway - Monster Energy NASCAR Cup News - MRN.com</title>

<link rel="icon" type="image/ico" href="/Media/MRN/favorite.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="/Media/MRN/favorite.ico" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/Media/MRN/favorite.ico" />
<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/common.css" media="all" />
<link rel="stylesheet" type="text/css" href="/includes/cssbin/fonts.css" media="all" />
<!--<link rel="stylesheet" type="text/css" href="/includes/cssbin/mis/misShellQ.css" media="all" />-->


<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/mrn.css" media="all" />

<link media="all" href="/includes/cssbin/mrn/sprint-cup.css" type="text/css" rel="stylesheet" />
    
<link type="text/css" href="/includes/cssbin/mrn/featureRotator.css" rel="stylesheet" />

<!--[if gt IE 6]>
	<link rel="stylesheet" type="text/css" href="/includes/cssbin/mrn/IE_style.css" />
<![endif]-->


<script type="text/javascript" src="/includes/jsbin/swfobject.js"></script>
<script type="text/javascript" src="/includes/jsbin/addThis.js"></script>


    
    


<script type="text/javascript">  	
var shareURL = "http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx";
var shareTitle = "Almirola+to+Test+at+Charlotte";
</script>
 
<script language="JavaScript" type="text/javascript">
ord=Math.random()*10000000000000000;
ord=Math.round(ord);
</script>

</head>
   
<body class="layoutG" style="background-image:url(/~/media/37A567F3B6B94890A5FF942E45DD6190.ashx); background-color: #ffffff;">


		<!--[if lte IE 9]>
		<script type="text/javascript"> 
			/*Load jQuery if not already loaded*/ if(typeof jQuery == 'undefined'){ document.write("<script type=\"text/javascript\"   src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js\"></"+"script>"); var __noconflict = true; } 
			var IE6UPDATE_OPTIONS = {
				icons_path: "ie6update/images/"
			}
		</script>
		<script type="text/javascript" src="/ie6update/ie6update.js"></script>
		<![endif]-->    



    <!-- Facebook JavaScript -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
 


    <!-- Twitter JavaScript -->
    <script>    !function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
   



    <!-- Begin: Page Header -->
    <div id="siteHeader">
	    <div id="siteHeaderOuter">
    	    <div id="siteHeaderInner" class="clear">
    	        <!-- begin site header content -->
    	        
                <a id="siteLogo" href="/" title="MRN.com">MRN.com</a>
                <div id="headerTopLine" class="headerTopLine"></div>
                <!-- begin header ad module -->
                
                <div class="adModule ad728x90">
                <p>Advertisement</p>                
                
                </div>
                
                
                <!-- end header ad module -->
            
                <div id="headerLinksandInfo">
                    <div id="headerLinksandInfoInner">
                    
                   	<ul id="utilityNav">
                   	    <li><a href="https://play.google.com/store/apps/details?id=com.avai.amp.mrn" title="" target="_blank" id="shareAndroid" class="shareAndroid">Android</a></li><li><a href="https://itunes.apple.com/us/app/motor-racing-network/id966012138?ls=1&mt=8" title="" target="_blank" id="shareApple" class="shareApple">Apple</a></li><li><a href="http://www.facebook.com/pages/Motor-Racing-Network/47438839207" title="" target="_blank" id="shareFacebook" class="shareFacebook">Facebook</a></li><li><a href="http://www.youtube.com/user/MotorRacingNetwork" title="" target="_blank" id="shareYouTube" class="shareYouTube">You Tube</a></li><li><a href="http://www.twitter.com/mrnradio" title="" target="_blank" id="shareTwitter" class="shareTwitter">Twitter</a></li><li><a href="http://instagram.com/mrnradio" title="" target="_blank" id="shareInstagram" class="shareInstagram">Instagram</a></li><li><a href="/Footer/Subscriptions.aspx" title="" id="shareNewsletter" class="shareNewsletter">Newsletter</a></li><li><a href="http://itunes.apple.com/us/artist/motor-racing-network/id542731110" title="" target="_blank" id="sharePodcast" class="sharePodcast">Podcast</a></li><li><a href="http://www.siriusxm.com/nascar" title="" target="_blank" id="shareSirusXM" class="shareSirusXM"></a></li>
                    </ul>                
                    
                    
                    <ul id="headerLinkBox">
                	    
                    </ul>
                    </div>
                </div>
                <div id="headerModules">
                    
                </div>
				
            
                <div id="headerBottom">
                     <form id="headerSearch" name="searchForm" method="get" action="/Search/Site.aspx">
                     <input type="text" id="headerSearchField" name="q" value="Search Site" />
                    <button type="submit">Go</button>
                    </form>
                
                    <ul id="siteNavMain">
                        
<li id="subNav_series" class=" has-dropdown"><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="" id="nav_series" class="mainNavLink">Series</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><div class="secondaryNavText" id="nascarTitle" title="NASCAR">NASCAR</div></li><li class="has-dropdown"><a class="secondaryNavButton" id="sprint" href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series" >Monster Energy NASCAR Cup Series</a><ul class="tertiaryNav dropdown"><li class"has-dropdown"><div class="tertiaryNavText" id="24d30b5ce8e7496daa1b7e06c939f191" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="d3a49c55b74341b69648628e0e2eb73b" >Series Home</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News.aspx" title="News" class="quarternaryNavPointerPage" id="aeb45fa4d7444b8ca3ccee16984636d6" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="d3d868231e454948b60c914248366998" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="129a7e4c89354e2a87c5c4807d1fa0e3" >Audio</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="796d63ae240f4e69b37795c78b1e72fa" >Photos</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="4ea45a9a933a4342b19f5a1c282204ca" >Next Race</a></li><li><a href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Schedule.aspx?SubSeriesID=1" title="Schedule" class="quarternaryNavPointerPage" id="01102e06021d4f1686645e022411b635" >Schedule</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="3e9e8bfe83fa470184bc5bba1e9b51cb" >Standings</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="4e27210c0e3843278a300c0b7e3875f8" >Statistics</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx" title="Driver Averages by Track" class="quarternaryNavPointerPage" id="85c55a58d7af4cc1acd4b6966895132e" >Driver Averages by Track</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx" title="Laps Led by Track" class="quarternaryNavPointerPage" id="0716c1d35eec475aa55582f9819d4526" >Laps Led by Track</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics.aspx" title="Additional Statistics" class="quarternaryNavPointerPage" id="f68a1fd6d58446758ec9579dcb9ae9b2" >Additional Statistics</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="aba5548df21f409f901046e9fafcc9e3" >Tracks</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="590e27c633334c20a4ab912d97bfd091" >Drivers</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="Classic Races" class="quarternaryNavPointerPage" id="576d9143405c4d51bb6efbf29c355219" >Classic Races</a></li><li><a href="http://www.mrn.com/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="Hall of Fame" class="quarternaryNavPointerPage" id="1b9fa13793bb482fb297ee75bba7fdf5" >Hall of Fame</a></li></ul></li><li class"has-dropdown"><div class="tertiaryNavText" id="583a2d7aa08645d89b4f4f509d0ab114" title="NASCAR Cup Series Headlines">NASCAR Cup Series Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Aric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx" title="Almirola to Test at Charlotte" class="quarternaryNavPointerPage" id="71d128745eca4d5694605f59308c2a35" >Almirola to Test at Charlotte</a></li><li><a href="" title="Kenseth Unsure of Plans for 2018" class="quarternaryNavPointerPage" id="57449870d7b148299ec7e6fa175f81d7" >Kenseth Unsure of Plans for 2018</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Stewart-Haas-Racing-Unveils-Kevin-Harvicks-Darlington-Throwback-Paint-Scheme.aspx" title="Harvick's Darlington Scheme Unveiled" class="quarternaryNavPointerPage" id="04a2cdf8458a45a08d25b0a35de740f2" >Harvick's Darlington Scheme Unveiled</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Kentucky-Fantasy-Racing-Monster-Energy-NASCAR-Cup-Series-Preview.aspx" title="Kentucky Fantasy Racing Preview" class="quarternaryNavPointerPage" id="7c3215fe153c44af81679a3544715a79" >Kentucky Fantasy Racing Preview</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Kentucky-Venue-Couldnt-Come-at-a-Better-Time-for-Martin-Truex-Jr.aspx" title="Truex Looking Forward to 1.5-Mile Return" class="quarternaryNavPointerPage" id="5f74c4123101453f8bc5b3e5dec2a985" >Truex Looking Forward to 1.5-Mile Return</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Ryan-Blaney-Confident-Heading-to-Kentucky.aspx" title="Blaney Confident Heading to Kentucky" class="quarternaryNavPointerPage" id="f8c129b27c8e4dde9b8f0d19ac0a1b57" >Blaney Confident Heading to Kentucky</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Opinion-Over-the-Overtime-Line.aspx" title="Opinion: Over the Overtime Line" class="quarternaryNavPointerPage" id="c37c3801a36b440ca741c5ff75c879dd" >Opinion: Over the Overtime Line</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Tuesday-Takeaways-from-Daytona.aspx" title="Tuesday Takeaways from Daytona" class="quarternaryNavPointerPage" id="28852880e1d347f68d6728068df1ca1d" >Tuesday Takeaways from Daytona</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Power-Rankings-After-Coke-Zero-400-at-Daytona.aspx" title="Power Rankings After Daytona" class="quarternaryNavPointerPage" id="8f54479ddd884324b248e85431136637" >Power Rankings After Daytona</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Daytona-Checkered-and-Black-Flags.aspx" title="Daytona Checkered and Black Flags" class="quarternaryNavPointerPage" id="8b81609364d04a8cbe1f76c7da6b44bf" >Daytona Checkered and Black Flags</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Donnie-Wingo-Named-Front-Row-Motorsports-Competition-Director.aspx" title="Wingo Named Competition Director at FRM" class="quarternaryNavPointerPage" id="81df7eb8486f46bc80a2ceb86db25256" >Wingo Named Competition Director at FRM</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Daytona-Rear-View-Mirror.aspx" title="Daytona Rear-View Mirror" class="quarternaryNavPointerPage" id="c9bee3b8c0a746c5b864db657b3fc90f" >Daytona Rear-View Mirror</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Ricky-Stenhouse-Jr-Wins-Coke-Zero-400-at-Daytona.aspx" title="Stenhouse Jr. Wins at Daytona" class="quarternaryNavPointerPage" id="9867f10921f3426abea5d918e099755d" >Stenhouse Jr. Wins at Daytona</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Clint-Bowyer-Comes-Close-Again.aspx" title="Bowyer Comes Close ... Again" class="quarternaryNavPointerPage" id="9da2ecd25019412eaeaf0c78c26b30d9" >Bowyer Comes Close ... Again</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Career-Best-Finish-for-Michael-McDowell.aspx" title="First Top Five for McDowell" class="quarternaryNavPointerPage" id="6684f5722fb0411eb7b7fb47810a20c5" >First Top Five for McDowell</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Dale-Earnhardt-Jrs-Night-Ends-Early.aspx" title="Earnhardt's Night Ends Early" class="quarternaryNavPointerPage" id="4ac2ada1aa604401b7c9fcad8e87d33a" >Earnhardt's Night Ends Early</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="nationwide" href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="NASCAR XFINITY Series" >NASCAR XFINITY Series</a><ul class="tertiaryNav dropdown"><li class"has-dropdown"><div class="tertiaryNavText" id="967febe1720f41f4addd139e81172f1f" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="30533283d7c846d7b78a5231077143be" >Series Home</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News.aspx" title="News" class="quarternaryNavPointerPage" id="d1c4722675f94c83a4284cab6be24469" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="79efed1c72c04252a251debf7ff6e87d" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="d98478cffa5b476493fe62bec43d4cb0" >Audio</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="9c922db680234f288e6511314ecade60" >Photo</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="747af9b74b19435fad131321bf2a4268" >Next Race</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="1f6848a0d9be4d0b941c298b3b755b47" >Schedule</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="134b5d58a97540578cf9ae568f79d2ef" >Standings</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="d011510384dd4cff931ce62501f98bd2" >Statistics</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="d5d20c59aa1f4c2f8dc7bc67d225eee4" >Tracks</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="8d647dcdd6424f4086295eb4efcf6fa0" >Drivers</a></li></ul></li><li class"has-dropdown"><div class="tertiaryNavText" id="6377a094d6744d6e8b57a62948815560" title="XFINITY Series Headlines">XFINITY Series Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/07/Kentucky-Speedway-Alsco-300-Race-Preview.aspx" title="Xfinity Race Preview: Kentucky" class="quarternaryNavPointerPage" id="0def91bf43f44d9c93a44e51842461b5" >Xfinity Race Preview: Kentucky</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/07/Joe-Gibbs-Racing-Adds-Ryan-Preece-to-Xfinity-Lineup.aspx" title="JGR Adds Preece to Xfinity Lineup" class="quarternaryNavPointerPage" id="e6707b36c83341febf060a105dcbaf07" >JGR Adds Preece to Xfinity Lineup</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/Brian-Scott-Returns-from-Retirement-to-Compete-at-Iowa-and-Kentucky.aspx" title="Scott Returns to RCR for Two Races" class="quarternaryNavPointerPage" id="ce44de788a924792bb183d57be94917f" >Scott Returns to RCR for Two Races</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/William-Byron-Wins-Coca-Cola-Firecracker-250-at-Daytona.aspx" title="Back-to-Back Wins for Byron" class="quarternaryNavPointerPage" id="fa9ec40b7395429f96c4aa22c62b33e8" >Back-to-Back Wins for Byron</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/XFINITY-Daytona-Race-Postponed.aspx" title="XFINITY Daytona Race Postponed" class="quarternaryNavPointerPage" id="2cdf32fb03664dd0a4e0808a59d38aef" >XFINITY Daytona Race Postponed</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/Daytona-International-Speedway-Coca-Cola-Firecracker-250-Race-Preview.aspx" title="Xfinity Race Preview: Daytona" class="quarternaryNavPointerPage" id="1c9815e633014cecafba70783700e239" >Xfinity Race Preview: Daytona</a></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/06/NASCAR-Daytona-International-Speedway-Salute-US-Military.aspx" title="NASCAR, Daytona Salute U.S. Military" class="quarternaryNavPointerPage" id="4b36eef5711e4ba69e6b1c5aac88b1c3" >NASCAR, Daytona Salute U.S. Military</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/William-Byron-Breaks-Through-at-Iowa-Speedway.aspx" title="Byron Breaks Through at Iowa" class="quarternaryNavPointerPage" id="0e07c61616f04208ab56cc76ca7260f5" >Byron Breaks Through at Iowa</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/Iowa-Speedway-American-Ethanol-E15-250-Race-Preview.aspx" title="XFINITY Race Preview: Iowa" class="quarternaryNavPointerPage" id="de8710629708471785587fd1553e0954" >XFINITY Race Preview: Iowa</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/NASCAR-Suspends-JGR-Crew-Chief.aspx" title="NASCAR Suspends JGR Crew Chief" class="quarternaryNavPointerPage" id="3eac2bf8ebf44af6a89bdbdb76d90864" >NASCAR Suspends JGR Crew Chief</a></li><li><a href="/Race-Series/NASCAR-XFINITY/News/Articles/2017/06/Ty-Majeski-Set-for-NASCAR-XFINITY-Series-Debut-at-Iowa.aspx" title="Majeski Set for XFINITY Series Debut" class="quarternaryNavPointerPage" id="2a94bd3b34e84f74ba7411ff2a56ffbb" >Majeski Set for XFINITY Series Debut</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="camping" href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="NASCAR Camping World Truck Series" >NASCAR Camping World Truck Series</a><ul class="tertiaryNav dropdown"><li class"has-dropdown"><div class="tertiaryNavText" id="79da472ecbba422da44f99472ca731da" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="4e43a140283149528746a5a622c07a8c" >Series Home</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News.aspx" title="News" class="quarternaryNavPointerPage" id="deb186bf686546d791e5e83274ece3c9" >News</a></li><li><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" class="quarternaryNavPointerPage" id="d7c89b5d56d6461798d95a2dcca4e65c" >Listen Live</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Audio.aspx" title="Audio" class="quarternaryNavPointerPage" id="0647028a31c14c26817d70111a8ca597" >Audio</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="7c489376781b465cb071c12a71eea8ac" >Photo</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Next-Race.aspx" title="Next Race" class="quarternaryNavPointerPage" id="8a9211759edd44a1a3e983a1153924b3" >Next Race</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="394874010fc34d82a60f3fcf9f48f999" >Schedule</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="e23675c7e61b442cb446837e411a1f0f" >Standings</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="3a1256de413349288f54748ccfd1ecd0" >Statistics</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="53a7db6f726f409f82d974c99c3640f4" >Tracks</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="5e90bdb9f7d24b3e9e6c7d296284ab73" >Drivers</a></li></ul></li><li class"has-dropdown"><div class="tertiaryNavText" id="193071a8c211499185d089196af6f4a8" title="Camping World Truck Headlines">Camping World Truck Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/07/Christopher-Bell-Wins-Buckle-Up-In-Your-Truck-225-at-Kentucky-Speedway.aspx" title="Bell Wins at Kentucky" class="quarternaryNavPointerPage" id="62f18773a08345838198773196355adf" >Bell Wins at Kentucky</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/07/Kentucky-Speedway-Buckle-Up-In-Your-Truck-225-Race-Preview.aspx" title="Truck Race Preview: Kentucky" class="quarternaryNavPointerPage" id="109e4fc022ad42c19f42fed5d786b15e" >Truck Race Preview: Kentucky</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/John-Hunter-Nemechek-Wins-MMs-200-at-Iowa-Speedway.aspx" title="Back-to-Back Wins for Nemechek" class="quarternaryNavPointerPage" id="96fa7ef6f6834dffacb1178ca44ca3b7" >Back-to-Back Wins for Nemechek</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/Iowa-Speedway-MMs-200-Race-Preview.aspx" title="Truck Race Preview: Iowa" class="quarternaryNavPointerPage" id="f6880b80f6e844e78d3d97b4f7a44f3e" >Truck Race Preview: Iowa</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/USAC-Champion-Chris-Windom-to-Make-NASCAR-Truck-Series-Debut.aspx" title="Windom to Make Truck Debut at Eldora" class="quarternaryNavPointerPage" id="947833d8712c4347bfae727715c07f46" >Windom to Make Truck Debut at Eldora</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/John-Hunter-Nemechek-Wins-at-Gateway-Motorsports-Park.aspx" title="Nemechek Gets Gateway Win" class="quarternaryNavPointerPage" id="b385b84e23684601a1ffd68c7b74e366" >Nemechek Gets Gateway Win</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/Gateway-Motorsports-Park-Drivin-for-Linemen-200-Race-Preview.aspx" title="Truck Race Preview: Gateway" class="quarternaryNavPointerPage" id="9d85d79d4caf4ed389f68fecd433b901" >Truck Race Preview: Gateway</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/Christopher-Bell-Wins-at-Texas.aspx" title="Bell Holds Off Briscoe for Texas Win" class="quarternaryNavPointerPage" id="d407650134934de496f203d538bc29ef" >Bell Holds Off Briscoe for Texas Win</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/Timothy-Peters-OK-After-Wild-Ride.aspx" title="Peters OK After Wild Ride" class="quarternaryNavPointerPage" id="9cdc0e93983540f8b71e694a0eb45daa" >Peters OK After Wild Ride</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/Texas-WinStar-Online-Gaming-400-Race-Preview.aspx" title="Truck Race Preview: Texas" class="quarternaryNavPointerPage" id="c2f937dbd7c84bc9931367822ddfb198" >Truck Race Preview: Texas</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/Timothy-Peters-Joins-MDM-Motorsports-at-Texas.aspx" title="Peters Joins MDM Motorsports at Texas" class="quarternaryNavPointerPage" id="fbed02dd7a054da5bda395a92d9c6ce7" >Peters Joins MDM Motorsports at Texas</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/News/Articles/2017/06/Johnny-Sauter-Wins-Bar-Harbor-200-at-Dover.aspx" title="Sauter Scores First Win of Season" class="quarternaryNavPointerPage" id="394d8830800f4659a30b2870f6916a2a" >Sauter Scores First Win of Season</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="kandn" href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="NASCAR K&N Pro Series" >NASCAR K&N Pro Series</a><ul class="tertiaryNav dropdown"><li class"has-dropdown"><div class="tertiaryNavText" id="52838a5d6a42441b898975d57f7cdfda" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="b5ec6bc2eb9c409cab5627164fac36fa" >Series Home</a></li><li><a href="/Race-Series/KN-Pro-Series/News.aspx" title="News" class="quarternaryNavPointerPage" id="d4a0dc031dfe4b35a9c37998b89f118e" >News</a></li><li><a href="/Race-Series/KN-Pro-Series/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="8d85db0b4eb34da0a59ac452fb5e7ed9" >Photos</a></li><li><a href="/Race-Series/KN-Pro-Series/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="1762c8dff1094d109fe01fabc1ee10fe" >Schedule</a></li><li><a href="/Race-Series/KN-Pro-Series/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="a3efe9e3ef104e56a69110079d48f55e" >Standings</a></li><li><a href="/Race-Series/KN-Pro-Series/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="5f8b73e2f5024904960ba45a4c30f89f" >Statistics</a></li><li><a href="/Race-Series/KN-Pro-Series/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="ce45e31df77e478ca1cc3d38a44576be" >Drivers</a></li><li><a href="/Race-Series/KN-Pro-Series/East-Tracks.aspx" title="East Tracks" class="quarternaryNavPointerPage" id="9409677ca1904ccc9dfce7a955b81ade" >East Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/KN-Pro-Series/West-Tracks.aspx" title="West Tracks" class="quarternaryNavPointerPage" id="9a8a18cda6d547688838ef0670e0e08b" >West Tracks</a></li></ul></li><li class"has-dropdown"><div class="tertiaryNavText" id="dd030bbc59b14e2896a6bd091f47edcf" title="K&N Pro Headlines">K&N Pro Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/KN-East-Preview-Thompson.aspx" title="K&N East Race Preview: Thompson" class="quarternaryNavPointerPage" id="eba3525b6fb4469397dc0eb3167970fc" >K&N East Race Preview: Thompson</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/Todd-Gilliland-Best-at-Berlin-Raceway.aspx" title="Gilliland Best at Berlin" class="quarternaryNavPointerPage" id="3e7edf3ff2c2490bbd9c9419f7534082" >Gilliland Best at Berlin</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/KN-East-Preview-Berlin.aspx" title="K&N East Race Preview: Berlin" class="quarternaryNavPointerPage" id="1d97d8c9a392421c94117190f048915d" >K&N East Race Preview: Berlin</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/Jared-Irvan-to-Drive-Special-Throwback-Paint-Scheme.aspx" title="Irvan to Drive Special Throwback Paint Scheme" class="quarternaryNavPointerPage" id="5ca887d5204c4f26b128a603c62dc1c8" >Irvan to Drive Special Throwback Paint Scheme</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/Kevin-Harvick-Wins-at-Sonoma-Raceway.aspx" title="Harvick Wins at Sonoma" class="quarternaryNavPointerPage" id="44f1a0ee888f47dc8f705dca75f42322" >Harvick Wins at Sonoma</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/KN-West-Preview-Sonoma.aspx" title="K&N West Preview: Sonoma" class="quarternaryNavPointerPage" id="72d8b469cf6644129b0b09cd1558801c" >K&N West Preview: Sonoma</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/Chris-Eggleston-Wins-at-Colorado-National-Speedway.aspx" title="Eggleston Captures Colorado Win" class="quarternaryNavPointerPage" id="2c9c45a1abcd41ba94480cb862cc5e45" >Eggleston Captures Colorado Win</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/KN-West-Preview-Colorado-National-Speedway.aspx" title="K&N West Preview: Colorado" class="quarternaryNavPointerPage" id="3135cbb266fa4acda9c106445b2b605f" >K&N West Preview: Colorado</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/06/Harrison-Burton-Wins-at-Memphis.aspx" title="Burton Wins at Memphis" class="quarternaryNavPointerPage" id="54723b686b044b21bdbbce3a824e7218" >Burton Wins at Memphis</a></li><li><a href="/Race-Series/KN-Pro-Series/News/Articles/2017/05/KN-East-Preview-Memphis-International-Raceway.aspx" title="K&N East Preview: Memphis" class="quarternaryNavPointerPage" id="90d96fa061c843138ef8ee45bb326346" >K&N East Preview: Memphis</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="whelen" href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="NASCAR Whelen Modified Series" >NASCAR Whelen Modified Series</a><ul class="tertiaryNav dropdown"><li class"has-dropdown"><div class="tertiaryNavText" id="3c2975ba50dc4333bb273e4b7fab02a6" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="Series Home" class="quarternaryNavPointerPage" id="5b5588ea0b14469cb6339670240099b1" >Series Home</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News.aspx" title="News" class="quarternaryNavPointerPage" id="d106f3e3e0324cd5877bacbc8f8bea6b" >News</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Photos.aspx" title="Photo" class="quarternaryNavPointerPage" id="48545fbd91ca45eb8030f168837e0157" >Photo</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Schedule.aspx" title="Schedule" class="quarternaryNavPointerPage" id="67118ea43b3948839fe69cabb47e3946" >Schedule</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="88aab2e7ad794fbfa9ac1224a47924a3" >Standings</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Statistics/Season-Stats/Statistics.aspx" title="Statistics" class="quarternaryNavPointerPage" id="ff824cda16ad47c3aac171dc3ad1b37c" >Statistics</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Modified-Tour-Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="fb45b57d81764127b963ede02f72ab95" >Tracks</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="d0ee70cc11844c859e7d86f3c436365d" >Drivers</a></li></ul></li><li class"has-dropdown"><div class="tertiaryNavText" id="c9b3bdc69ac54f97b6d4eb42f4c90106" title="Whelen Modified Headlines">Whelen Modified Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/06/Timmy-Solomito-Wins-at-Riverhead.aspx" title="Solomito Repeats at Riverhead" class="quarternaryNavPointerPage" id="f0876f5c64e4492cbc208a83522932c9" >Solomito Repeats at Riverhead</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/06/Whelen-Modified-Race-Preview-Riverhead.aspx" title="Modified Race Preview: Riverhead" class="quarternaryNavPointerPage" id="a748f2a2059c4da2ba1edef560d9393d" >Modified Race Preview: Riverhead</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/06/Ryan-Preece-Wins-Thompson-125.aspx" title="Preece Wins Thompson 125" class="quarternaryNavPointerPage" id="84188c2909d64f3b86198eb470d6dc20" >Preece Wins Thompson 125</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/06/Whelen-Modified-Race-Preview-Thompson.aspx" title="Modified Race Preview: Thompson" class="quarternaryNavPointerPage" id="6facc1f989e148548a1301cdeadb09ab" >Modified Race Preview: Thompson</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/04/Timmy-Solomito-Muscles-Way-to-Langley-Victory.aspx" title="Solomito Muscles Way to Langley Victory" class="quarternaryNavPointerPage" id="d6d7440bf2e94cdf97eb66a714bc8726" >Solomito Muscles Way to Langley Victory</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/04/Whelen-Modified-Race-Preview-Langley.aspx" title="Modified Race Preview: Langley" class="quarternaryNavPointerPage" id="3bdb8f365b5d4c24bde40c2e533ff15c" >Modified Race Preview: Langley</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/04/Ryan-Preece-Wins-NAPA-Spring-Sizzler-at-Stafford-Motor-Speedway.aspx" title="Preece Back in Victory Lane" class="quarternaryNavPointerPage" id="d8fa511fc0a04b818baab0e461fddee2" >Preece Back in Victory Lane</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/04/Whelen-Modified-Race-Preview-Stafford.aspx" title="Modified Race Preview: Stafford" class="quarternaryNavPointerPage" id="b1d82361ba4842d48e4f7706be0c9a78" >Modified Race Preview: Stafford</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/04/Rowan-Pennink-Puts-Ole-Blue-Back-Into-Victory-Lane.aspx" title="Pennink Wins Icebreaker 150" class="quarternaryNavPointerPage" id="1c73b6f6e3a349e9a59041e74a289992" >Pennink Wins Icebreaker 150</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/News/Articles/2017/04/New-Perspective-For-Timmy-Solomito-At-Icebreaker.aspx" title="New Perspective for Solomito at Icebreaker" class="quarternaryNavPointerPage" id="5f7394d852284b04bdeb41ed57922973" >New Perspective for Solomito at Icebreaker</a></li></ul></li></ul></li><li><div class="secondaryNavText" id="wingedTitle" title="Winged Nation">Winged Nation</div></li><li class="has-dropdown"><a class="secondaryNavButton" id="outlaws" href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="World of Outlaws Sprint Car Series" >World of Outlaws Sprint Car Series</a><ul class="tertiaryNav dropdown"><li class"has-dropdown"><div class="tertiaryNavText" id="6f0431b9e83d489a93bc3320a335cb6f" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="Winged Sprint Cars Home" class="quarternaryNavPointerPage" id="48eb750c6bd3492ebac80676a1b8d8df" >Winged Sprint Cars Home</a></li><li><a href="/Race-Series/World-of-Outlaws/News.aspx" title="Winged Sprint Car News" class="quarternaryNavPointerPage" id="7b268a25312c4f59b5d64a8a44765ac1" >Winged Sprint Car News</a></li><li><a href="http://www.mrn.com/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation Show Page" class="quarternaryNavPointerPage" id="6791ae2fd973473bb7ddd92355c81087" >Winged Nation Show Page</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation Show Archives" class="quarternaryNavPointerPage" id="b1fe1d6bab204867849b7c6b60c13377" >Winged Nation Show Archives</a></li><li><a href="/Race-Series/World-of-Outlaws/Schedule.aspx" title="Schedule and Results" class="quarternaryNavPointerPage" id="16b4762d35614b96a664dc486ea340e4" >Schedule and Results</a></li><li><a href="/Race-Series/World-of-Outlaws/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="4ecee2691e7246208b9b5aee595a39cf" >Standings</a></li><li><a href="/Race-Series/World-of-Outlaws/Statistics/Driver-Averages/Averages.aspx" title="Driver Averages" class="quarternaryNavPointerPage" id="d87dbae7ffc7462a9a4a11a1a53115ab" >Driver Averages</a></li><li><a href="/Race-Series/World-of-Outlaws/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="f6cd076e97604914b92338617e928cbe" >Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/World-of-Outlaws/Statistics/Additional-Statistics/SEASON-STATS/All-Time-A-Feature-Winners.aspx" title="All-Time Winners" class="quarternaryNavPointerPage" id="5b0ef1a1182d4abc8e8288f6aa4ae56e" >All-Time Winners</a></li><li><a href="/Race-Series/World-of-Outlaws/Drivers.aspx" title="Drivers" class="quarternaryNavPointerPage" id="ec5449ff305e45e1ab269feea08982d8" >Drivers</a></li><li><a href="/Race-Series/World-of-Outlaws/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="356469528397465f8806cbd523637d39" >Photos</a></li></ul></li><li class"has-dropdown"><div class="tertiaryNavText" id="87cd63b86a6a482a97860811e524f7e2" title="Headlines">Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/07/Kraig-Kinser-Wins-at-Deer-Creek-Speedway.aspx" title="Kinser Captures Clash at the Creek Win" class="quarternaryNavPointerPage" id="22b6bf8f6ea8408298de815ca75be023" >Kinser Captures Clash at the Creek Win</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Donny-Schatz-Outlasts-Tim-Kaeding-and-Shane-Stewart-for-Victory-at-Dakota-State-Fair.aspx" title="Lucky 13 for Schatz" class="quarternaryNavPointerPage" id="07e84a62f55444e583ff21094d0f103f" >Lucky 13 for Schatz</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/World-of-Outlaws-at-Deer-Creek-Speedway-Postponed.aspx" title="Outlaws at Deer Creek Postponed" class="quarternaryNavPointerPage" id="9624a8c12353421e8ef293209b1343a3" >Outlaws at Deer Creek Postponed</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Donny-Schatz-Wins-in-Return-to-Route-66.aspx" title="Schatz Wins Route 66 Return" class="quarternaryNavPointerPage" id="1563547f6c2d4a5c9d4d8240689c5374" >Schatz Wins Route 66 Return</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Shane-Stewart-Wins-at-Beaver-Dam-Raceway.aspx" title="Second Straight Win for Stewart" class="quarternaryNavPointerPage" id="b2efa82623ad45b99d3d50e953122204" >Second Straight Win for Stewart</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Shane-Stewart-Wins-at-West-Liberty-Raceway.aspx" title="Stewart Wins at West Liberty" class="quarternaryNavPointerPage" id="ed11211f6fd546e49cae921c18d50da9" >Stewart Wins at West Liberty</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Stenhouse-Wood-Racing-and-Joey-Saldana-Part-Ways.aspx" title="SJW Racing and Saldana Part Ways" class="quarternaryNavPointerPage" id="423458f188e0471ebafc8e22b8b89f08" >SJW Racing and Saldana Part Ways</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Donny-Schatz-Wins-at-Granite-City-Speedway.aspx" title="Schatz Gets Granite City Win" class="quarternaryNavPointerPage" id="cf556fcd8c404177a697b4c9fd58081b" >Schatz Gets Granite City Win</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Rain-Forces-Postpones-Outlaws-at-Red-River-Valley-Speedway.aspx" title="Rain Postpones Red River Valley" class="quarternaryNavPointerPage" id="1370f825890746d1be592789f71dfae0" >Rain Postpones Red River Valley</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/David-Gravel-Wins-Rain-Soaked-River-Cities-Speedway.aspx" title="Gravel Wins Rain-Soaked River Cities" class="quarternaryNavPointerPage" id="0916621faff84ee5934f94fdcf50cfc4" >Gravel Wins Rain-Soaked River Cities</a></li><li><a href="/Race-Series/World-of-Outlaws/News/Articles/2017/06/Kyle-Larson-Wins-at-Eagle-Raceway-with-Stenhouse-Wood-Racing.aspx" title="Larson Wins at Eagle Raceway" class="quarternaryNavPointerPage" id="c5e8b19e9bde473ea7fe84e95dd408e4" >Larson Wins at Eagle Raceway</a></li></ul></li></ul></li><li class="has-dropdown"><a class="secondaryNavButton" id="outlaws" href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="All Star Circuit of Champions" >All Star Circuit of Champions</a><ul class="tertiaryNav dropdown"><li class"has-dropdown"><div class="tertiaryNavText" id="d19fd00491eb48f99cddb0998db302dc" title="Series Pages">Series Pages</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="Winged Sprint Cars Home" class="quarternaryNavPointerPage" id="c4c24a6a3e7d463d9b004a8e68ea2c4d" >Winged Sprint Cars Home</a></li><li><a href="/Race-Series/World-of-Outlaws/News.aspx" title="Winged Sprint Car News" class="quarternaryNavPointerPage" id="8a49c733fd644cfa8d8d51946d6e1c57" >Winged Sprint Car News</a></li><li><a href="http://www.mrn.com/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation Show Page" class="quarternaryNavPointerPage" id="5d3fd0b68bce4050b48ea6a4b69df72d" >Winged Nation Show Page</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation Show Archives" class="quarternaryNavPointerPage" id="c9b77ef2192f43d68c571c614736e27d" >Winged Nation Show Archives</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Schedule.aspx" title="Schedule and Results" class="quarternaryNavPointerPage" id="b4aa9da09d984c4c8b06201a15a6eebc" >Schedule and Results</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Standings.aspx" title="Standings" class="quarternaryNavPointerPage" id="d49c0cbc14a04eddb233a12ff9c44e5e" >Standings</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/Tracks.aspx" title="Tracks" class="quarternaryNavPointerPage" id="c0f73a44b1cd4c9b94649b3cfbdc23a5" >Tracks</a></li><li><a href="http://www.mrn.com/Race-Series/UNOH-All-Star-Circuit-of-Champions/Drivers.aspx?SubSeriesID=47" title="Drivers" class="quarternaryNavPointerPage" id="4e438ab25d064f6aaa9ce0f62037e240" >Drivers</a></li><li><a href="/Race-Series/World-of-Outlaws/Photos.aspx" title="Photos" class="quarternaryNavPointerPage" id="bf6fabb7773c461595cae187f6211ed4" >Photos</a></li></ul></li><li class"has-dropdown"><div class="tertiaryNavText" id="fc6a4b88c1554328bbcc52b685cd7fc9" title="Headlines">Headlines</div><ul class="quarternaryNav dropdown"><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/07/Joey-Saldana-earns-first-Wayne-County-All-Star-victory-since-1999.aspx" title="Saldana Wayne County Winner" class="quarternaryNavPointerPage" id="fe3a5ff338c0437ca7bbd6377b4edb1b" >Saldana Wayne County Winner</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Arctic-Cat-All-Star-return-to-Kokomo-Speedway-Canceled.aspx" title="ASCoC Return to Kokomo Canceled" class="quarternaryNavPointerPage" id="7510c6613d414821b885f58d5403aac9" >ASCoC Return to Kokomo Canceled</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Cole-Duncan-Wins-Ohio-Sprint-Speedweek-Finale-at-Atomic.aspx" title="Duncan Wins Sprint Speedweek Finale" class="quarternaryNavPointerPage" id="f88f9ca068e346d3b4f6e0b25da9ad0d" >Duncan Wins Sprint Speedweek Finale</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Arctic-Cat-All-Stars-set-to-revisit-Wayne-County-Speedway-on-Saturday-July-1.aspx" title="All Stars to Revisit Wayne County" class="quarternaryNavPointerPage" id="1c7d425500d4404d992b29607775b547" >All Stars to Revisit Wayne County</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Round-Seven-of-Ohio-Sprint-Speedweek-at-Limaland-Motorsports-Park-Canceled.aspx" title="Limaland Canceled" class="quarternaryNavPointerPage" id="492f17fa5a9d4cfdb65b183c183a67fa" >Limaland Canceled</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Spencer-Bayston-Wins-at-Muskingum-County-Speedway.aspx" title="Bayston Best at Muskingum County" class="quarternaryNavPointerPage" id="9b573f2e32b44b18aa55da75081ac505" >Bayston Best at Muskingum County</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Arctic-Cat-All-Star-Visit-to-Merritt-Speedway-on-July-1-Cancelled.aspx" title="Merritt Speedway Canceled" class="quarternaryNavPointerPage" id="18fd1794fa27433e8f2f4e56472edbc2" >Merritt Speedway Canceled</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Tim-Shaffer-Wins-at-Waynesfield-Raceway-Park.aspx" title="Shaffer Wins at Waynesfield" class="quarternaryNavPointerPage" id="495c7003ae884bf987b4e17ab4ee87b6" >Shaffer Wins at Waynesfield</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Kyle-Larson-Wins-at-Sharon-Speedway.aspx" title="Second Straight Speedweek Win for Larson" class="quarternaryNavPointerPage" id="ece2089df43b4f21be63809ef98a9575" >Second Straight Speedweek Win for Larson</a></li><li><a href="/Race-Series/All-Star-Circuit-of-Champions/News/Articles/2017/06/Kyle-Larson-Wins-at-Wayne-County-Speedway.aspx" title="Larson Wins at Wayne County" class="quarternaryNavPointerPage" id="c1c5b7e1ce6b4b579c7788f3078149ea" >Larson Wins at Wayne County</a></li></ul></li></ul></li><li><div class="secondaryNavText" id="featuredTitle" title="Featured Sections">Featured Sections</div></li><li><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="NASCAR Hall of Fame" class="secondaryNavPointerPage" id="344d7cbc314f43eba8b15396c6a5933d" >NASCAR Hall of Fame</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="MRN Historical" class="secondaryNavPointerPage" id="ba1dfca4d2f24370bac02cd1af001d0a" >MRN Historical</a></li><li><a href="/IRACING/Live-Streaming.aspx" title="iRACING" class="secondaryNavPointerPage" id="ff246fe05f3042858a9a9e04e2a0a821" >iRACING</a></li></ul></li></ul>    
</li>
<li id="subNav_programs" class=" has-dropdown"><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="" id="nav_programs" class="mainNavLink">Shows</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/MRN-Radio/Program-Calendar.aspx" title="Calendar" class="secondaryNavPointerPage" id="bc574560dbdc44d58debe3f225bed3d4" >Calendar</a></li><li><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="The Week Ahead on MRN" class="secondaryNavPointerPage" id="dd137253a81d4380955979ec5cbb9958" >The Week Ahead on MRN</a></li><li><a href="/MRN-Radio/Announcers.aspx" title="Announcers" class="secondaryNavPointerPage" id="216a7e2e6b9a43d29f132583d1b8dc5f" >Announcers</a></li><li><a href="/Media-Center/ISM-Vision-Powered-by-BoldVu.aspx" title="ISM Vision Powered by BoldVu" class="secondaryNavPointerPage" id="cb354fc2679141278332dbb60d959ede" >ISM Vision Powered by BoldVu</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Live.aspx" title="NASCAR Live" class="secondaryNavPointerPage" id="ec288f1badb049b28c18a199c09b0abe" >NASCAR Live</a></li><li><a href="/MRN-Radio/Shows/Cup-Race-Replay.aspx" title="Cup Race Replay" class="secondaryNavPointerPage" id="3854d0851e7f4d1b909c7623849306e0" >Cup Race Replay</a></li><li><a href="/MRN-Radio/Shows/NASCAR-USA.aspx" title="NASCAR USA" class="secondaryNavPointerPage" id="5d07225afdb346ef968e593b882c9083" >NASCAR USA</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Today.aspx" title="NASCAR Today" class="secondaryNavPointerPage" id="d0df762d10eb4e47b2282cc881299555" >NASCAR Today</a></li><li><a href="/MRN-Radio/Shows/Ned-Jarretts-World-Of-Racing.aspx" title="Ned Jarretts World of Racing" class="secondaryNavPointerPage" id="c88cfe34eb5846b1ac068b2c9a9d090d" >Ned Jarretts World of Racing</a></li><li><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx" title="MRN Motorsports Monday" class="secondaryNavPointerPage" id="c92dc7b035c74c04bfb509d7e78fdb34" >MRN Motorsports Monday</a></li><li><a href="/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation" class="secondaryNavPointerPage" id="73abc4de89dc490986f82ff499d214e6" >Winged Nation</a></li><li><a href="/MRN-Radio/Shows/The-Straightline.aspx" title="The Straightline" class="secondaryNavPointerPage" id="1b868b13354742d3bee0f4bb918ba2a1" >The Straightline</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" class="secondaryNavPointerPage" id="d406afb1d0174f9bb86fe9d4878a7a5f" >NASCAR Coast to Coast</a></li><li><a href="/MRN-Radio/Shows/MRN-Throwback-Thursday.aspx" title="MRN Throwback Thursday" class="secondaryNavPointerPage" id="721467e8964c4a61aba13dd131e3097a" >MRN Throwback Thursday</a></li><li><a href="/MRN-Radio/Shows/Inside-Line.aspx" title="The Inside Line" class="secondaryNavPointerPage" id="40a9df0f22a34deea666c6d291a0dbce" >The Inside Line</a></li><li><a href="http://www.siriusxm.com/nascar " title="SiriusXM" class="secondaryNavPointerPage" id="fc0824b407384567a77525dbf3defb51"  target="_blank">SiriusXM</a></li></ul></li></ul>    
</li>
<li id="subNav_affiliates" class=" has-dropdown"><a href="/Affiliates/Affiliates.aspx" title="" id="nav_affiliates" class="mainNavLink">Stations</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Affiliates/Affiliates.aspx" title="Plan a Trip or Find a Radio Station" class="secondaryNavPointerPage" id="4ca6d67d35b04ae3b8bfe8c02b8adcfe" >Plan a Trip or Find a Radio Station</a></li><li><a href="/Affiliates/Secured/Affiliates-Only.aspx" title="Affiliates Only" class="secondaryNavPointerPage" id="084db211e14b48409cc2e89fe42785a5" >Affiliates Only</a></li><li><a href="/Vanity-Pages/Affiliate-Parallax/Become-an-Affiliate.aspx" title="Become an Affiliate" class="secondaryNavPointerPage" id="cae58a415a5842ddaf427a755d48c72b" >Become an Affiliate</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Affiliates.aspx" title="Affiliate Commercial" class="secondaryNavPointerPage" id="c51bc50c9d66461eb45efefcc26f0712" >Affiliate Commercial</a></li></ul></li></ul>    
</li>
<li id="subNav_media_center" class=" has-dropdown"><a href="/Media-Center.aspx" title="" id="nav_media_center" class="mainNavLink">On Demand</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Media-Center/MRN-Podcasts/Richard-Petty-Podcast.aspx" title="Richard Petty" class="secondaryNavPointerPage" id="ec1efbb81f9f4c7887daa7c8db9a6d08" >Richard Petty</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Live.aspx" title="NASCAR Live" class="secondaryNavPointerPage" id="a2ec397141a7480d9b4aa0bcb8a54d69" >NASCAR Live</a></li><li><a href="/Media-Center/MRN-Show-Archives/Motorsports-Monday.aspx" title="Motorsports Monday" class="secondaryNavPointerPage" id="6bedc19f714844e2b142da3468ac49e1" >Motorsports Monday</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Crew-Call.aspx" title="MRN Crew Call" class="secondaryNavPointerPage" id="1a980ae91e47412395612e31ebefbddf" >MRN Crew Call</a></li><li><a href="/Media-Center/MRN-Podcasts/Inside-Line.aspx" title="Inside Line" class="secondaryNavPointerPage" id="91079d386f544b668894bb1d5526ffb8" >Inside Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" class="secondaryNavPointerPage" id="866076d7a1f24178ba6ca1cc6fd113cb" >NASCAR Coast to Coast</a></li><li><a href="/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation" class="secondaryNavPointerPage" id="a98c8b24d6d843ecad10db14dc4e5a27" >Winged Nation</a></li><li><a href="/Media-Center/MRN-Show-Archives/Straight-Line.aspx" title="Straight Line" class="secondaryNavPointerPage" id="ddd02dd0791d4da8bbcc8653687dbbf3" >Straight Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/Classic-Races.aspx" title="Classic Races" class="secondaryNavPointerPage" id="769b92d8f390450c93c018ddc82a4388" >Classic Races</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Uncut.aspx" title="MRN Uncut" class="secondaryNavPointerPage" id="562bd8d18b524176a433ce83172deec2" >MRN Uncut</a></li><li><a href="/Media-Center/MRN-Podcasts/PodTrax.aspx" title="Podtrax" class="secondaryNavPointerPage" id="711239ca243547f08ba1d2d0e0b0218a" >Podtrax</a></li><li><a href="/Media-Center/Pre-Race-1-on-1s.aspx" title="MRN One on One" class="secondaryNavPointerPage" id="647cbc8c216e4e789d1b5206efab0e93" >MRN One on One</a></li><li><div class="secondaryNavText" id="nascarTitle" title="Multimedia">Multimedia</div></li><li><a href="/Media-Center/Photos.aspx" title="Photos" class="secondaryNavPointerPage" id="f7614b8dd03d426d8e0aaeff2f68930a" >Photos</a></li><li><a href="/Media-Center/Video.aspx" title="Video" class="secondaryNavPointerPage" id="41893bd2933b44b1b2d07f35beaa6b99" >Video</a></li></ul></li></ul>    
</li>
<li id="subNav_gaming" class=" has-dropdown"><a href="/Footer/About-MRN.aspx" title="" id="nav_gaming" class="mainNavLink">FAQ</a>
    <ul class="subNavAdDrop dropdown"><li><ul class="subNavCol1"><li><a href="/Footer/About-MRN.aspx" title="About MRN" class="secondaryNavPointerPage" id="f519f9c9a6aa4c8a83d25fa648d69630" >About MRN</a></li><li><a href="/Footer/About-RSS.aspx" title="About RSS" class="secondaryNavPointerPage" id="cff774870a8b40b7bfb5a3203e4bb5ec" >About RSS</a></li><li><a href="/Footer/Advertise-With-Us.aspx" title="Advertise with Us" class="secondaryNavPointerPage" id="ab3497e2d4394e0cafed50b5b94e384b" >Advertise with Us</a></li><li><a href="/Footer/Contact-Us.aspx" title="Contact Us" class="secondaryNavPointerPage" id="eb442c785ed34d9490be418c301837ed" >Contact Us</a></li><li><a href="/Footer/Get-Our-Widget.aspx" title="Get our Widget" class="secondaryNavPointerPage" id="a6036d7aadd54c95a1ecf68ec8ecedb9" >Get our Widget</a></li><li><a href="/Footer/Sponsors.aspx" title="Sponsors" class="secondaryNavPointerPage" id="099ada725ccd4633b9123a27e5a49c5a" >Sponsors</a></li><li><a href="/Footer/Subscriptions.aspx" title="Subscriptions" class="secondaryNavPointerPage" id="1b336da290a64fc3b944da80cd60abba" >Subscriptions</a></li><li><a href="/Footer/Privacy-Policy.aspx" title="Privacy Policy" class="secondaryNavPointerPage" id="026e05d8dd6b4919a43e2401fd4c345d" >Privacy Policy</a></li><li><a href="/Footer/Terms-and-Conditions.aspx" title="Terms and Conditions" class="secondaryNavPointerPage" id="9ce35830418d43958f3bbc4c742c30c0" >Terms and Conditions</a></li><li><a href="http://iscmotorsports.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=Motor+Racing" title="Join Our Team" class="secondaryNavPointerPage" id="b6ffb645fe5047c0ab2fd0040d33b8ed"  target="_blank">Join Our Team</a></li></ul></li></ul>    
</li>
                    </ul>
                    
                </div>
                <!-- end site header content -->
		    </div>
	    </div>
    </div>
    
                    
    <!-- End: Page Header -->		        

    <!--  Begin: Wrapper -->
    
    <!-- Begin: main content area -->
    <div id="wrapper" class="clear">
        <div id="innerWrapper">
            <div id="breadCrumbTitleArea"><h1 class="genericPageTitle">Monster Energy NASCAR Cup Series</h1></div>
            <div id="navAdCol">
                
<div class="subNavModule">
    
    
    
    <ul>
        <li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series News, Schedule, Results, Statistics">Monster Energy NASCAR Cup Series News, Schedule, Results, Statistics</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/News.aspx" class="activeSubNav" title="Monster Energy NASCAR Cup Series News">Monster Energy NASCAR Cup Series News</a></li>
<li><span class="NavIcon"></span><a href="http://www.motorracingnetwork.com/stream.html" title="Listen Live" target="_blank">Listen Live</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Audio.aspx" title="Audio">Audio</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Photos.aspx" title="Monster Energy NASCAR Cup Series Photos">Monster Energy NASCAR Cup Series Photos</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx" title="Next Race">Next Race</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Schedule.aspx" title="Monster Energy NASCAR Cup Series Schedule">Monster Energy NASCAR Cup Series Schedule</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Standings.aspx" title="Monster Energy NASCAR Cup Series Standings">Monster Energy NASCAR Cup Series Standings</a></li>
<li class="hasSub"><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx" title="Statistics">Statistics</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Tracks.aspx" title="NASCAR Tracks - Monster Energy NASCAR Cup Series">NASCAR Tracks - Monster Energy NASCAR Cup Series</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Sprint-Cup/Drivers.aspx" title="Monster Energy NASCAR Cup Series Drivers">Monster Energy NASCAR Cup Series Drivers</a></li>
<li><span class="NavIcon"></span><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="Hall of Fame">Hall of Fame</a></li>

    </ul>
    
</div>


            </div>
            <div id="mainContentColWrap">
                <div id="mainContentColExtra">
                    
                    


<div id="printarea"><div id="articleDetailContent">
    <div id="articleDetailContentInner">
        <div id="articleHeader">
            <h1 class="genericPageTitle">Almirola to Test at Charlotte
</h1>
            
            <div class="articleInfo">
                <p class="articleByLine">
                    By: <span>MRN Staff</span> on July 7, 2017 | 6:00 P.M. EST
                </p>
            </div>
        </div>
        <div id="articleContentWrap">
            
            <div class="wideBeauty">
                <img src="/~/media/6209036F3DA64D8FB5116E772C832688.ashx" width="1200" height="604"  alt="Aric Almirola" /><p>Blickensderfer: "We'll let him go out there and run a few laps and make sure the car feels comfortable. Once the car feels comfortable we'll let him run 30 laps." (Photo: Getty Images)
</p>
            </div>
            
            
            
            
<script type="text/javascript">
var addthis_share = {
templates: { twitter: '{{title}}' }
}
</script>
<div class="moduleSharebarText">Share:</div>
<div class="addthis_toolbox addthis_default_style">
	<a class="addthis_button_facebook"></a>
	<a class="addthis_button_twitter"></a> 
	<a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
	<a class="addthis_button_facebook_like"></a>
	<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>

<script type="text/javascript" src="/mark/includes/jsbin/mrn/textStuffPrintArticle.js"></script>
<div class="moduleSharebar">
    <div class="shareBarPrint"><a  href="javascript:void(0)" onclick="javascript:CallArticlePrint('printarea', 'MRN');">Print</a></div>
    
    <div class="shareBarEmail">    
    <a href="#" onclick="openWin('/Share/Send-to-a-Friend.aspx?url='+shareURL+'&t='+shareTitle+'','emailFriend',{width:400,height:455,scrollbars:0}); return false;">Email</a>
    </div>
    <div class="shareBarSocial"><a href="#">Share</a></div>
</div>

            <p>Aric Almirola will take the next step in his return to racing in the Monster Energy NASCAR Cup Series by participating in a test at Charlotte Motor Speedway.<br />
<br />
Almirola, who suffered a compression fracture to his T5 Vertebra in a multi-car crash at Kansas Speedway on May 13, will test on Tuesday at the 1.5-mile track.<br />
<br />
"We'll let him go out there and run a few laps and make sure the car feels comfortable," Drew Blickensderfer, crew chief of the No. 43 Ford, told the Motor Racing Network. "Once the car feels comfortable we'll let him run 30 laps...and make sure there's no soreness. We've worked on his seat to try and help the way he sits in a car. He needs to feel that for 30 straight laps.<br />
<br />
"The other thing is we are going to come down pit road and jack it (the car) up and drop the jack. One of the hardest hits they take is when they drop the jack on the left side during a pit stop. We are going to have him come down pit road and get on the brakes hard and make sure he feels the tug on the seat belts as he's feeling that going forward."</p>
<p>This Wednesday Richard Petty Motorsports is set to unveil the No. 43 STP paint scheme for the Bojangles' Southern 500 where Almirola will also give an update on his recovery, how the test went and his plan to when he will return to racing.</p>
<p>"After his last check-up Aric was basically told pain is your indicator on how much to do," Blickensderfer said. "If it doesn't hurt you can do it. I think he thinks he's good to go but you never know until you hit a banking a 180 mph. It&rsquo;s something we can't simulate without doing the real thing."</p>
<div>&nbsp;</div>
        </div>
        
        <div class="relatedTopics">
            <h4>Related Topics: </h4>
            <p>
                <a href="/Search/Tags.aspx?q=Monster+Energy+NASCAR+Cup">Monster Energy NASCAR Cup</a>, <a href="/Search/Tags.aspx?q=Aric+Almirola">Aric Almirola</a>
            </p>
        </div>
        
        <!--  -->
    </div>
</div></div>


                </div>
                <div id="mainTripleColWrap">
                    <div id="mainContentCol1">
                        
                        
<script type="text/javascript" src="/Includes/JsBin/jquery.js"></script>

<div class="moduleWrap radioShowCountdown clear">
    <div id="titleContainer" class="countdownTitleContainer">
        <h4 id="moduleHeader" class="genericModuleHeader">Next MRN Broadcast</h4>
    </div>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
           <div class="countdownSingle">
               <div class="countdownFirst">
                   <div id="countdownWrapper">
                     <span title="Sat, 08 Jul 2017 12:30:00 GMT" class="countdownClock"></span>
                     <span id="nowAiring" class="nowAiring0843ae42a49a448fa028c64fbe1517dc"><a href="http://www.motorracingnetwork.com/stream.html" target="_blank" class="nowAiring"><img src="/media/mrn/backgrounds/onAir.png" alt="On Air Now"></a></span>
                   </div>
                   <div id="logos" class="countdownLogos">
                      <span id="seriesLogo" class="seriesLogo"></span>
                      <span id="showLogo" class="showLogo"><img class="countdownShowLogo" src="/~/media/8C33B23E74AA419BAD8436ECF323683A.ashx?w=105" width="105" height="55"  alt="WN14" rel="pngHack" /></span>
                      <span id="trackLogo" class="trackLogo"></span>
                   </div>
                   <div id="eventInfo" class="countdownEventInfo">
                       <div id="show" class="showName"></div>
                       <div id="event" class="showEvent"><a href="/MRN-Radio/Shows/Winged-Nation-MAVTV/2017/July-8.aspx" title="Winged Nation on MAVTV">Winged Nation on MAVTV</a></div>
                       <div id="date0843ae42a49a448fa028c64fbe1517dc" class="showEventDate">Jul. 8, 2017 8:30 AM ET</div>
                   </div>
               </div>
               
           </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        onAirArray.push("nowAiring0843ae42a49a448fa028c64fbe1517dc");
        liveInArray.push("liveIn0843ae42a49a448fa028c64fbe1517dc");
        countdownDateArray.push("date0843ae42a49a448fa028c64fbe1517dc");

        onAirArray.push("nowAiring");
        liveInArray.push("liveIn");
        countdownDateArray.push("date");

        countdownSiteName = "mrn";
    });
</script>
<script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/hoverMenus.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/textStuff.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/tableStuff.js"></script>
<script type="text/javascript" src="/mark/includes/jsbin/mrn/IEstuff.js"></script>
<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/mark1.css" media="all" />
<!--[if gt IE 6]>
	<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/ie7Plus_rules.css" />
<![endif]-->
<!--[if gt IE 7]>
	<link rel="stylesheet" type="text/css" href="/mark/includes/cssbin/mrn/ie8Plus_rules.css" />
<![endif]-->


<div class="moduleWrap" id="RaceCenterCol4Module">
    <h4 class="genericModuleHeader">Race Center</h4>
    <div class="dropDownFilterZone">
        <div id="cphMain_phCol1_ctl00_ctl01_subSeriesListDiv" class="optionSet">
            <ul class="hoverDropDown">
                <li class="dropTrigger">
                    <div class="dropBox">
                        <a href="javascript:void(0)">Monster Energy NASCAR Cup Series</a>
                        <ul id="cphMain_phCol1_ctl00_ctl01_seriesDropContent" class="dropContent">
                            
                                    <li>
                                        <a class="dropFilterLink" href='/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Aric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx?&YearID=46'>NASCAR&nbsp;Camping&nbsp;World&nbsp;Truck&nbsp;Series</a>
                                    </li>
                                
                                    <li>
                                        <a class="dropFilterLink" href='/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Aric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx?&YearID=46'>NASCAR&nbsp;XFINITY&nbsp;Series</a>
                                    </li>
                                
                        </ul>
                    </div>
                </li>
            </ul>
        </div>
    </div>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
            <div class="infoBox smallText">
                <h3><a target="_self" href="/Race-Series/NASCAR-Sprint-Cup/Next-Race.aspx?RaceID=7594">Quaker State 400</a></h3>
                <div class="leftSide">
                    <a target="_self" href="/Race-Series/NASCAR-Sprint-Cup/Tracks/Track-Detail.aspx?TrackID=665&q=Kentucky+Speedway|NASCAR+Monster+Energy+NASCAR+Cup+Series">@ Kentucky Speedway</a>
                    
                    <div id="cphMain_phCol1_ctl00_ctl01_dateNoTimeField" class="date">Saturday, July 08, 2017</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_radioStart" class="label">Radio Start:</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_radioStartValue" class="value">PRN, 6:30 p.m. (ET)</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_tvStart" class="label">TV Start:</div>
                    <div id="cphMain_phCol1_ctl00_ctl01_tvStartValue" class="value">NBCSN, 6 p.m. (ET)</div>
                </div>
                <br>
                <div class="buyButtons"><!-- Check With Mark and Melina on which Buttons are Available -->
                                
                                
                                
                </div>
            </div>
            <div class="moduleContent">
                <div class="topRow"></div>
                <div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7594&StatType=Starting+Lineup" title="Starting Lineup">Starting Lineup</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/07/Quaker-State-400-Final-Practice-Speeds.aspx" title="Final Practice Speeds">Final Practice Speeds</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/07/Quaker-State-400-1st-Practice-Speeds.aspx" title="1st Practice Speeds">1st Practice Speeds</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/07/Kentucky-Schedule-of-Events.aspx" title="Schedule of Events">Schedule of Events</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7594&StatType=Entry+List" title="Entry List">Entry List</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=144&DisplayType=2+Races" title="2-Race Driver Averages">2-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=144&DisplayType=3+Races" title="3-Race Driver Averages">3-Race Driver Averages</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=144&DisplayType=4+Races" title="4-Race Driver Averages">4-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=144&DisplayType=5+Races" title="5-Race Driver Averages">5-Race Driver Averages</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Driver-Averages/Averages.aspx?SubSeriesID=1&TrackID=144&DisplayType=6+Races" title="6-Race Driver Averages">6-Race Driver Averages</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=144&DisplayType=2+Races" title="2-Race Laps Led">2-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=144&DisplayType=3+Races" title="3-Race Laps Led">3-Race Laps Led</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=144&DisplayType=4+Races" title="4-Race Laps Led">4-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=144&DisplayType=5+Races" title="5-Race Laps Led">5-Race Laps Led</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Laps-Led/Laps-Led.aspx?SubSeriesID=1&TrackID=144&DisplayType=6+Races" title="6-Race Laps Led">6-Race Laps Led</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/07/Kentucky-Goodyear-Tire-Notes.aspx" title="Tire Notes">Tire Notes</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/07/Kentucky-Driver-Ratings.aspx" title="Driver Ratings">Driver Ratings</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Additional-Statistics/2017/07/Kentucky-Pre-Race-Loop-Data.aspx" title="Pre-Race Loop Data">Pre-Race Loop Data</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7594&StatType=Driver+Stats" title="Driver Stats">Driver Stats</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7594&StatType=Past+Winners" title="Past Race Winners">Past Race Winners</a></div><div class="linkRow"><a class="leftLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Statistics/Season-Stats/Statistics.aspx?SubSeriesID=1&YearID=46&RaceID=7594&StatType=Past+Pole+Winners" title="Past Pole Winners">Past Pole Winners</a><a class="rightLink" target="_self" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/02/NASCAR-Announces-Stage-Lengths-for-All-Races.aspx" title="2017 Stage Lengths">2017 Stage Lengths</a></div>
            </div>
        </div>
    </div>
    
</div><div class="adModule ad300x250">
<script language="JavaScript" type="text/javascript">
    document.write('<scr' + 'ipt src="http://adserver.racingone.com/servlet/view/banner/javascript/zone?zid=615&pid=0&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'&random=' + ord + '" language="JavaScript" type="text/javascript"></scr' + 'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=615&pid0&lookup=true&position=1&random=910686301" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=615&pid=0&position=1&random=910686301" width="300" height="250" hspace="0" vspace="0" border="0" alt="300x250 zone 615"></a>
</noscript>
</div>

<div class="showEventUpcomingEvents modulewrap clear">
    <h4 class="genericModuleHeader">Upcoming Cup Broadcasts
</h4>
    <div class="moduleContentOuter">
        <div class="moduleContentInner">
            <ul class="showsList">
<li class="showEventInfo">
    <div class="infoWrapper">
        <div class="eventName"><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday/2017/July-10.aspx">MRN Motorsports Monday</a></div>
        <div class="eventDate">Monday - Jul. 10, 2017</div>
        <div class="eventTime">12:00 PM ET</div>
    </div>
    <div class="showLogo">
        <a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx"><img src="/~/media/25F8DB8995F043B1AA19122E4637EF71.ashx" alt="mm14" /></a>
    </div>
</li>
<li class="showEventInfo">
    <div class="infoWrapper">
        <div class="eventName"><a href="/MRN-Radio/Shows/NASCAR-Live/2017/July-11.aspx">NASCAR Live</a></div>
        <div class="eventDate">Tuesday - Jul. 11, 2017</div>
        <div class="eventTime">7:00 PM ET</div>
    </div>
    <div class="showLogo">
        <a href="/MRN-Radio/Shows/NASCAR-Live.aspx"><img src="/~/media/1DA441F62FEE4854B0DF68697EE421B2.ashx" alt="Nlive14" /></a>
    </div>
</li></ul>
            <div class="calloutLink"><a href="/MRN-Radio/Program-Calendar.aspx">View Calendar</a></div>
        </div>
    </div>
</div><div class="openHTMLModule"><a class="twitter-timeline" href="https://twitter.com/MRNRadio/sprint-cup-drivers" data-widget-id="342328542543106049">Tweets from @MRNRadio/sprint-cup-drivers</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>

<div class="moduleWrap listModule clear">
    <h4 class="genericModuleHeader">Latest Headlines
</h4>
	<div class="moduleContentOuter">
		<div class="moduleContentInner">
			<ul class="articles">
                
<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Kyle-Busch-Wins-Pole-for-Quaker-State-400-at-Kentucky-Speedway.aspx">Kentucky Pole to Kyle Busch</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Aric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx">Almirola to Test at Charlotte</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Matt-Kenseth-Unsure-of-Plans-for-2018.aspx">Kenseth Unsure of Plans for 2018</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Kyle-Busch-Still-Looking-to-Win.aspx">Kyle Busch Still Looking to Win</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/MRN-com-Weekend-Preview-Kentucky-Speedway.aspx">MRN.com Weekend Preview</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Stewart-Haas-Racing-Unveils-Kevin-Harvicks-Darlington-Throwback-Paint-Scheme.aspx">Harvick's Darlington Scheme Unveiled</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Kentucky-Fantasy-Racing-Monster-Energy-NASCAR-Cup-Series-Preview.aspx">Kentucky Fantasy Racing Preview</a></li>

<li><a href="/Race-Series/NASCAR-Sprint-Cup/News/Articles/2017/07/Kentucky-Venue-Couldnt-Come-at-a-Better-Time-for-Martin-Truex-Jr.aspx">Truex Looking Forward to 1.5-Mile Return</a></li>

			</ul>			
			<a href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News.aspx" title="" class="moreLink">More News</a>
            
		</div>
	</div>
</div><div class="openHTMLModule"><style>

#breadCrumbTitleArea{

background:url("http://www.mrn.com/~/media/9C9D70A23AB24092963C1A479EE8FD99.ashx") !important;

}


</style>
</div>


                    </div>
                    <div id="mainContentCol2">
                        
                        
                    </div>
                    <div id="mainContentCol3">
                        
                        
                    </div>
                    <div id="mainContentCol4">
                        
                        
                    </div>
                    <div id="mainContentCol5">
                        
                        
                    </div>
                    <div id="mainContentCol6">
                        
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- End: main content area -->
    <div style="clear: both">
    </div>

    <!--  End: Wrapper -->
    
    <!-- Begin: Footer -->
    <div id="adAboveFooter" class="aboveFooterAd">
        <div class="adModule ad728x90">
<script language="JavaScript" type="text/javascript">
    document.write('<scr' + 'ipt src="http://adserver.racingone.com/servlet/view/banner/javascript/zone?zid=768&pid=0&millis='+new Date().getTime()+'&referrer='+escape(document.location)+'&random=' + ord + '" language="JavaScript" type="text/javascript"></scr' + 'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=768&pid0&lookup=true&position=1&random=910686301" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=768&pid=0&position=1&random=910686301" width="728" height="90" hspace="0" vspace="0" border="0" alt="new iab advertpro ad"></a>
</noscript>
</div>

    </div>
    <div id="mainFooter">
        
            

<div id="FooterSiteMap">
    <ul><li class="siteMapColumn"><a class="siteMapMain" href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx">Series</a><ul><li><span class="footerSiteMapNavText" title="NASCAR">NASCAR</span></li><li><a href="/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx" title="Monster Energy NASCAR Cup Series" target="_self">Monster Energy NASCAR Cup Series</a></li><li><a href="/Race-Series/NASCAR-XFINITY/Series-Home.aspx" title="NASCAR XFINITY Series" target="_self">NASCAR XFINITY Series</a></li><li><a href="/Race-Series/NASCAR-Camping-World-Trucks/Series-Home.aspx" title="NASCAR Camping World Truck Series" target="_self">NASCAR Camping World Truck Series</a></li><li><a href="/Race-Series/KN-Pro-Series/Series-Home.aspx" title="NASCAR K&N Pro Series" target="_self">NASCAR K&N Pro Series</a></li><li><a href="/Race-Series/Whelen-Modified-Tour/Series-Home.aspx" title="NASCAR Whelen Modified Series" target="_self">NASCAR Whelen Modified Series</a></li><li><span class="footerSiteMapNavText" title="Winged Nation">Winged Nation</span></li><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="World of Outlaws Sprint Car Series" target="_self">World of Outlaws Sprint Car Series</a></li><li><a href="/Race-Series/World-of-Outlaws/Series-Home.aspx" title="All Star Circuit of Champions" target="_self">All Star Circuit of Champions</a></li><li><span class="footerSiteMapNavText" title="Featured Sections">Featured Sections</span></li><li><a href="/Race-Series/NASCAR-Hall-of-Fame/Series-Home.aspx" title="NASCAR Hall of Fame" target="_self">NASCAR Hall of Fame</a></li><li><a href="/Race-Series/MRN-Historical/Series-Home.aspx" title="MRN Historical" target="_self">MRN Historical</a></li><li><a href="/IRACING/Live-Streaming.aspx" title="iRACING" target="_self">iRACING</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx">Shows</a><ul><li><a href="/MRN-Radio/Program-Calendar.aspx" title="Calendar" target="_self">Calendar</a></li><li><a href="/MRN-Radio/The-Week-Ahead-on-MRN.aspx" title="The Week Ahead on MRN" target="_self">The Week Ahead on MRN</a></li><li><a href="/MRN-Radio/Announcers.aspx" title="Announcers" target="_self">Announcers</a></li><li><a href="/Media-Center/ISM-Vision-Powered-by-BoldVu.aspx" title="ISM Vision Powered by BoldVu" target="_self">ISM Vision Powered by BoldVu</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Live.aspx" title="NASCAR Live" target="_self">NASCAR Live</a></li><li><a href="/MRN-Radio/Shows/Cup-Race-Replay.aspx" title="Cup Race Replay" target="_self">Cup Race Replay</a></li><li><a href="/MRN-Radio/Shows/NASCAR-USA.aspx" title="NASCAR USA" target="_self">NASCAR USA</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Today.aspx" title="NASCAR Today" target="_self">NASCAR Today</a></li><li><a href="/MRN-Radio/Shows/Ned-Jarretts-World-Of-Racing.aspx" title="Ned Jarretts World of Racing" target="_self">Ned Jarretts World of Racing</a></li><li><a href="/MRN-Radio/Shows/MRN-Motorsports-Monday.aspx" title="MRN Motorsports Monday" target="_self">MRN Motorsports Monday</a></li><li><a href="/MRN-Radio/Shows/Winged-Nation.aspx" title="Winged Nation" target="_self">Winged Nation</a></li><li><a href="/MRN-Radio/Shows/The-Straightline.aspx" title="The Straightline" target="_self">The Straightline</a></li><li><a href="/MRN-Radio/Shows/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" target="_self">NASCAR Coast to Coast</a></li><li><a href="/MRN-Radio/Shows/MRN-Throwback-Thursday.aspx" title="MRN Throwback Thursday" target="_self">MRN Throwback Thursday</a></li><li><a href="/MRN-Radio/Shows/Inside-Line.aspx" title="The Inside Line" target="_self">The Inside Line</a></li><li><a href="http://www.siriusxm.com/nascar " title="SiriusXM" target="_blank">SiriusXM</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Affiliates/Affiliates.aspx">Stations</a><ul><li><a href="/Affiliates/Affiliates.aspx" title="Plan a Trip or Find a Radio Station" target="_self">Plan a Trip or Find a Radio Station</a></li><li><a href="/Affiliates/Secured/Affiliates-Only.aspx" title="Affiliates Only" target="_self">Affiliates Only</a></li><li><a href="/Vanity-Pages/Affiliate-Parallax/Become-an-Affiliate.aspx" title="Become an Affiliate" target="_self">Become an Affiliate</a></li><li><a href="http://www.mrn.com/Media-Center/MRN-Affiliates.aspx" title="Affiliate Commercial" target="_self">Affiliate Commercial</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Media-Center.aspx">Media Center</a><ul><li><a href="/Media-Center/MRN-Podcasts/Richard-Petty-Podcast.aspx" title="Richard Petty" target="_self">Richard Petty</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Live.aspx" title="NASCAR Live" target="_self">NASCAR Live</a></li><li><a href="/Media-Center/MRN-Show-Archives/Motorsports-Monday.aspx" title="Motorsports Monday" target="_self">Motorsports Monday</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Crew-Call.aspx" title="MRN Crew Call" target="_self">MRN Crew Call</a></li><li><a href="/Media-Center/MRN-Podcasts/Inside-Line.aspx" title="Inside Line" target="_self">Inside Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/NASCAR-Coast-to-Coast.aspx" title="NASCAR Coast to Coast" target="_self">NASCAR Coast to Coast</a></li><li><a href="/Media-Center/MRN-Show-Archives/Winged-Nation.aspx" title="Winged Nation" target="_self">Winged Nation</a></li><li><a href="/Media-Center/MRN-Show-Archives/Straight-Line.aspx" title="Straight Line" target="_self">Straight Line</a></li><li><a href="/Media-Center/MRN-Show-Archives/Classic-Races.aspx" title="Classic Races" target="_self">Classic Races</a></li><li><a href="/Media-Center/MRN-Show-Archives/MRN-Uncut.aspx" title="MRN Uncut" target="_self">MRN Uncut</a></li><li><a href="/Media-Center/MRN-Podcasts/PodTrax.aspx" title="Podtrax" target="_self">Podtrax</a></li><li><a href="/Media-Center/Pre-Race-1-on-1s.aspx" title="MRN One on One" target="_self">MRN One on One</a></li><li><span class="footerSiteMapNavText" title="Multimedia">Multimedia</span></li><li><a href="/Media-Center/Photos.aspx" title="Photos" target="_self">Photos</a></li><li><a href="/Media-Center/Video.aspx" title="Video" target="_self">Video</a></li></ul></li><li class="siteMapColumn"><a class="siteMapMain" href="/Footer/About-MRN.aspx">FAQ</a><ul><li><a href="/Footer/About-MRN.aspx" title="About MRN" target="_self">About MRN</a></li><li><a href="/Footer/About-RSS.aspx" title="About RSS" target="_self">About RSS</a></li><li><a href="/Footer/Advertise-With-Us.aspx" title="Advertise with Us" target="_self">Advertise with Us</a></li><li><a href="/Footer/Contact-Us.aspx" title="Contact Us" target="_self">Contact Us</a></li><li><a href="/Footer/Get-Our-Widget.aspx" title="Get our Widget" target="_self">Get our Widget</a></li><li><a href="/Footer/Sponsors.aspx" title="Sponsors" target="_self">Sponsors</a></li><li><a href="/Footer/Subscriptions.aspx" title="Subscriptions" target="_self">Subscriptions</a></li><li><a href="/Footer/Privacy-Policy.aspx" title="Privacy Policy" target="_self">Privacy Policy</a></li><li><a href="/Footer/Terms-and-Conditions.aspx" title="Terms and Conditions" target="_self">Terms and Conditions</a></li><li><a href="http://iscmotorsports.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=Motor+Racing" title="Join Our Team" target="_blank">Join Our Team</a></li></ul></li></ul>
</div><div class="openHTMLModule"><div class="nascarLogo">
  <a href="http://www.nascar.com" target="_blank" alt="NASCAR">NASCAR</a>
</div>
</div>

<div id="0ff78806ab914529a12eda4500028464" class="moduleWrap multipleImageLinks clear">
    <h4 class="noHeaderMIL">
        Social Icons
        
    </h4>
    <div class="moduleContentOuter">
    	<div class="moduleContentInner">
    	    <ul class="imageLinksList">
    	        <li><a class="imageLink" aria-label="" href="https://play.google.com/store/apps/details?id=com.avai.amp.mrn"  target="_blank"><img class="imageLinkIcon" src="/~/media/7CC0BA08D02B460CB257F0153456D624.ashx" width="35" height="35"  alt="Android Mobile App Icon" rel="pngHack" /><span class="imageLinkText">Android</span></a></li><li><a class="imageLink" aria-label="" href="https://itunes.apple.com/us/app/motor-racing-network/id966012138?ls=1&mt=8"  target="_blank"><img class="imageLinkIcon" src="/~/media/FB203C2C3EA746B6B59ACA3BF9C8DA7B.ashx" width="35" height="35"  alt="Apple Mobile App Icon" rel="pngHack" /><span class="imageLinkText">Apple</span></a></li><li><a class="imageLink" aria-label="" href="http://www.facebook.com/pages/Motor-Racing-Network/47438839207" target="_self"><img class="imageLinkIcon" src="/~/media/F026C066805640209924F2E7E7BBE5FB.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">Facebook</span></a></li><li><a class="imageLink" aria-label="" href="http://instagram.com/mrnradio"  target="_blank"><img class="imageLinkIcon" src="/~/media/7C0D352A18DD49AA8FF7DAD7031ED6B3.ashx" width="35" height="35"  alt="Instagram " rel="pngHack" /><span class="imageLinkText">Instagram</span></a></li><li><a class="imageLink" aria-label="" href="http://itunes.apple.com/us/artist/motor-racing-network/id542731110"  target="_blank"><img class="imageLinkIcon" src="/~/media/30BE165F3FF34718B0B15C6CEB2B9014.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">iTunes</span></a></li><li><a class="imageLink" aria-label="" href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/News.aspx?rss=true"  target="_blank"><img class="imageLinkIcon" src="/~/media/E16E7B50ED394562B3BEEE606EDF5610.ashx" width="35" height="35"  alt="RSS" rel="pngHack" /><span class="imageLinkText">RSS</span></a></li><li><a class="imageLink" aria-label="" href="http://tunein.com/radio/MRN-Motor-Racing-Network-s179744/"  target="_blank"><img class="imageLinkIcon" src="/~/media/3ED80DD2AA5A401F98B4795D79224A43.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">TuneIn</span></a></li><li><a class="imageLink" aria-label="" href="http://www.twitter.com/mrnradio"  target="_blank"><img class="imageLinkIcon" src="/~/media/26D2EF12EB944265B0B61FE778754487.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">Twitter</span></a></li><li><a class="imageLink" aria-label="" href="http://www.youtube.com/user/MotorRacingNetwork"  target="_blank"><img class="imageLinkIcon" src="/~/media/179CB863A8C041349600DEAB04C670EE.ashx" width="35" height="35"  alt="" rel="pngHack" /><span class="imageLinkText">YouTube</span></a></li>
    	    </ul>
    	</div>
    </div>
</div><div class="openHTMLModule"><script>
  (function(d) {
    var config = {
      kitId: 'sby8bxe',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
</div>

<div id="FooterSearch">
    <form id="footerSearch" name="searchForm" method="get" action="/Search/Site.aspx">
    <input type="text" id="footerSearchField" name="q" placeholder="Search Site" />
    <button type="submit">Go</button>
    </form>
</div><div class="openHTMLModule"><script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
<script type="text/javascript">


$('li#subNav_programs ul.subNavCol1').hover(function(){
	
	$('a#nav_programs').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_programs').css('background', 'none');	
		
		});


$('li#subNav_series ul.subNavCol1').hover(function(){
	
	$('a#nav_series').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_series').css('background', 'none');	
		
		});
		
		
$('li#subNav_affiliates ul.subNavCol1').hover(function(){
	
	$('a#nav_affiliates').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_affiliates').css('background', 'none');	
		
		});
		

$('li#subNav_media_center ul.subNavCol1').hover(function(){
	
	$('a#nav_media_center').css('background', 'url("/media/mrn/backgrounds/tabMC_bg.png")');
	
	},function() {
		
	$('a#nav_media_center').css('background', 'none');	
		
		});
		
		
$('li#subNav_gaming ul.subNavCol1').hover(function(){
	
	$('a#nav_gaming').css('background', 'url("/media/mrn/backgrounds/tab_bg.png")');
	
	},function() {
		
	$('a#nav_gaming').css('background', 'none');	
		
		});










</script>

</div>
<div class="openHTMLModule"><script type="text/javascript">
    $(document).ready(function(){
	$('#wrapper').append('<div id="adDiv" style="width:728px; margin:0 auto;"></div>'); 
	$('#mainFooter .adModule iframe').detach().appendTo('#wrapper #adDiv');
        $("#siteHeaderInner").append("<a class='logoLink' href='http://www.mrn.com/Race-Series/Bojangles-Southern-500/Series-Home.aspx' target='_blank'></a>");

    });
</script>
</div>
<div class="openHTMLModule"><script type="text/javascript" src="/includes/jsbin/jquery.js"></script>

<script type="text/javascript">

//Removes class OpenHTMLMOdule from Nascar logo div. MUST BE 2 div in #mainFooter
$('#mainFooter div:nth-child(2)').removeClass("openHTMLModule");

//Removes clear from footer social icons.
$("#cd12ee67b463425eb68b93964a6e99ce").removeClass("clear");


</script>
</div>

            <a id="footerLogo" href="/" title="MRN.com">MRN.com</a>
            
            
            <ul id="footerLinks">

<li><a id="trackSitesLink" href="#">Track Sites</a></li></ul>
            <p id="footerCopy">&copy; 2017 MRN. All Rights Reserved</p>
            <script type="text/javascript">
                if ("mrn" == "flw" || "mrn" == "r66")
            {
                document.write('<a id="footerDigitaria" href="http://www.digitaria.com" target="_blank" title="Digitaria">Digitaria</a>');
            }
            </script>
                        
    </div>
    <div id="footerExpandWrapper">
            <div id="footerExpand">
                
                <div id="footerExpandButton"></div>
            </div>
            
        </div>
    <script type="text/javascript" src="/includes/jsbin/jquery.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jquery-ui.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jCore.js"></script>
    <script type="text/javascript" src="/includes/jsbin/filterObj.js"></script>
    <script type="text/javascript" src="/includes/jsbin/mrn/common.js"></script>
    <script type="text/javascript" src="/includes/jsbin/jcarousel.js"></script>
    <div id="tapestryJS"></div>
	<script type="text/javascript" src="/Includes/JsBin/mrn/featureRotator.js"></script>
	
	
	<script type="text/javascript" src="/includes/jsbin/Accordion.js"></script>
    <script type="text/javascript" src="/includes/jsbin/navigation.js"></script>
<script type="text/javascript" src="/includes/jsbin/MRN_homepage.js"></script>

    <script type="text/javascript">
        jCoreInit("http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx", "Almirola+to+Test+at+Charlotte", "bfbedca0-7ded-451b-8b8f-505a59cc1159", []);
    </script>
    <div id="shareBox">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx&t=Almirola+to+Test+at+Charlotte" id="facebookLink"><img width="15" height="15" alt="Facebook" src="/media/MRN/icons/sharebar/facebook.png"/></a><a target="_blank" href="http://www.twitter.com/home?status=@MRNUpdates:" id="twitterLink"><img width="15" height="15" alt="Twitter" src="/media/MRN/icons/sharebar/twitter.gif"/></a><a target="_blank" href="http://digg.com/submit?phase=2&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx&title=Almirola+to+Test+at+Charlotte" id="diggLink"><img width="15" height="15" alt="Digg" src="/media/MRN/icons/sharebar/digg.gif"/></a><a target="_blank" href="http://del.icio.us/post?url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx&title=Almirola+to+Test+at+Charlotte" id="deliciousLink"><img width="15" height="15" alt="Delicious" src="/media/MRN/icons/sharebar/delicious.gif"/></a><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx&title=Almirola+to+Test+at+Charlotte&summary=&source=" id="linkedInLink"><img width="15" height="15" alt="LinkedIn" src="/media/MRN/icons/sharebar/linkedin.gif"/></a><a target="_blank" href="https://www.google.com/bookmarks/mark?op=edit&bkmk=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx&title=Almirola+to+Test+at+Charlotte" id="googleLink"><img width="15" height="15" alt="Google Bookmarks" src="/media/MRN/icons/sharebar/google.png"/></a><a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&u=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx&t=Almirola+to+Test+at+Charlotte&rl=1" id="yahooInLink"><img width="15" height="15" alt="Yahoo Bookmarks" src="/media/MRN/icons/sharebar/yahoo.png"/></a><a target="_blank" href="https://skydrive.live.com/sharefavorite.aspx/.SharedFavorites??marklet=1&mkt=en-us&url=http%3a%2f%2fwww.mrn.com%2fRace-Series%2fNASCAR-Sprint-Cup%2fNews%2fArticles%2f2017%2f07%2fAric-Almirola-to-Test-at-Charlotte-Motor-Speedway.aspx&title=Almirola+to+Test+at+Charlotte&top=1&jump=1&lc=1033&id=250206" id="liveLink"><img width="15" height="15" alt="Live (MSN)" src="/media/MRN/icons/sharebar/msn.png"/></a>
    </div>  
    
    
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try
    {
        var pageTracker = _gat._getTracker("UA-159551-2");
        pageTracker._trackPageview();
    }
    catch (err) { }
</script>


<script type="text/javascript" src="/includes/jsbin/s_mrn_code.js"></script>
<script type="text/javascript" language="javascript"><!--
    s.pageName = "race series/nascar sprint cup/news/articles/2017/07/aric almirola to test at charlotte motor speedway";
    
    var s_code = s.t(); if (s_code) document.write(s_code);//-->
</script>


<!-- PERFMONKEY:49EC3A6CD09559A340A0C01CF3EA8D72 -->
    <div id="trackNav"><div class="trackNavGradient"><h4>ISC Track Sites</h4><ul><li><a href="http://www.autoclubspeedway.com" title="" target="_blank">Auto Club Speedway</a></li>
<li><a href="http://www.chicagolandspeedway.com" title="" target="_blank">Chicagoland Speedway</a></li>
<li><a href="http://www.darlingtonraceway.com" title="" target="_blank">Darlington Raceway</a></li>
<li><a href="http://www.daytonainternationalspeedway.com" title="" target="_blank">Daytona International Speedway</a></li>
<li><a href="http://www.homesteadmiamispeedway.com" title="" target="_blank">Homestead-Miami Speedway</a></li>
<li><a href="http://www.kansasspeedway.com" title="" target="_blank">Kansas Speedway</a></li>
<li><a href="http://www.martinsvillespeedway.com" title="" target="_blank">Martinsville Speedway</a></li>
<li><a href="http://www.mispeedway.com" title="" target="_blank">Michigan International Speedway</a></li>
<li><a href="http://www.phoenixinternationalraceway.com" title="" target="_blank">Phoenix International Raceway</a></li>
<li><a href="http://www.rir.com" title="" target="_blank">Richmond International Raceway</a></li>
<li><a href="http://www.route66raceway.com/?homepage=true" title="" target="_blank">Route 66 Raceway</a></li>
<li><a href="http://www.talladegasuperspeedway.com" title="" target="_blank">Talladega Superspeedway</a></li>
<li><a href="http://www.theglen.com" title="" target="_blank">Watkins Glen International</a></li>
</ul></div><div class="carrot"></div></div>    
    <!-- End: Footer -->
    <script language="JavaScript" type="text/javascript">
    document.write('<scr'+'ipt src="http://ads.racingone.com/servlet/view/wallpaper/javascript/zone?zid=777&pid=0&resolution='+screen.width+'x'+screen.height+'" type="text/javascript"></scr'+'ipt>');
</script>
<noscript>
<a href="http://adserver.racingone.com/servlet/click/zone?zid=777&pid0&lookup=true&position=1&random=910686301" target="_blank">
<img src="http://adserver.racingone.com/servlet/view/banner/image/zone?zid=777&pid=0&position=1&random=910686301" width="0" height="0" hspace="0" vspace="0" border="0" alt="aric almirola to test at charlotte motor speedway"></a>
</noscript>

    
</body>
</html>